1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
954 955 956 957 958 959 960 961 962 963
965 966 967 968
Next
 
Last
  1. Matt Bartlett
    Hi Nick,
    Sorry its the Poly number I need. So when you connect to Polys own hotspot you will the WiFi displayed on your phone as Poly-xxxxxxxxx where x is a long number.
    Please don't post it on the public site here and either PM me or email me with the details.

    Thanks,

    Matt
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    NYanakiev likes this.
  2. Matt Bartlett
    You are not an idiot but it shows we need to try to do better to educate customers on the different ways to use Poly. I think in your situation where you had no mobile internet then yes using Poly's own hotspot could have been the ideal solution but also if you have your music playlists stored on your SD card then you could have played directly using the Quickplay function in Gofigure.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  3. vkvedam
    @Matt Bartlett Don't want to pester you, it's a good idea if the 1st post is updated with Poly firmware version and GoFigure version numbers to let all the new/old users know. What do you think?
    Ven
     
  4. NYanakiev
    Great idea.
     
  5. Matt Bartlett
    I think it's a great idea. Now all I have to do is find the time to do it......:)
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  6. Matt Bartlett
    I found the time so I've added the latest versions to the 2nd post.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    smaragd, vkvedam and Peter Hyatt like this.
  7. joshnor713
    Matt, regarding the continuous lack of Google Cast support, from past communication I understand that it's a fault on Google's end not Chord's. But do you think it would help if the plentiful of us that need it reach out to Google about it too and complain? Maybe it would raise more attention to them then.
     
  8. stancorrected
    Some time ago, Chord mentioned, in its defence of lack of progress with Google cast, that something like 85% of its Poly base were using Apple devices (no cause and effect apparently). It's a shame. I have always had iPads and Android phones. Airplay offers reasonable fidelity to any source, as does Google cast. My preference for Android phones, means the Poly is quite limited in its flexibility on the road and it therefore doesn't travel much outside the home.
     
    joshnor713 likes this.
  9. cfisher
    What settings are you using for your cover art in mpd settings on Rigelian? I can't seem to get the album art to load.
     
  10. DavidW
    I just finished an email exchange with Berrie Kremers, the Rigelian developer about my inconsistent pattern of retrieving album artwork. It appears that Rigelian can only retrieve artwork from the web. Poly users will need to be connected to the internet via hybrid hotspot or network modes where around 70% of the artwork (at least that is in my case) can be retrieved.

    I linked my email exchange with Berrie which goes into greater detail. Hope that helps.
     
    Last edited: Oct 19, 2019
  11. cfisher
    David, thanks for the reply and linking your exchange with Berrie. I bought an iPhone SE to use Glider with my mojopoly but it doesn't have cellular for hybrid mode. I guess I won't be getting artwork via Rigelian. You saved me a lot of time fooling with this. I appreciate it.
     
  12. DavidW
    Hotspot mode is a standard Poly feature. Hybrid hotspot is a configuration you need to setup under settings on your iPhone and is generally not supported by Chord (@Matt Bartlett can confirm the extent of the support or if that will be supported in the future). See this link and scroll down to the last video. That video was done prior to the release of the GoFigure, so it is dated, but the iPhone settings configuration (at around 1:26 in) are largely the same. If you do that, you will be able to get Rigelian to display the album artwork that can be retrieved from the internet.
     
    Last edited: Oct 21, 2019
  13. cfisher
    David, as I understand hybrid mode it uses wifi and cellular. Maybe I will see if I can get another line for free. Thanks for the help.
     
  14. rgrcliffe
    @Matt Bartlett

    I have had my Mojo now for a month and have been using it daily with a Raspberry Pi as a Roon endpoint feeding it with an s/pdif optical input. The results have been so good that I thought I would go further and buy a Poly to have more flexibility around the house.

    I have now bought an ex-demo Poly from a dealer and have been trying to connect my phone to it from the Gofigure App. This has been unsuccesful, and I wondered if somebody might help me.

    I charged the Poly with a 2 amp charger for six hours initially to ensure that the battery was fully charged. The Mojo has been connected to its own charger and is also fully charged.

    I then disconnected the Poly from the charger, connected the Poly to the Mojo, and switched on the Mojo. The M-status LED on the Poly shone a constant blue (fully charged Mojo), and, after a few seconds, the P-Status LED started flashing blue (searching for a Wifi network).

    I then downloaded the Gofigure App from the Google Play Store (version 1.0 updated on 24th September 2019), and chose "Select Device" from the initial welcome screen. At this point Gofigure tried to find a nearby Poly, but after a minute or two gave up and told me it could not find any Polys. I tried it with both the "normal" connection method and the "alternate" method, and both failed repeatedly.

    Bluetooth is enabled on the phone, and I have tried several permutations to try and effect a connection. I have rebooted the phone; restarted the Mojo/Poly combo; tried it with the power cable in and out; uninstalled and reinstalled the Gofigure app. All to no avail.

    I have tried to connect with different devices:

    1) Google Pixel 3a running Android 10
    2) LG G6 running Android 8.0 (patched to 1st May 2019)
    3) Apple iPad running iPadOS 13.1.2

    Nothing works.

    My questions are:
    1) Given this is an ex-demo Poly, and has probably been configured once, should I do something different (like a factory reset to clear any old configuration data)?
    2) How do I find out the current firmware of the Poly?
    3) I have connected a pair of headphones to the Mojo/Poly combination and tried to use the config button on the Poly. It didn't respond in any way. Has this method of interaction been superceded since version 2 of the firmware was released or am I doing something wrong?

    Any assistance would be appreciated, otherwise I am going to have to send the Poly back, which would be a shame.
     
  15. headmanPL
    For your Android devices, make sure you have location / gps enabled before startin gofigure.

    As its your first time setting up Poly, are you able to connect using your browser to Polys config page?
     
First
 
Back
954 955 956 957 958 959 960 961 962 963
965 966 967 968
Next
 
Last

Share This Page