1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
956 957 958 959 960 961 962 963 964 965
967 968 969 970 971 972
Next
 
Last
  1. miketlse
    I am sure that you will get there in the end.
    Many of the early owners experienced great moments of frustration, and some put their Poly in the drawer for a few months, but now thankfully virtually everyone has a mostly trouble free experience, when using v2.04 of the firmware.
    Most of the issues now revolve around needing to select the correct Poly mode, or app settings, but they usually get resolved, often with the help/advice of either the other owners on this thread, or @Matt Bartlett who has an encyclopedic knowledge of the Poly functionality and settings. :slight_smile:
     
    Stourmead and sergeywin1 like this.
  2. hammerh34d
    Sooo...
    Has any android user had aly luck streaming Tidal MQA to Poly?...
    I can send MQA to Mojo, but not to Poly...
     
  3. Matt Bartlett
    Hi @Stourmead
    Apologies I couldn't get back to you sooner. I've just checked this and you are correct currently it is not possible to log in to the Qobuz server. Nothing has changed on our side so we will talk to Qobuz tomorrow to find out what is wrong. In the mean time as @Progisus mentioned MConnect should work as it has an alternative way on logging in to Qobuz. Don't use the Poly media server connection but instead use the direct Qobuz link in Mconnect library options.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    Peter Hyatt, miketlse and Stourmead like this.
  4. Stourmead
    Thanks Matt, at least it's not me, honestly thought I was going mad.

    Good shout on the mconnect, it's alternative method to access qobuz stream does enable hi res 24.192 etc but it's a little glitch in the audio. Probably my home network

    Thanks again and good luck talking to qobuz
     
  5. mightyKyn
    this is entirely untrue


    poly drops all the time on my network. chord should be ashamed and offer major rebate on anyone considering 2GO if they trade in their poly.

    i am a network engineer and convinced that the 3rd party that created the spec botched the HW so much that it will never be bug free.
     
    Last edited by a moderator: Oct 28, 2019
  6. miketlse
    So you are stating that everything that I posted is totally false.
    What version of the Poly firmware are you using?
     
    Last edited: Oct 29, 2019
  7. mightyKyn
    Yes false. 2.04. Huge drop out issues. Orbi WiFi. And ASUS WiFi 6 router. Less with orBI. Practically useless with asus wifi 6 router
     
  8. Mightygrey
    I'm sad to say that as a Day #1 Poly owner, it's time to tap-out. My Poly is kaput and it doesn't seem like there are any solutions from here.

    It's been an interesting experience over the past two years with Poly - some great music both on the go and at home, but also a bunch of frustrations, quirks, and long start-up times. I was happy to put up with them for the most part due to "sunk costs" into Poly, but I simply can't justify replacing it given its less than stellar reliability and liveability.

    I'll probably move onto a DAP from here but hope that Poly 2 (or whatever comes next) factors-in much of the crowd-sourced feedback and development that has come from this thread.

    Good luck all, and happy listening.

    Fin.
     
    ZappaMan likes this.
  9. Yourmomm
    Do you not have a consumer guarantees act equivalent in your country? The price of this thing should mean that its reasonable lifespan is way beyond 2 years, in my view.

    Agreed that it's an unreliable, unfinished product. And it would seem that Chord have sunk their resources into developing the 2go rather than fixing the obvious problems with the poly. Way to go about destroying your reputation, Chord! Like the poster a few posts back, I was a long time mojo owner, and was very happy with it. This positive experience led me to buy the poly, A month ago. After this recent purchase, (whose frustrations are also documented above, and which are now largely, but not entirely, resolved), I dont think I would buy anything from Chord, ever again....
     
  10. Matt Bartlett
    Hi @Mightygrey
    Did you ever get a reply from our support to see if they could assist?
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  11. Mightygrey
    Hi @Matt Bartlett , Ed got back in touch with some prompt and friendly advice and questions, but it seemed that the problem couldn't be resolved.
     
  12. narnos
    I have having same issue. Tidal is pretty ordinary on the UE front to be honest.
     
  13. Gary e
    I don’t post much but since the initial frustration before updates I now couldn’t be happier. I have orbi wifi, no drop outs and Roon anywhere and everywhere in the house with mojo/poly. The SD card worked great recently too when Roon and Catalina had an argument!
     
    NYanakiev likes this.
  14. mightyKyn
    what build are you running?
     
  15. Gary e
    Build? Latest firmware, OPPO 2 headphones or iems.
     
First
 
Back
956 957 958 959 960 961 962 963 964 965
967 968 969 970 971 972
Next
 
Last

Share This Page