1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
948 949 950 951 952 953 954 955 956 957
959 960 961 962 963 964 965 966 967 968
Next
 
Last
  1. miketlse
    Chord do use a Pixel 3 for some of the Poly testing, so maybe Matt will be able to reproduce your issue, and suggest a cure.
    For user support, there is the Poly FAQ on the Chord website.
    The help videos produced by Jeremy Laurenson, have proved useful to owners as well.
    eg
     
    Last edited: Sep 30, 2019
    Peter Hyatt likes this.
  2. thathertz
    @miketlse : Many thanks for the info. Will take a look through the Jeremy Laurenson Poly videos.

    Cheers.
     
  3. Yourmomm
    Not sure if this helps but I recently had similar issues. My advice, try getting it all working on wireless first, ie, without hotspotting. Then, once you're satisfied with this working, ensure your "on the road" phone/poly connection is setup correctly, ie by enabling hotspot on phone, enabling wifi sharing through hotspot, (which is a separate android setting), then ensuring gofigure has connected to correct ssid once you have entered the correct password in gofigure's settings (this password is as advised in your phone's hotspot settings, it is NOT your usual password). When poly wasn't showing as a renderer (or sometimes as a server) in mconnect, (a problem I find regularly happening randomly, when on the road), disconnecting, closing all apps, going into android app settings, finding mconnect, and clearing all data and cache, then turning everything off, and back on again, reconnecting, etc, works for me. Pain in the bum and needs redoing every now and then, as well as tidal password and username re-entering, each time, but at least it works...
     
    Last edited: Sep 30, 2019
  4. thathertz
    Many thanks for the reply Yourmomm. Will def try this tomorrow as I'm ready for sleep now :)
     
  5. Yourmomm
    How do you use xiialive pro through bubbleupnp? I see no options to do this.
     
  6. Mightygrey
    Any takers? I'm at a loss right now, back to using Poly as a paperweight...
     
  7. PrittiPoly
    This is a long shot. If Poly can connect to a wireless access point but cannot acquire an IP address, the status light will probably go solid when it connects to the access point and then start flashing when it fails to acquire the IP address. That doesn't explain why Gofigure doesn't connect however. Perhaps try reinstalling Gofigure as well. You could try running down the battery and recharging, but probably best to ask Chord for support.
     
  8. Mightygrey
    Appreciate you taking the time to reply. I've reinstalled GoFigure, but there's never enough time to connect - the battery goes off completely before it flashes, which to me implies that it keeps switching itself off. I've sent a support email to Chord a couple of days ago, just waiting on a reply.

    Watch this space.
     
  9. Daniel Lodewyk
    I looked for half an hour for the answer and I couldn't find it.

    I am switching back to Apple after almost ten years now on Android.

    I have been using HiFi Cast on Android and it's A+.

    I know in the past Glider was the go-to App for the Poly and streaming, but I also remember reading that it was no longer supported by the developer.

    What is the iOS app that you are all using?

    Thanks!
    Daniel.
     
  10. captblaze
    MConnect just had an update which is a sign the developer is still interested. it is functional, but the UI is a bit simplistic (old school looking imo)

    I own both and have no issues when using either
     
    masterpfa and Daniel Lodewyk like this.
  11. Daniel Lodewyk
    Glider still works for you? My main use is streaming Tidal, I also use the SD card.
     
  12. joshnor713
    I'm contemplating going to iPhone from Android because of Poly. I'm a streamer and need AirPlay-like operation. Really don't want to though. I like Android. Really wish Chord would put this Google Cast issue to bed already. Super frustrating.
     
  13. captblaze

    I don't have a tidal sub, but I can access my sd card and the music server in my home using glider. it is also prettier (IMO) than Mconnect, but they both accomplish the same thing for me

    update - I use an iPhone X and iPad mini4 with both apps
     
    Last edited: Oct 1, 2019
  14. hammerh34d
    Missed me?... :D I haven't complained for quite some time here!
    So:
    I must say that now (after the software update I guess... I kept it under my bed for qiute some time, so I missed the update when it was released) Poly seems to run... smoothly. I never thought I would say this.
    Anyway, it works as good, that I attached it to my bedroom setup (Ceres 3.5) and I am surprised with how good it is. I mean the setup. That is, how much the Ceres improved when fed from a proper source.
    Wifi configuration from within GoFigure is a big relief, and I even have the impression that it reboots faster. I am unable to cast MQA from Todal to it, but hey, you can't have everything, right?...
    So... So it seems it took Chord... How long? Almost 2 years?... Ferom the release?... To make it work as it should? :D
     
  15. priest331
    under bubble upnp's settings, tap on INTERNET RADIO, then check the box on the option XIIALive CONTROL
     
First
 
Back
948 949 950 951 952 953 954 955 956 957
959 960 961 962 963 964 965 966 967 968
Next
 
Last

Share This Page