1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
683 684 685 686 687 688 689 690 691 692
694 695 696 697 698 699 700 701 702 703
Next
 
Last
  1. darkflame808
    Rather than trying to talk to the poly through random bluetooth implementations maybe you could set up the poly to listen for the file transfer protocol (not ftp) over bluetooth and have android send the file that has basic authentication information, then have poly send a reply file back to the phone, a 32KB file or something that has all the information it needs for gofigure to operate. Then rather than resyncing over and over, just have the user decide when to "refresh". This would solve the headaches of dealing with individual bluetooth stacks since file transfer is a standard? I'm no engineer just trying to look at it from a layman's standpoint.
     
    masterpfa likes this.
  2. popof94
    I have not checked all the thread and probably the question has already been asked: what is the bigger SD card we can use with poly: 256 giga? Bigger? Thank you
     
  3. ZappaMan
    I use a 400gb class 10 card, this one. I don’t think there is a limit as such.

    SanDisk Ultra 400GB microSDXC Memory Card + SD Adapter with A1 App Performance up to 100MB/s, Class 10, U1

    https://www.amazon.co.uk/dp/B074RNRM2B/ref=cm_sw_r_cp_apip_PwcAZK6r1IPzc

    It’s worth getting a good brand as the cheap ones are flakey, myself and others have reported this.
     
    Last edited: Aug 5, 2018
    carapau, OK-Guy and popof94 like this.
  4. popof94
    Great, so I will go for, thank you
     
    OK-Guy likes this.
  5. popof94
    33236B77-480F-4821-9F08-B60E7CC8F2E0.png
    The same is available on Amazon fr for less if that’s help.
     
  6. miketlse
    The limit is 2Tb, which is the same as the maximum card size in the SD card standard.
    However this is a bit theoretical because cards that size are currently not on sale to the general public, so posters can only advise on the SD cards currently available, which are typically 400 Gb or 512 Gb, depending how much you want to spend.
     
    OK-Guy and popof94 like this.
  7. popof94
    I will go for 400GB, the 512 are actually too expensive compared to the 400GB and it will be enough.........for the moment.
     
  8. Andreeas1978
    Flawlessly! I have yet to find the smallest issue, all works perfectly! Roon (lifetime account), Android Bubbleupnp, MALP, MPD control. Tidal sharing to Bubble also no issue. Roon also works in both Poly mods, Roon ready and Everything else. Not the smallest interruption or clip. I also tested the app on my wife's iPad mini. I use a TP-link router tl-wdr3600 with all my devices assigned to fixed IPs, none of them changes. Also I use an Airport Express for extending the network. No issues. I have 1GB internet connection. My Roon core is installed on an old Acer laptop. I stream to Polly from other PCs or from my Androids as remote points. Please ask if you have questions or ideas to experiment with my setup! I will post this info on Head-fi also. Thank you!
     
    masterpfa, miketlse and OK-Guy like this.
  9. didge70
    Lucky you.

    I've still got lots of interruptions with Poly and Roon both with an Android and iPad remote when closing or opening the Roon remote app on my phone or tablet.

    Does your router send both WiFi signals, 2.4G and 5G and to which one are your Roon remotes connected?
     
    Last edited: Aug 5, 2018
  10. Andreeas1978
    This was my feedback to Chord, I use most of the time a Galaxy Note 5 with Android 7.0!! And a Huawei P10 lite Android 8.0.0
    I have tried everything I could to find issues. None to this point. In the past I had my Poly frozen just one time after the release of the iOS app. My Mojo is an old one, bought way before Polly came along. I might have been lucky enough, though I had my share of issues (light pipe displaced from the start, fixed myself, replaced with optical fiber on both holes; slight misaligned mojoploy, less than 0.5 mm on vertical plan, tried to fix it by screws possition, never succeeded)
     
  11. Andreeas1978
    Yes, both wifi signals but on the core laptop I switched off wifi and forced it to Ethernet cable for speed reasons in other applications, like teamviewer
     
  12. Matt Bartlett
    This is the same card I have been using for some time now so it has my recommendation.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    popof94 likes this.
  13. Matt Bartlett
    Hi @didge70 - have we been working with you via our support email as well?
    At the moment we cannot repeat the behaviour you are seeing with a variety of routers, laptops and remote devices.
    It must be caused by extra network traffic when the Roon remote is scanning for devices or connecting/disconnecting it's communication with the core.
    I agree with @Andreeas1978 putting your Roon core on an Ethernet cable connection would be a good test.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    miketlse likes this.
  14. didge70
    Yes, @matt. I'm in contact with support. Thank you for the help so far!

    I thought of posting here since some people seem to have the same problem as I have and maybe someone had a solution.

    My Roon Core is on ethernet and has been running without disconnecting for over a few months now.

    It's Poly disconnecting when opening or closing the Roon remote app on Android or iPad even though the app is still open in the background. All my other endpoints remain visible in the Roon remote app.

    I'm currently awaiting a reply from Chord support as over on the Roon forum in a thread (started by someone else) about this problem, Mitch Duce said that it is a known problem and that they are in contact with Roon.
     
    Last edited: Aug 5, 2018
    miketlse likes this.
  15. JMikey
    I can't even get my Poly online any more, to update the firmware before trying the Android beta. Currently on 1.0.17. I can get into the configuration page, but it will not connect via wi-fi since I (foolishly) decided to forget the previous setting and re-enter the router's details. Can confirm no special characters in the SSID.

    When Poly reboots, the status indicator flashes blue continuously. Any tips?
     
First
 
Back
683 684 685 686 687 688 689 690 691 692
694 695 696 697 698 699 700 701 702 703
Next
 
Last

Share This Page