Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆
Feb 23, 2024 at 2:47 PM Post #18,556 of 18,976
by 'new server' i'm pretty sure they mean that the server address, which has been disignupdate.com, will be changed to another one.(or maybe it's not even that, but just a certificate update?) nothing that would impact you locally.
I had been thinking similarly, or maybe that Chord had changed to a new set of consultants (and server), but i expect that scenario could be a low priority.
 
Feb 24, 2024 at 9:00 AM Post #18,558 of 18,976
I always use Roon+Qobuz with Poly, but today I tried Spotify and Tidal. How come I can't see Poly in neither Tidal and Spotify app? They are all connected to the same network. Did I forget to enable anything?
To use Tidal and or Spotify you would need to use 3rd party apps.
Depending on the operating system you use
For Android you can use apps such as BubbleUPNP or Mconnect for connecting Tidal and Qobuz
For iOS you can also use Mconnect for Tidal and Qobuz.

Perhaps a regular iOS user could advise better for any other apps.

As for Spotify I had recently found HiFY on Android, this allows you to advertise your Poly so you can connect to via Spotify connect
 
Feb 24, 2024 at 12:32 PM Post #18,559 of 18,976
I always use Roon+Qobuz with Poly, but today I tried Spotify and Tidal. How come I can't see Poly in neither Tidal and Spotify app? They are all connected to the same network. Did I forget to enable anything?
This is happening to me currently too. Prior to the update I was able to play through WiFi mode. But now even if the Poly is in the same network as my other devices, all other UPnP apps are not able to detect it as a Local Renderer. Only hotspot and bluetooth mode is working currently. :/
 
Feb 25, 2024 at 12:20 PM Post #18,560 of 18,976
To ask another question, is this the correct version for the GoFigure app? ('m using an Android Phone).

v003.000.010

I'm asking because in the Poly FAQ, a different version of GoFigure is showing as required. Now I'm wondering if I'm using an incorrect version of the app (Although the Play Store shows my GoFigure app as fully updated)
 
Feb 25, 2024 at 9:55 PM Post #18,564 of 18,976
Yes. 3.24 running iOS GoFigure app 2.12.


IMG_7961.jpeg
 
Feb 26, 2024 at 5:13 AM Post #18,565 of 18,976
Update was quick and easy for me, no differences noticed, apps all still work as before.
 
Feb 26, 2024 at 6:17 AM Post #18,566 of 18,976
Feb 27, 2024 at 6:32 AM Post #18,567 of 18,976
I have mojo 2 and I bought more poly
Before using Poly, my Mojo 2 connected to my Laptop and worked great
However, after using it with Poly, the device's volume becomes very low
Even when I removed the poly and just used the Mojo 2 as before, the volume was still very low
Has anyone ever had this problem and how to fix it?
 
Feb 27, 2024 at 6:37 AM Post #18,568 of 18,976
I have mojo 2 and I bought more poly
Before using Poly, my Mojo 2 connected to my Laptop and worked great
However, after using it with Poly, the device's volume becomes very low
Even when I removed the poly and just used the Mojo 2 as before, the volume was still very low
Has anyone ever had this problem and how to fix it?
The Poly can't control the Mojo²'s volume, so unless something actually broke, it should be a software issue
 
Feb 27, 2024 at 7:34 AM Post #18,570 of 18,976
I have mojo 2 and I bought more poly
Before using Poly, my Mojo 2 connected to my Laptop and worked great
However, after using it with Poly, the device's volume becomes very low
Even when I removed the poly and just used the Mojo 2 as before, the volume was still very low
Has anyone ever had this problem and how to fix it?
My Macbook always resets Mojo2/Pily volume to minimum. Just add volume on your laptop.
 

Users who are viewing this thread

Back
Top