1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Audio-gd USB-32 Firmware, Drivers, and Feedback Thread

Discussion in 'Computer Audio' started by petercraig, Nov 26, 2012.
Tags:
First
 
Back
11 12 13 14 15 16 17 18 19 20
22 23 24 25 26 27 28 29 30 31
Next
 
Last
  1. PurpleAngel Contributor
    Several months back I tried updating the firmware to my NFB-15.32 (bought Oct. 2013), not sure if the firmware update worked.
    Is there a way to find out what firmware version my NFB-15.32 has?
     
  2. FauDrei


    Start ViaDfuTool.exe from downloaded firmware and look at "Subversion" number:


    USB32firmwareversion.jpg


    Subversions of all firmwares from my archive...


    • 0x01008e01 = DI FW 5
    • 0x01008f01 = DAC FW 3
    • 0x01009704 = DAC FW 1
    • 0x01009706 = DAC FW 4
    • 0x0100a101 = DAC FW 7
    • 0x0100a103 = DAC FW 9
    • 0x0100a104 = DAC FW 10
    • 0x0100a105 = DI FW 10-3
    • 0x0100a106 = DI FW 9-3
    • 0x0100a107 = DAC FW 11
    • 0x0100ac03 = DAC FW2014v2
    • 0x0100ac04 = DI FW2014v3
    • 0x0100ac05 = DAC FW2014v3
    • 0x0100ac0a = DAC FW2014v5
    • 0x0100ac0b = DAC FW2014v7
    • 0x0100ac0d = DAC FW2014v9


    The thing that puzzles me though is driver version numbering... I have installed the latest USB32driver2014v3 and in device manager I get:


    USB32driver2014v3.jpg


    Is this driver 6.0.1.2 really "2014v3"?
     
  3. PurpleAngel Contributor
     
    My subversion is 0x00ac00
     
  4. FauDrei

    I updated my previous post with versions of all A-GD firmwares that I downloaded.

    I don't have 0x0100ac00 firmware subversion in my archive, but by analogy I suppose it should be FW2014v1.
     
  5. mowglycdb
    Did you already test the new firmware and driver? Any coments about the SQ?
     
  6. rodomo
    Since I have installed the new firmware update v9 today using my bootcamp windows, I´ve got problems on my mac book pro 2013.
     
    When I make my NFB-28 mute, it springs to my display speaker automatically, and sometimes it moves to my laptop speaker with maximal sound...
     
    So I have tried to unplug USB cable, it doesn´t work, just at the 2. try problems got fixed, everything seems returned to normality again.
     
    I go sleep now, hope the problem doesn´t come again. 
     
  7. tim3320070
    Installed mine, no issues. Sounds as good as ever and seems more stable with ASIO which gave me some problems before (Win7 and Media Center 17).
     
  8. conquerator2
    I am buying an Audio GD Compass 2 and was wondering with what firmware will it come?
    Does Kingwa ship his babies with the most recent firmwares?
    Thanks.
     
  9. tim3320070
    That is a question for him but yes it will be most recent I'm sure.
    Kingwa answers questions very quickly (on China time though).
     
  10. conquerator2

    I know, he's an awesome and patient guy.
    I've put him through my paces with very extensive questions about my purchase (Compass2 or NFB28)
    He was always polite and answered all my questions to a tee.
     
  11. lieberung
    Updated my Master7's USB firmware from subversion 0x0100a106 and driver V2.0 to subversion 0x0100ac0d  and v3 driver without any issues by following the guidelines. Works fine. Can't hear any differences in sound quality, but might be somewhat less CPU usage when playing music.
     
    edit: In device manager under audio-gd properties the driver date is 9/16/2013 and driver version is 6.0.1.2. i.e. same as FauDrei posted earlier on.
     
  12. FauDrei

    Thanks lieberung. At least now I have some kind of assurance it could be the proper driver version.
     
  13. Uroboros
    Sorry if this has been covered already. I recently purchased a Audio-GD NFB-11.32 from a fellow member here and just spent a heck of a time trying to get the USB part of it to show up under Windows 8.1. Finally got it by what I hope is the proper combo of drivers and firmware. But now I'm left with a question or two.
     
    1. Have a icon on my desktop for ASIO settings..but what happened to the other control panel that I assume adjusted SPDIF output. It was was on the desktop and in the task bar icons at right..but it's gone now. Do the lastest (?) drivers (USB32driver2014v3) not have it.
     
    2. The ASIO control panel use to refer to the SPDIF (as I've seen in screen shots further back in this thread) now it's USB. We lost one and gained another..or was it always just wrong?
     
    TIA
     
  14. Mamurai
    Upgraded firmware and installed the newest driver, but now I'm getting an issue in Youtube for example where the sound suddenly stops but the video keeps on playing. There is no indication that it gets unplugged while doing this, and the problem wasn't present before either.
     
    Any ideas what can be done?
     
  15. Mahdi8
    Last time I emailed King Wa the firmware for DI-V3 was not ready yet. Anybody know if it's there now? On a side note is it worth putting the USB32 on DAC19 DF version when I already have a Di-V3? is I2S interface much better than coaxial?
     
First
 
Back
11 12 13 14 15 16 17 18 19 20
22 23 24 25 26 27 28 29 30 31
Next
 
Last

Share This Page