1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Audio-GD NFB-11.32 & NFB-11 (2014) (Delivery & Impression Thread)!!!

Discussion in 'Headphone Amps (full-size)' started by heatfan12, Aug 25, 2012.
First
 
Back
75 76 77 78 79 80 81 82 83 84
86 87 88 89 90 91 92 93 94 95
Next
 
Last
  1. kennyk64
     
    I will try with spdif later on. I have emailed them, and regarding the YouTube video they can't answer because they can't access YouTube in China.I really do agree they really need to improve with their software.
     
     
     
    I've never had any problems before with foobar before. I switch back to my older DAC and there is no prob. Even playing at default settings gives the same result. It happens to browser video, all players and also games, so I suspect its software error. Or it could be my playback device settings? 
     
  2. PurpleAngel Contributor
     
    The software Audio-GD provides for the USB would have been written by VIA, so Audio-GD can't themselves really do any changes.
    But try the S/PDIF (optical or coaxial) connection, see what happens.
     
  3. genclaymore
    Audio-GD would have to get VIA to make changes. I tried to get VIA to fix something and they ignored me my email which was getting Full blu ray audio working fully instead inf one movie player. Like it was prior was prior. Which what I liked originally for  the NFB15.32 I had.
     
  4. kennyk64
     
    S/PDIF connection works fine but I will try to use it for longer hours and see what happens. Too bad their software is written by third party.
     
  5. PurpleAngel Contributor
     
    Next time you try to connect the Audio-GD using USB, try disabling the motherboard's on-board audio, in the BIOS.
    Maybe there is a conflict between on-board audio and the VIA drivers?
     
  6. joespride
    The software has had issues for years now (witnessed by the fact that there are several posts complaining of the problems over a large period of time)
     
    Apparently Kingwa has no desire to address the long known problems, He did not write the software but he chose to use VIA, and has done nothing except offer patches as the need arises..............It may have cost some more $$$$$$ But as the builder he certainly has the option to contract other software developers who could obviously solve the problems (think Cmedia for one)
     
    It really sucks to buy a piece of gear that now has a basically useless function, as a bonus to using Spdif it actually supports a better bit rate / resolution according to the site
     
  7. kennyk64
     
    And I still have the sound card connected too, which the SPDIF is from sound card to NFB-11. Maybe I should also try to disable the sound card too.
     
  8. joespride
    I tried this and the software still failed to load properly, I found the issue was the implimintation of the software with the usb on the amp/dac,  Save the headache and use Spdif it offers better resolution and bit rate anyway (according to the site)
     
  9. kennyk64
     
    True. I emailed Kingwa regarding the issues and he suggested that I asked here to see if somebody else is having the same issue.
     
  10. joespride
    His response to my emails was:  first he stated my model did not need software it was plug and play, when I corrected him he stated he misread the serial number I quoted,  and he blamed my cable
     
    I literally tried every version of the software and the best I did was get it playing one evening with a lot of skips and clicks, next morning It would not work, then everytime I hooked it up via usb, it would attempt to hookup several times then my pc would freeze
     
    It just is not worth the hassel................I had read the posts complaining about the software and I falsely assumed it was an operator error and so agreed to buy one only because I wanted to compare it to my bifrost hoping the saber would offer better detail
     
    at this point I would happily get rid of the thing but I can not in good conscience sell it without being brutally honest about the software, which of course sends people running
     
  11. PurpleAngel Contributor
     
    If you have an add-on sound card, maybe remove that too, when trying the Audio-GD.
    Is the on-board audio enabled, with the add-on sound card installed?
     
  12. Murder Mike
    No problems here on Windows 7. Everything has worked exactly as expected since day 1. I wish I knew how to help you guys out that are having trouble. Motherboard sound is disabled? 
     
  13. kennyk64
    Onboard sound is disabled. Same problem. Does your NFB-11 always makes a 'click' sound first right before you play any music or video?
     
  14. Murder Mike
    No, no sounds like that. I was using ASIO4All through Winamp IIRC. I'm not home right now so I can't check to be certain. I've mostly been streaming through Spotify recently when I wanted some tunes. 
     
  15. conquerator2
    Wrong thread, sorry!
     
First
 
Back
75 76 77 78 79 80 81 82 83 84
86 87 88 89 90 91 92 93 94 95
Next
 
Last

Share This Page