1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Android phones and USB DACs

Discussion in 'Portable Source Gear' started by nztechfreak, Feb 9, 2012.
First
 
Back
487 488 489 490 491 492 493 494 495 496
498 499 500 501 502 503 504 505 506 507
Next
 
Last
  1. NZtechfreak
     
    You don't need an OTG termination for USB C. I would try a USB A terminated cable from the C5D into an A female to USB C adapter of the kind I posted a few pages back (using the file transfer connection mode in the 6P).
     
  2. thejammonster
     
    I use this cable with my 6P & C5D, no issues:
     
    http://smile.amazon.com/gp/product/B00UUBS0SS
     
    TjPhysicist and Fredrik23 like this.
  3. Miss Roxy
     
    Okay. Thank you, I'll try that.
     
    Did it work right away or did you need to change some settings? 
     
    Edit: Quite a few 6P owners ( in the review ) are freaking out about the cable being out of spec and stuff. Does that only apply to charging? 
     
  4. NZtechfreak
    Tidal search in the latest UAPP update folks!
     
  5. thejammonster

    Worked out of the box. The "out of spec" stuff only applies to charging the phone. The phone doesn't try to draw current from the C5D or other DACs because they aren't powered USB hubs.
     
  6. Miss Roxy
    Okie ~ thanks for the clarification. :D
     
  7. take8
     
    Well, I got my Google USB adapter today. The DAC still plays in mono through it. I also tried finding the OTG Storage option mentioned in the above quote, and that didn't show up for me. Instead, when I plugged a USB drive in, it just mounted it seamlessly and displayed it in the Storage menu as a separate device. I guess they removed the OTG Storage option, or maybe it was a OnePlus only feature.
     
    On the positive side, my issue over at the Android bug tracker has been accepted and assigned, so I think it's definitely safe to say it's a software issue until Google says otherwise. Here's a link, if anyone could star it to get it some more priority that would be great! https://code.google.com/p/android/issues/detail?id=194130
     
  8. Miss Roxy
     
    I received that cable today and it didn't solve my problem. :frowning2:
     
    I was on custom rom + kernel and it didn't work. ( music plays through phone speakers only )
    I flashed my phone back to stock rom + kernel and it didn't work. ( music plays through phone speakers only )

    I don't think it's an issue with the port though - as I can transfer anything ( file(s), image(s), music(s) to a USB flash drive with an OTG cable just fine. )
     
  9. iDesign
    Can anyone with a Nexus 5 output audio to a USB DAC after the Android 6.0 update? I have found threads on other sites where many users are unable to do this. I am unable to connect my phone to any USB DAC/Amplifier. I was able to do this in Lollipop and it seems Google has broken this in the latest version of Android.

    This user described the same issue I have:

    https://productforums.google.com/forum/m/#!topic/nexus/GHQpJ3UTMR4
     
  10. imeem
     
    thanks for the heads up, Good to know when my Note 4 does get the update.
     
  11. iDesign

    Interestingly the user posting about the issue on Google's product forums says he or she was able to use UAPP successfully. I am unable to do so and I cannot find a solution.
     
  12. imeem
    the only thing i could think of is to flash back to 5.1.1 as a worse case scenario. If you r not familiar with tweaking your phone, head over to here: http://forum.xda-developers.com/google-nexus-5
     
    I found another thread (possibly by the same person) http://forum.xda-developers.com/google-nexus-5/help/usb-audio-issue-android-6-0-marshmallow-t3234459 . Issue with Nexus 5,6, and 9. I have a feeling google just messed up the updates for the Nexus devices. But may not affect non-Nexus devices.
     
  13. thejammonster

    Strange. I was going to check for any settings yesterday but got sidetracked. I went through all of my phone settings and didn't find anything that I thought would make a difference. Then again, it worked for me on the day my 6P arrived without having made any changes to it yet. I assume you tried the different USB settings on the phone (charging, power source, file transfer, etc)? There definitely seem to be some bugs as you aren't alone in having problems. Did you try a bug report like another person on this thread?
     
  14. Takeanidea
    Anyone found a 15 cm right angled  OTG to micro yet? Without it coming in at custom build prices?
     
    This is the closest I've got :
     
    shortusbotg.jpg
     
  15. aznpos531

    If it's a micro to micro that you're looking for here's a 10cm on that was recommended to me my someone in this thread. http://www.ebay.ca/itm/301669713346?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT
     
First
 
Back
487 488 489 490 491 492 493 494 495 496
498 499 500 501 502 503 504 505 506 507
Next
 
Last

Share This Page