The Sony 40th Anniversary Walkman Thread
Feb 5, 2021 at 5:11 AM Post #2,492 of 2,680

fish1050

Headphoneus Supremus
Joined
Feb 14, 2015
Posts
2,517
Likes
822
Location
Toronto, Canada
Hi,

For those who missed
Firmware Update to version 4.01.00 for NW-ZX500 series / NW-A100 series

At least SONY is updating security for their android DAPs :)

So I have to worry about security on my home computer, my work computers and my smartphone. Why would I want yet another device I need to worry about security on. If I stream from my smartphone to my Shanling Q1 I don't have to worry about security on my Shanling Q1. I can do without another android device.
 
Feb 5, 2021 at 7:52 AM Post #2,493 of 2,680

MisioHiFi

New Head-Fier
Joined
Sep 18, 2017
Posts
4
Likes
3
Location
Europe
So I have to worry about security on my home computer, my work computers and my smartphone. Why would I want yet another device I need to worry about security on. If I stream from my smartphone to my Shanling Q1 I don't have to worry about security on my Shanling Q1. I can do without another android device.
Think about other DAPs with Android 7 (most of android driven) and dated security from 2018. And don't forget about IoT devices, TV etc. around :)
 
Feb 5, 2021 at 8:37 AM Post #2,494 of 2,680

fish1050

Headphoneus Supremus
Joined
Feb 14, 2015
Posts
2,517
Likes
822
Location
Toronto, Canada
Think about other DAPs with Android 7 (most of android driven) and dated security from 2018. And don't forget about IoT devices, TV etc. around :)

My observation is about all android DAP's and security issues. I don't use smart features on my tv (no ethernet or wifi connected). Not impressed with processing abilities of smart tv's. With DAP's you have non-android options, with smart tv's not really an option anymore and I don't use any smart tv features. I have my home computer connected to my smart tv via HDMI and use it for all my movie and content streaming. It works a heck of alot better than the pathetic hardware in my tv. Not to mention significantly better security and a VPN.
 
Feb 5, 2021 at 8:10 PM Post #2,495 of 2,680

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Posts
4,133
Likes
2,704
Location
Poulsbo, WA, USA
Just received a Sony ZX-507 as a replacement for the iBasso DX-160 that I just bought and am returning, as I cannot get the DX-160 to maintain a connection to my WiFi for more than 7 min to run Tidal.

The Sony ZX-507 maintains connection on Tidal perfectly and without time limit. Overall, it is very good, excellently built, and exudes careful design and excellent manufacture.

But the excitement is in the DX-160. It has a beautiful holographic sound stage, a gorgeous large display, and an actual volume knob. It also has the Roon Remote app capability, which is not offered on the Sony (because Roon Remote requires Open GL 3.0, which the DX-160 uses but the Sony does not). Oh, I wish it could maintain its internet connection like the Sony can!

Is there a way to find the data rate at which a song is being played on the Sony? The DX-160 shows it right on the display, but I have not found it on the Sony, even buried in menus.
 
Feb 6, 2021 at 5:08 AM Post #2,496 of 2,680

Anthony9

New Head-Fier
Joined
Jun 14, 2020
Posts
36
Likes
18
Location
Ireland
Just received a Sony ZX-507 as a replacement for the iBasso DX-160 that I just bought and am returning, as I cannot get the DX-160 to maintain a connection to my WiFi for more than 7 min to run Tidal.

The Sony ZX-507 maintains connection on Tidal perfectly and without time limit..................
Oh, I wish it could maintain its internet connection like the Sony can!

This is the Sony strong point, excellent Bluetooth and Wifi stability. I had the same issues with Fiio DAPs, excellent SQ but poor and unstable wireless implementation. Sony has this expertise in smartphone tech, so it makes sense that they have a edge in this regard.
 
Feb 8, 2021 at 4:40 PM Post #2,498 of 2,680

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Posts
4,133
Likes
2,704
Location
Poulsbo, WA, USA
Somehow, Sony MediaGo dumbs down my HR files to CD when it transfers them to my Zx-507. It keeps them hi-res in the library. I figured I missed some setting,

Help!

Thanks!
 
Feb 9, 2021 at 11:00 AM Post #2,500 of 2,680

povidlo

500+ Head-Fier
Joined
Jun 2, 2020
Posts
507
Likes
913
Location
Toronto
Somehow, Sony MediaGo dumbs down my HR files to CD when it transfers them to my Zx-507. It keeps them hi-res in the library. I figured I missed some setting,

Help!

Thanks!
Make sure you have Normal Transfer option selected under Settings>Device Transfer:
1612886341945.png


Btw, there's a dedicated thread for ZX-507:
https://www.head-fi.org/threads/new-sony-nw-zx500.914486/page-437
 
Feb 9, 2021 at 11:07 AM Post #2,501 of 2,680

povidlo

500+ Head-Fier
Joined
Jun 2, 2020
Posts
507
Likes
913
Location
Toronto
yea, shame about the low volume, any way to fix that ?
Had a chance to compare EU and NA models back-to-back: there's about 20-25 difference in volume steps- e.g. EU would have to be at ~85 vs NA at ~65 for same volume level on same IEM. NA model is still not powerful enough (35 mW) to drive headphones and demanding IEMs/earbuds to their full potential.
 
Feb 9, 2021 at 6:44 PM Post #2,502 of 2,680

MrWalkman

Headphoneus Supremus
Joined
Jun 9, 2020
Posts
1,963
Likes
7,276
Location
Space-Time
Just found out that when my A105 downloads something and there is no music playing, there is an audible noise with my Shure SE846 on the Left channel.

That noise shouldn't be heard while playing music, of course, but what stops it from still being there?

Interesting.
 
Feb 9, 2021 at 7:30 PM Post #2,503 of 2,680

Sonywalkmanuser

Headphoneus Supremus
Joined
Nov 26, 2019
Posts
1,579
Likes
2,130
Location
Singapore
It is likely the 2.4GHZ/5GHz radio interference noise from the wifi chip inside the Walkman is seeping into the analog output or your iem cable/plug is acting as antenna or sorts. Highly sensitive iems/ears will be able to pick out this faint noise.

This radio noise is already been much reduced by good electrical design by Sony electrical engineers, but it is only until a certain extent, additional stronger shielding and opto-isolation systems will cost a lot more which won’t be possible in this cost constrained middle priced walkman.

That’s also why the more higher priced ZX2, ZX300, ZX507, WM1A/Z all have a big copper block internally, to shield out more of the electrical noise interferences like this.
 
Last edited:
Feb 10, 2021 at 10:08 AM Post #2,504 of 2,680

myromeo

100+ Head-Fier
Joined
Feb 7, 2021
Posts
113
Likes
96
Location
England
Hi all,

New NW-A105 (U.K.) owner here. Listening with WH-1000XM4 headphones so volume is no problem. Big upgrade from iPhone and Apple Music, now using a local library of ALAC files I painstakingly ripped from my CD library that’s otherwise lived in storage fora decade. I had to do something whilst self isolating due to contact with a covid positive person! It’s fun Rediscovering some old favourites. I Also have access to tidal master. Both local ALAC files and Tidal hifi/masters sound so much more neutral than Apple Music, I’m quite surprised.

I’m using wavelet app to EQ towards the harman target plus a bit of bass boost below 200hz which I rather enjoy.

I’ve followed the various posts in the thread to optimise the device by removing all the google stuff and whilst it’s much more responsive battery is still poor. It’s good enough for my usage of 2-3 hours a day at my desk at work and maybe an hour on an evening.

Two things, first, what IEM, under £100, is everyone using? Most listening is rock, be that modern, classic, punk, metal etc. I like the harman sound with a little emphasis in the lower frequencies, 3-5db.

Secondly, now the U.K. has left the EU can we all contact Sony U.K. and ask the EU volume cap be removed? I messaged them via Twitter and they forwarded my suggestion to the relevant party (assuming that isn’t code for bin!)

happy listening :)
 
Feb 11, 2021 at 4:54 PM Post #2,505 of 2,680

Uncle Monty

500+ Head-Fier
Joined
Feb 28, 2015
Posts
512
Likes
278
Location
UK
Looking for some help - apologies if this has been discussed before - got my daughter a 105 (never used a Sony before but loved the Walkman brand and the tape cassette graphics when I saw the Techmoan review on YouTube) - formatted a Sandisk 512 card in it and filled it with music from an EHD using a MacBook and the CommanderOne file transfer (mix of AAC, FLAC & WAV). Unfortunately many of the files are missing artwork and listed as 'Unknown' i.e. no artist or album name though the song names are there.

I'm totally baffled because I have all the same files on my Astell Kern DAP (and some on my old iPod 'classic') where artwork, artists and album info all appear faultlessly. What am I missing?
 

Users who are viewing this thread

Top