1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
  1. Quasimodosbelfry
    YES!
     
  2. davesday
    I still have a few albums with 'missing' artwork here and there. Does that involve resizing the album art to a more acceptable resolution?
     
    Quadfather likes this.
  3. nc8000 Contributor
    Your missing art is probably progressive jpg but the WM players only accept baseline jpg
     
  4. JeremyLaurenson
    So there is certainly something fishy with the US Support of the WM1A...

    I have an NW-WM1A thats about 18 months old. As some of you know, it locked up while creating the database and I had to power it off and on again. Its almost certainly just a software problem.

    Its stuck in a continual reboot look - it powers on, I see the logo and then the "wavy lines" for around 45 seconds, and it reboots again.

    I called Sony multiple times this last few days and they informed me of a few things:

    1... Under warrantee your unit is simply swapped out for a new unit... however they have no actual units available for this.
    2... If you are not under warrantee there is a company authorized in the US to do repairs: United Radio Service Inc. at 1-800-634-8606.
    3... United Radio tells me that they have called Sony on this particular model and Sony was not willing/able to give them the main board programming software. As a result a WM1A is an "Unservicable item"
    4... So right now my case has "been referred to upper management" @ Sony so we'll see what happens.
     
    teknorob23 likes this.
  5. rhull1973
    I had this issue in the past. I connected it to my Mac (it did not mount on the desktop) and I ran the older fw update. After several attempts it worked and the player booted normally. Good luck!
     
  6. JeremyLaurenson
    My device is hostage at Sony. What do you mean "older fw update"?
     
  7. fiascogarcia
    So that is certainly not a good sequence of events! Hope you have a good resolution to this problem. Please let us know how this progresses. Has anyone ever had a problem like this with the 1Z? I presume the software is the same, though fortunately I haven't had any problems with the 1Z. Thanks!
     
  8. proedros
    perhaps ask for a WM1Z since wm1a is out of stock ? or do some noise if they fail to help you as they should

    good luck , this is a bummer so hopefully all ends well soon
     
  9. rhull1973
    I can’t recall the version number. The fw that was available right before 2.0.0
     
  10. nc8000 Contributor
    Last edited: Jul 20, 2018
    AeroSatan, kubig123, Aslshark and 2 others like this.
  11. bana
    Still working on getting all my albums sorted. I have around 1000 songs that lost their way when I transferred over.
     
  12. nc8000 Contributor
    If you came from iTunes the art might not be in the files at all but in iTunes own art database
     
  13. Lookout57
    proedros likes this.
  14. nc8000 Contributor
    Oh I hadn’t noticed that. Yes please I’d like the complete manual
     
  15. nc8000 Contributor
    Last edited: Jul 20, 2018

Share This Page