1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Sonic Satori - HRT Levels the Field with the MicroStreamer

Discussion in 'Dedicated Source Components' started by mikemercer, Jan 23, 2013.
First
 
Back
67 68 69 70 71 72 73 74 75 76
78 79 80 81 82
Next
 
Last
  1. ETanner
    I've heard of that problem but never experienced it. Some time ago there was a firmware update which may have been attached to the issue. You might check to see if your microstreamer has the latest update, which isn't that new actually. I run mine off of an iPad two, a 5, 5s, 6s without issues.
     
  2. sheldaze
    Any hub with a power source will work. It is not a lot of power required to run USB devices.
     
    That's interesting.
     
    There were a couple of updates. By the time I started reading this thread, there wasn't much activity. It was actually my microStreamer, which I shipped overseas to dakano. From what I read (firmware version 1.3 and checking USB device information when plugged into computer) it had the latest firmware. If you have a better technique dakano can use to check, that would help!
     
    I have not been using iDevices again until recently. So I cannot tell if the microStreamer worked while in my possession from an Apple. It worked from Android devices though.
     
  3. ETanner
    As I recall 1.3 was the last I saw available. I'm wondering if closing apps has any effect on available power for the microstreamer. I hope you get it working. It is worth the effort.
     
  4. dakanao
    What do you mean exactly by "a power source"? I dont have any expierence with USB hubs at all.
     
  5. sheldaze
    No sure Amazon is available, but here's two hubs. The first is not powered, and is just a hub:
     
    http://www.amazon.com/AmazonBasics-4-Port-USB-2-0-Ultra-Mini/dp/B003M0NURK
     
    The second is the one I bought, and is a powered hub:
     
    http://www.amazon.com/AmazonBasics-Port-2-5A-power-adapter/dp/B00DQFGH80
     
    I experimented with the hub above before eventually buying a Schiit Wyrd, also a powered hub:
     
    http://schiit.com/products/wyrd
     
  6. dakanao
    Would this have enough power?

    http://www.myxlshop.nl/j-s-10-poorts-usb-20-hub-met-eu-adapter.html?id=36059888&gclid=CNfbuP-PgswCFTAz0wod4dcOdg
     
  7. sheldaze
    Wow! I think anything with power should be sufficient.
     
    ::
     
    Sorry for slow reply. I'm barely upright today - called Norovirus, or Winter vomiting bug [​IMG]
     
  8. dakanao
    Why are you saying wow if I might ask?
     
  9. sheldaze
    Big [​IMG]
     
  10. dakanao
    So Ive got the powered USB hub today, and it shows that the Microstreamer orange LED, is on, however it is the mute button that is lighting up orange, I also get no notification on my Ipad at all that something is connected..


    Does anybody know what the problem is?
     
  11. sheldaze
    Sounds like the microStreamer is working, the cable connected to it is working, and indeed the powered hub is working. The hub should have eliminated any power source issues that may have prevented the source from playback. You need to continue to work your way upstream:
     
    1. Have you fed audio from the iPad into anything else, digitally?
    2. Have you used the same cable, currently between iPad and hub, in any other configuration? Cables can and do go bad too.
     
  12. dakanao
    I've only played music and audio (youtube, online mp3 streams) from the iPad itself. Neither audio from Safari, the music library or youtube is working.

    Ive tried every possible configuration between the cables, but nothing.
     
  13. ETanner
    And to play the mr obvious card: the iPad isn't muted, is it?
     
  14. dakanao
    nope, it definitely isnt. When the microstreamer is connected and I play a soundfile, the sound comes out of the ipad speaker.
     
  15. ETanner

    My friend you have discovered something. I have both the iPad Air (A1475) and iPhone 6S+. I've always been able to use this setup exactly the same in both however I just plugged my Microstreamer in through the camera connection adapter and it isn't working with my iPad. It still works with the phone.
     
    I went through my settings, tried different players-Tidal, iTunes-but none output through the Lightening connection. This is definitely an iOS issue since it continues to work well in my phone. It may be a recent bug in iOS 9.3.1 but its new to me.
     
    Can anyone else shed light on this issue?
     
First
 
Back
67 68 69 70 71 72 73 74 75 76
78 79 80 81 82
Next
 
Last

Share This Page