1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Radsone EarStudio ES100

Discussion in 'Portable Headphone Amps' started by m4rkw, Dec 12, 2017.
First
 
Back
268 269 270 271 272 273 274 275 276 277
279 280 281 282 283 284 285 286 287 288
Next
 
Last
  1. Rush87
    I've updated mine with the latest 2.0.2 firmware and it doesn't work with my Linux computers anymore :frowning2:
    Could someone upload v 2.0.1.zip firmware please? It would be greatly appreciated. I've deleted it some time ago and Radsone haven't gotten back to me yet.
    Thanks!
     
  2. maniac2003
  3. benoe
    Mine is on 2.0.2 since it came out, and it is working fine on Linux.
     
  4. Rush87
  5. Rush87
    What version of Linux are you running? I'm running Arch and now it does not work with kernels 4.20, 4.19-lts and 4.14-lts, even after downgrading to 2.0.1 :frowning2:
     
  6. maniac2003
    Ah, that's to bad. Windows guy here, so I can't help. Hopefully you sort it out. Good luck!
     
  7. benoe
    Fedora release 29 (Twenty Nine)

    uname -r
    4.19.13-300.fc29.x86_64


    lsusb
    Bus 001 Device 017: ID 0a12:1243 Cambridge Silicon Radio, Ltd

    aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 1: DAC [EarStudio USB DAC], device 0: USB Audio [USB Audio]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

     
  8. Pro-Jules
    088EEFBF-1D17-4566-BA94-E708679BD7AC.png My ES100 has an iron grip on my iPhone's Bluetooth

    But since the latest firmware upgrade it's multi device operation doesn't play ball well.

    Now - If it is connected to my FiiO M9 player via LDAC adding a connection to my iPhone causes jittery distorted playback. For example if I want to change a saved eq preset to another I boot up EarStudio app on my iPhone and have to tolerate completely distorted sound while I change the preset then disconnect my iPhone from the ES100 to be able to hear music normally.

    Thr ES100 used to multi device connect very well

    Now it's behaving badly. The distorted playback when connected to two devices used to "settle down" and go away. Now it's disruptive full time.

    Update

    Hmmm it seems there are two profiles on my phone? Perhaps from the old firmware? I just deleted one and it seems fo be behaving itself now.

    False alarm? :ksc75smile:
     
    Last edited: Feb 23, 2019
  9. Rush87
    Yeah, I'm one of the weird ones! lol
    Thanks for the file again.

    I have the same results (apart for the kernel # and ID # obviously).
    Everything seems fine, I can select and configure the ES100 thru Pulse audio volume control. The only symptom is that nothing is coming out.
    Sometimes, if all planets are aligned, I get sound from the browser (youtube videos for example) and then the player also works, but if I pause something the wrong way or change the web page, it goes silent.
     
  10. benoe
    Try to fix the freq. to 48khz in one of the settings files. I will look it up which, once I will get home.
     
  11. arbiter76
    iPhone is terrible at Bluetooth connections, especially multi device. Apple still does not support many Bluetooth codecs and I believe SBC only still.
     
  12. Rush87
    The pulse audio config file? /etc/pulse/daemon.conf
    I've tried changing the default frequency to 48khz (was 44.1) and alternate to 44.1khz (was 48) and it didn't help.
    Also tried playing with fragments and fragment-size-msec.
    Used this as reference: https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting
    Still no answer from Radsone :frowning2:
    Might end up buying a Fiio k3 for my work setup.
     
  13. rkw
    Apple is the biggest promoter of AAC in the industry.
     
    Jearly410 likes this.
  14. davehutch
    One profile is for audio streaming. The other profile is for the App to communicate to the DAC. You need them both
     
    Pro-Jules likes this.
  15. Pro-Jules
    Well I deleted one. Now they are both gone?
     
First
 
Back
268 269 270 271 272 273 274 275 276 277
279 280 281 282 283 284 285 286 287 288
Next
 
Last

Share This Page