1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New TOL A&K DAP : the AK Ultima SP1000

Discussion in 'Portable Source Gear' started by Toolman, May 15, 2017.
First
 
Back
349 350 351 352 353 354 355 356 357 358
360 361 362 363 364 365 366 367 368 369
Next
 
Last
  1. javahut
    Thanks!

    I really wanted to copy the files over. But the AK Connect streaming from my phone to my AK device is working great.

    Thanks for the tip!
     
  2. aaf evo
    Has anyone bought anything with affirm? A&K USA offers that payment option and it’s not bad at all. I’d spend an extra $50 on interest over 6 months which I’m totally fine with considering I don’t have to fully pay off the DAP right this second. I’m losing my mind using my iPhone as my player.
     
  3. Audiophonicalistic
    Paypal credit offers 6month interest free.
     
  4. aaf evo
    Interesting, I will look into this.
     
  5. Torrs
    Got my SP1000m blue in today. Plugged my headphones, hit the play button, and enjoy the few seconds that I had with it until I heard a pop noise and now the headphone out does work (balanced and single ended). I've since sent it back to the dealer to have them take a look at it. Has anyone here had that happen to them?
     
  6. olddude
    What kind headphones and what kind of plug?
     
  7. szore
    That sucks.
     
  8. szore
    Agree, I go back and forth between AndroSS and Xelento, and it's nice to be able to switch up the sound signature. I'm thinking of getting the CL2's and creating an IEM triad.
     
    cj3209 likes this.
  9. TYATYA
    Hope you did not use "2.5 to x.x" adapter for you headphone/iem
     
  10. Audiophonicalistic
    What is wrong with 2.5 to 3.5 adapter? I use it all the time no problem?
     
  11. olddude
    Sounds like something shorted something out. Plugged it in and in seconds, pop. Could have been an issue with the device, but sounds more like a plug and port issue.
     
  12. Torrs
    Possibly. I did a factory reset and updated to the latest firmware and it didn't solve the issue. I was using it with my EE Phantoms. Thankfully they are OKAY. I thought it was my headphones, but tried with my Andros single-end after the pop noise and still no sound. I have no clue what had happened. Hopefully, this is a one in a million case, but it shouldn't happen given the price of the player. Definitely sucks to have it delivered and having to send it back in the same day.
     
  13. olddude
    Sounds like a short, based on your comment. That could occur with the wrong plug in the wrong port. If not that, then likely a manufacturing defect not caught by QC at the factory. Things happen.
     
  14. Giraku
    SE cable connected to balanced output may cause a short.
     
  15. Torrs
    It malfunctioned with my EE phantoms in, which are 2.5mm balance terminated. I did not use any type of converter to go from 2.5mm to 3.5mm. It also happened that the single-ended output did not work either when plugging my single ended andros to check after the malfunction.
     
First
 
Back
349 350 351 352 353 354 355 356 357 358
360 361 362 363 364 365 366 367 368 369
Next
 
Last

Share This Page