1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

JRiver Media Center 18

Discussion in 'Computer Audio' started by blackstonejd, Dec 23, 2012.
First
 
Back
8 9 10 11 12 13 14 15 16 17
19 20
Next
 
Last
  1. FredrikT92
    Is it possible to make JRiver display which sample rate im playing?
    I know I can  have DSP window open and it shows it, but yeah... :p 
     
  2. zenpunk
    The display is completely configurable so you can display whatever you want.
     
  3. FredrikT92
    I cant find a way to show sample rate tho. Id like to see whether it runs 16 or 24 bit without having the DSP window open
     
  4. zenpunk
    right click on the display and choose "customize display". Reading  the help wiki is also a good idea as you might be surprised by how much customization is possible. [​IMG] 
     
  5. FredrikT92
    oh awsm!
    Found it now :D
     
    Thank you!
     
  6. anoxy
    Could somebody tell me why I'm getting this error and how to fix it?
     
    SGAR8QT.png
     
  7. john57
    You may want to try and set J.River to use 32bit audio as default for output to see if it will try 48K in 32 bit. This depends on your audio hardware limitation.
     
  8. ferday

    Common error. When I swap from my DAC to my hi-fi which doesn't go through the DAC I have to switch all output formats to 44000. Go into DSP>output formats and "set all" to 44

    It just means your hardware doesn't support 96 (I'm guessing a receiver since most modern computers support 96)
     
  9. anoxy
    Strange, maybe it's because of the new Windows 8.1 driver issues...I just built this computer so it should definitely support 96. It's connected to an Audio-GD NFB 12 DAC/Amp via optical.
     
  10. Sherwood Contributor
    The optical might be an issue.  Does that optical cable run right to the motherboard?  It's possible your mobo/machine can only output specific frequencies.
     
  11. StudioSound
     
    You have probably disabled WASAPI Exclusive Mode. WASAPI Shared Mode requires you to match your player's output settings to whatever the device is set to in the Windows Control Panel.

    If you want automatic resampling in a non-exclusive mode, you should output DirectSound, or use WASAPI Exclusive Mode to let the player take control of the device.
     
  12. cute
    Anyone using JPLAY in jRiver MC?   I just tried the trial version, and within 30 minutes of listening I upgraded to the full version!
     
    I think it is awesome!
     
  13. darinf
    You mean this?
    http://www.jriver.com/jplay.html
     
  14. cute
     
    Did you really think the jRiver would respond a different way?  There are thousands of JPLAY users.....mostly audiophiles like myself!  There is a "FREE" trial version so you can try for yourself.....but if you do, make sure to use their recommended settings and enjoy!  Nothing to fear except the wrath of jRiver!
     
    I think it is awesome!
     
  15. r010159
    The J River MC 19 now supports 64-bit VSTs. So I am using my Voxengo GlissEQ plugin with it successfully.  
     
    (As far as the crap going on about JPlay, I just have this article to offer: http://www.computeraudiophile.com/blogs/mitchco/jriver-vs-jplay-test-results-156/)
     
    BG
     
First
 
Back
8 9 10 11 12 13 14 15 16 17
19 20
Next
 
Last

Share This Page