1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics Qutest DAC - Official Thread

265 266 267 268 269 270 271 272 273 274
276 277 278 279 280 281 282 283 284 285
  1. twinkletoes
    I was in a similar situation to you with my sugden a21, even though its designed around a 2 volt input (well 1.7 something) this would give me full volume on a quarter rotation (9 o'clock) on the on the volume dial and personally not all that ideal. 3 volts would give me no control at all and overload the input and push the speakers into distortion causing damage if listen to for long periods of time. From personal experience, especially if you have really sensitive speakers (which you haven't really mentioned i don't believe) leave the qutest at 1 volt and the same for your arcam leave it on it default values those adjustment are there purely for insensitive sources such as turntables the qutest is certainly not an insensitive source, at worst you'll just have to it up a touch more but id rather not overload and distort my speakers it will be more controlled and you'll be able to use your full volume sweep which is what those AVR's are designed for.

    either way i be inclined to actually contact Arcam I'm sure they'll be happy to help and see what they say and follow there advice
  2. miketlse
    I think so. You will be able to tell if you overload the input because you will start to hear clipping or distortion. 2V was the widespread standard used when CD was first available, so virtually all amplifiers can cope with it.
  3. twinkletoes
    the key word in your sentence being "virtually" and being the audio world im sure there all measured differently using different standards or a rounding up or down eg 2 volts for chord might be more like 2.5 volts and so on (not saying it is but you get the idea)
  4. Masterwarzombie
    M’y speakers are b&w 804d3
  5. kerisabe
    Best move would be to try the qutest different output levels playing in your system. Start from 1v and up, and try to hear if the sound starts giving distortion/clipping. In my setup (gryphon diablo 300, bw 803), i was told by my local dealer to use the qutest at 2v , but heard some clipping/distortion, so went ive set it up at 1v. So i let the amp to push the sound.
  6. twinkletoes
    just use the 1v setting your speakers are pretty sensitive it will give you the most control
  7. HumanMedia
    Here is a contrary opinion.

    Set your input to 4 volts and set the Qutest output to 3 volts.

    Since it’s an avr, there won’t be a ‘maximum volume at 3 o’clock on the volume dial’ issue.
    This gets the maximum signal to noise out of the Qutest. Also anecdotally the higher the output volume on the Qutest the better it sounds at the same volume out of the speakers. This has been mentioned perhaps early in this thread? And my memory is dim but there could have been a good reason for this, something to do with the volume being done digitally in a lossy fashion (decimated).

    Can’t hurt to try!
  8. kerisabe
    059A4458-800B-46F6-BDBD-A1AE5C2547F1.png Anyone here running audirvana+ on a macbook pro via toslink to the qutest? I just realized is it not bit perfect? I just realized playing dsd files, DSD64, then on the bottom right is says DAC: 24/88.2 ? So everything gets converted to PCM by the MBP’s internal DAC before getting to qutest. @Rob Watts
  9. x RELIC x Contributor
    No, I doesn’t get converted by the internal DAC it gets converted by the software. Two different things.

    You need to set Audirvana+ to DoP for DSD. This isn’t converting to PCM but rather a protocol for sending DSD without drivers.
  10. kerisabe
    Noted. Thanks for explaining. It says under the settings “DSD is not supported” though? The current setting is “dsd over pcm 1.1”
  11. x RELIC x Contributor
    Oh, that is what I have Audirvana+ set to as well. Do you have 'Direct Mode' enabled? With the DAVE (I don't have the Qutest) I can't play with 'Direct Mode' enabled. Please check to see if you have sample rate conversions set on. I'm using an old version of Audirvana+ (version 2.6.8) so I wonder if there would be any differences between versions.

    Also, is your optical cable able to pass along 24/192? That may be also a reason.
  12. kerisabe
    Upsampling is deactivated. I think I know why. Im running the audirvana+ on my old mbp which is limited to 24/96, thats probably why dsd is not available. Where can I find the “direct mode” setting in audirvana?
  13. x RELIC x Contributor
    It’s with the DoP, Integer, and Exclusive mode settings... second tab in the preferences (can’t remember the tab name and I’m not in front of it now). Like I said previously, I’m running an older version so it may not be the same.
    kerisabe likes this.
  14. dinus777

    So, as promised - sharing my comments about Sbooster Linear PSU with Chord Qutest. After "burn in", somehow i did not hear any benefits, and actually kind of liked the sound of stock psu or power bank more.
    Stock PSU problem - ground noise to speakers, battery - i'm too tired to charge it once every 2'nd day.

    After reading here that Qutest was grounded and solved all the ground loop noise issue, i bought ifi Groundhog (https://ifi-audio.com/products/groundhog/ ) , AudioQuest BNC to RCA adapter and grounded my Qutest. Since i've no use for BNC at the moment, i connected ground through BNC.
    And my problem solved. Now background is dead silent, even better that with battery, and to me Qutest now sound superb. And even using stock PSU. :)

    Here is the picture :

    Qute Beats and Zzt231gr like this.
  15. Masterwarzombie
    Your sbooster causes a noise on the speakers ? Or noise was présent before?
265 266 267 268 269 270 271 272 273 274
276 277 278 279 280 281 282 283 284 285

Share This Page