1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cayin N5ii Technical Support thread

Discussion in 'Portable Source Gear' started by seanwee, Mar 28, 2018.
First
 
Back
1 2 3 4 5 6
8 9 10 11 12 13 14 15 16 17
Next
 
Last
  1. Slater91
    This is the "multiple entries" bug I experience that I mentioned in the discussion thread. As you can see, the same track is displayed (and consequently played) multiple times. Another bug I found (using the latest beta) is that sometimes the player plays a track showing the wrong title. This seems to be especially true when a CUE file is in the folder.

    [​IMG]
     
  2. seanwee
    Damn, you listen really softly.
    Even with Campfire Audio Andromedas, I used about 50 on medium gain.

    A few questions :
    Have you tried rescanning media library?
    Do you have more than one copy of the song on your 1 or 2 sd cards? Like 1 album on each card?

    Edit : I just verified that cue files do indeed cause weird issues. IMG_20180423_183414.jpg

    It seems that cue files and their contents are counted as individual songs.

    @Andykong, any thoughts?
     
    Last edited: Apr 23, 2018
  3. Slater91
    Yep, tried rescanning to no avail. No multiple copies and files are only on one microSD.

    And yes, I like to listen at low volume. Loud sounds (like 70+ dB) are extremely uncomfortable to me and I avoid them. It's always been like that - guess I have sensitive ears?
     
  4. seanwee
    My average listening volume is about 74-78

    You're like my sister lol, she also listens at very low volumes. I prefer to be able to feel the music.
     
  5. D35_Johnson
    I am probably missing the obvious, but in the instructions to do a reset, it says press the On button while pressing the volume up button. Since the volume is controlled by the scroll wheel, I assume that some other button is meant.

    Other than the volume scroll wheel, we have the Previous, Play/Pause, and Next buttons on the right side. I have tried each of them in conjunction with the On/Off button to no avail.

    Perhaps my unit is bricked. If so, since I cannot find my warranty info card, could someone inform me as to the procedure for getting warranty work done. (Unfortuneatly, I am in Canada, and I suspect that this will be different from the process followed by the USA. <sigh>)

    Thanks in advance!
     
  6. seanwee
    Its the top button on the right. Hold it down when booting the N5ii to enter recovery mode.
     
  7. D35_Johnson
    Yeah, I suspected as much. I have tried that: press and hold the top button and then press and hold the Start/Stop button. The charge/powered on light comes on, but the screen remains black. I actually tried holdiing for 60 seconds, just in case, but no joy. Thanks for the clarification though!

    If it helps diagnose the problem, here's the sequence of events leading up to this situation. The unit was low on battery -- about 20% -- so I plugged it in to a Samsung wall charger (the one that came with my most recent phone) and left it for a couple of hours. When the battery indicated 100% I disconnected and put the unit aside for the night. The next morning, I ran into the black screen when I attempted to turn the unit on. Thinking that I had perhaps forgotten to turn it fully off after it had been charged, and that the battery was too low to start the unit, I put it back on the charger, but again, no display appeared. Certainly not the picture of the battery and its charge level.

    It appears that the reset is not going to work.

    So I am left with trying to figure out the procedure for sending it in for warranty work. As I said, I am in Canada, so if anyone knows the procedure for Canadian users, in the likely event that they will be different from those of other countries, it would be most appreciated.
     
  8. zabin29
    Just to close the loop on this, I was quoted $50 to replace the screen after contacting the store I bought this from - not bad!
     
  9. pazi1980
    I have problems with my unit. When i turn on the player i see android recovery menu.After Reset i see only recovery menu. Firmwere is 3.1. How to resolve the problem?

    I found the reason. One of the buttons(pause) is not good connected. When i play music and touch this button playing is crashing and i have to open music library again, find the track and play i again.
    Maybe someone has opened the unit and know how to do it?
     
    Last edited: Apr 25, 2018
  10. somnarium
    I had the same issue and was able to get the unit to start up again by selecting the Wipe Cache Partition option.
     
  11. CayinSupport
    Hi, you can reset the N5ii by this way: go to pull-down menu->Settings->Factory data reset->RESET PHONE like picture 1.
    upload_2018-4-25_11-44-27.png

    If you want N5ii go into recovery mode, you need to keep holding the Power On/Off and Previous button(like below picture) at the same time.
    upload_2018-4-25_11-26-11.png
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  12. CayinSupport
    The displayed information is very wired on your N5ii. Normally, there should not be ".flac" suffix. May I have your file for a test?
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
  13. seanwee
    Very w̶i̶r̶e̶d̶ weird indeed XD

    It happens due to a m3u playlist reading error. I have few albums and some that come with m3u8 are not affected. Those with m3u will show up as duplicates.

    IMG_20180425_130636.jpg
     
    Last edited: Apr 25, 2018
  14. Matteomar95
    The build quality seems ok, I didn't open the insulated boxes for fear of damaging the device.
    In the DropBox link there are some pics
    https://www.dropbox.com/sh/rr506ovqqv4flg9/AADAWbhL-IYsETN-QCR-VAUpa?dl=0

    I do not exclude the possibility of reopening the device also accessing the chips under the insulated boxes
     
    seanwee likes this.
  15. D35_Johnson
    Thank you for replying. Perhaps I was not clear enough in my description of the problem.

    The unit displays a blank screen when it is turned on. (At least, the charge/power LED turns on when I hold the On/Off button for a couple of seconds, so I assume it is On.)

    It displays a blank screen when I attempt a Reset by pressing and holding the On/Off button and the Previous button simultaneously. although the power LED lights up.

    Because of the black screen, there is no way to get at *any* menu.

    As far as the display is concerned, the unit is as if the it was turned off. Only the Power LED lighting indicates that *something* has happened in response to pressing the On/Off button.

    Also, when the unit is connected to the USB wall charger, the charge LED turns on, but does not fluctuate and the screen remains blank. The picture of the battery and the charge state do not appear.
     
First
 
Back
1 2 3 4 5 6
8 9 10 11 12 13 14 15 16 17
Next
 
Last

Share This Page