problem
  1. Booby Trap

    Problem with FiiO E10K - only right side audio

    Alright so I have a FiiO E10K Olympus 2 that I've been using for 6 years now. It's been connected to my desktop and the same headphone (AKG K612 Pro) like 95% of the time. Recently I had to help my brother with something and I took my E10K to connect it to his laptop to test some stuff. When I...
  2. G

    [HELP] CTH Crackling/static when turning volume knob

    Hello everyone, Hopefully this is the right place to post this.. if not I apologize in advance - thank you for understanding. I'm a proud and happy owner of an MASSDROP X ALEX CAVALLI TUBE HYBRID AMP and I'm loving it so far - have had it for about two months. The only "problem" I've...
  3. 3

    Mytek Brooklyn DAC stuck in start screen

    I bought this DAC from Mytek during Oct 2018 and it worked fine after I got it. But soon after that it has been sitting around powered off for all this time now. I recently powered it up after I got my setup all organized. But it is stuck in starting screen with a spinning logo. I am able to...
  4. R

    Sennheiser GameOne buzzing

    I've recently bought the GameOnes and they were buzzing at certain bass frequencies.I've removed the inner red mesh and the buzzing stopped.I replaced them and the new ones did the same thing. It's also happening to a friend of mine.When i remove the inner mesh the buzzing completely stops.Are...
  5. c0rp1

    Bifrost Multibit Gen 5 Static Noise problem

    Hello everyone, I recently bought an used Schiit Bifrost Multibit, which I received 2 days ago. Unit is 2.5 years old, but had the Gen 5 USB upgrade installed October last year. Have this weird problem though - getting a static noise whenever I'm listening to music and doing something on the PC...
  6. B

    Did I get defective PSB headphones? Audio-Technica ATH-M40x sound more detailed than PSB M4U-2?

    I just bought my first pairs of good headphones on amazon, with plans to return the pair that I personally disliked more. After some research I decided I should order the Audio-Technica ATH-M40x and the PSB M4U-2 (as they were both very good deals for their supposed level of sound quality, $99...
  7. TheMadcap

    Dacmagic plus outputs only high pitch noise

    Hello everyone, I've been using dacmagic plus for about 4 years, however I bought it used so I don't know how old is it. Since last 3-4 weeks it does'nt work properly. When I turn it on and when there is a input signal, it only produces a noise. When it happened for the first time I let it...
  8. mindblownDt48

    Spilled beer over soundcard, should i wash it?

    Yupp, tc electronic desktop konnekt 6, immediately shut down, should i open it as soon as possible, wash with mildly warm water? Can i screw it up? It has dac, headphone amp... What are the chances it will work after drying on its own? it was like a splash, from 0.5l beer can, i was fast but...
  9. theaudiologist

    MAJOR PROBLEM WITH LINUX

    Hey there. I have a linux distro called nitrux OS running on my Macbook pro (based off ubuntu with KDE Plasma home). so one day I connect my external hard drive to my computer, and listen through ANY music player and NOTHING comes out. on deadbeef, i have to resample to 48khz max to be able to...
  10. TheBIGKill1998

    Little Dot 1+ Buzzing Problem

    Hello fellow Head-fiers! I recently got a used little dot 1+ ver. 3.0 from ebay. Voshkods tubes were included (of course i use em). Everything is fine and im very happy with its sound, but there is one problem now... there is a very audible buzzing in the background. It is extremely audible...
  11. S

    Do I need a sound card for my Sennheiser Game Zero?

    I just bough a Sennheiser Game Zero and the sound I hear isn't the one that should get out of it, for sure. My Marshall Major II sound so much better, so I suppose that there is a problem.. I tried to plug it on the motherboard at the back and on the front panel but nothing to do, the sound is...
  12. Hogcryat

    TEAC UD-301 Randomly Mutes For A Split Second

    So I recently got a TEAC UD-301 and connected my PC's USB audio as the source. The device seems to mute itself when there is no sound coming from my pc, as sometimes I can hear a very faint "pop" when sounds end. I suspect its silence detection isn't working as intended, as occasionally...
  13. honeybee123

    Need help with setting up my LUXEON SPK R 5.1

    Can anyone help me out with setting up LUXEON SPK R 5.1. I've got 2 speakers connected to it and an AUX cable going into my pc, but i only hear static noise. Open for suggestions on how to fix it. It worked previously, but I changed my setup and since then it stopped working. Thanks in advance!
  14. Nidhal

    Fix "white wrinkles" on earpads

    Hello everyone, I've been using the HD 598 Cs for 7 months now (and loving it) and naturally, I washed the earpads like 3 times since purchase, not sure if because the washing or usage, I got weird white wrinkles on the bottom and some white marks on the sides, check the picture...
  15. Z

    Problem with Microphone's Mee Pinnacle

    Hi everyone, I just bought a Mee Pinnacles from a friend, and when I changed the cable normal for the cable with microphone, I realized that in a call the microphone sounds very low, I tried with another cellphone and the same result, the quality sound with this cable is normal but the problem...
  16. Blaaze

    [Help] Schiit Modi 2 Uber Issue

    When plugging the Modi 2 into a USB 2.0 port on my laptop, the device continually connects and disconnects and does not appear in "Sound" properties in Windows 10 Control Panel. Upon installing the Windows 10 driver, the Modi appears in Control Panel. However, it still disconnects and reconnects...
  17. Blaaze

    [Help] How to clean dissolved foam/dirt/dust off driver? (HD 580/600/650)

    I'm currently restoring my Sennheiser HD 580's by replacing the earpads/foam & headband, but as i was removing the earpad foam i noticed dissolved foam, dirt, and dust were laying on the driver, they're roughly ~10 years old. -How would i go about removing all of that, i'm worried about...
  18. DamageInc77

    DAC Splitting Causing Treble Distortion

    I am having a very odd issue that I was hoping that someone smarter than me might know how to deal with or at least what the cause is. I am running a DAC with two RCA y-splitters, one connection to my headphone amp, and one to a receiver. When the receiver is turned off (as in not standby, but...
  19. Icarus77

    Schiit Fulla 2 Driver Issue [Windows 7]

    I got the Fulla 2 recently and am encounting a problem. I have both Windows 7 Ultimate and Windows 10 dual-booted on my desktop PC. I also have a laptop that uses Windows 7. When I plugged in my Fulla 2 for the first time on my Windows 10 OS and my Laptop's Windows 7 OS, it installed the driver...
Top