Sound cutting out on Shure SE 535s
post-7664574
Thread Starter
Post #1 of 66

loghead

100+ Head-Fier
Joined
Jul 26, 2010
Messages
109
Reaction score
10
Joined
Jul 26, 2010
Posts
109
Likes
10
I am a longtime shure owner, so cable issues and sound cutting out on one or both earphones was a pretty common experience in the past. I've had the Shure 535s now since April. After about a month, the left earphone would begin to lose the sound due to what I assume was a faulty connection between the replaceable cable and the earphone. Some adjusting usually would do the trick temporarily, but the issue became more and more prominent until eventually I couldn't get sound for more than a few seconds without it cutting out (along with some scratching sound vaguely similar to a needle on a record).
 
Ok, no big deal, maybe my pair was faulty. I sent them back to Shure and got my replacement back, this time determined to take extra care not to place any undue stress the the connection when inserting and removing the earphones.
 
Here I am, almost 2 months following the replacement, and the issue is starting up again. It is so frustrating! This is worse than the issues I've had with any of their other models in the past. Just unacceptable! I have come to the conclusion that the connection between the replaceable cable and the earphone is going to be prone to this type of issue as it's obviously a weakpoint in the design.
 
Has anyone else been experiencing this? I am just about ready to say goodbye to Shure forever after 6 years of owning their IEMs exclusively.
 
     Share This Post       
post-7664596
Post #2 of 66

Spyro

Headphoneus Supremus
Joined
Apr 15, 2003
Messages
6,574
Reaction score
243
Joined
Apr 15, 2003
Posts
6,574
Likes
243
I had that problem with BOTH pairs of SE535's I had mainly on the left channel but could also make it happen on the right if I tried hard enough.  It was pretty infrequent but should NEVER happen with new IEM's.
 
 
It is my opnion that this is a flaw with the swivel connector system.  The swiveling aspect allows free play or space betwenn connections and there are obviously minute instances where the connection can "break."  I can't see any other explanation.  I'd rather have a rock solid fluid connection any day. 
 
     Share This Post       
post-7664630
Post #3 of 66

loghead

100+ Head-Fier
Joined
Jul 26, 2010
Messages
109
Reaction score
10
Joined
Jul 26, 2010
Posts
109
Likes
10
I agree!!! Shure comes up with one solution, and creates a new problem in the process.
 
It happens on the left for me as well.
 
What did you do? For me, it became unlistenable on my first pair, and I'm simply waiting for the day the same will occur after this problem inevitably progresses.
 
Edit: I just noticed you said it was infrequent for you. It didn't become worse over time? Maybe that was a result of me constantly attempting to fix the issue by adjusting the around the ear fit.
 
     Share This Post       
post-7665295
Post #4 of 66

MacedonianHero

Headphone.Guru Editor
Joined
Feb 26, 2009
Messages
17,572
Reaction score
3,467
Location
Toronto, Canada
Joined
Feb 26, 2009
Location
Toronto, Canada
Posts
17,572
Likes
3,467
I've had mine for over a year now with no issues.
 
Have you tried disconnecting them and replugging them into the cable?
 
     Share This Post       
post-7665327
Post #5 of 66

Spyro

Headphoneus Supremus
Joined
Apr 15, 2003
Messages
6,574
Reaction score
243
Joined
Apr 15, 2003
Posts
6,574
Likes
243


Quote:
I agree!!! Shure comes up with one solution, and creates a new problem in the process.
 
It happens on the left for me as well.
 
What did you do? For me, it became unlistenable on my first pair, and I'm simply waiting for the day the same will occur after this problem inevitably progresses.
 
Edit: I just noticed you said it was infrequent for you. It didn't become worse over time? Maybe that was a result of me constantly attempting to fix the issue by adjusting the around the ear fit.
Yes, it seemed to get more frequent the more I messed with it.  I ended up sending back for full refund since it was within 30 days. I purchased from Headroom.

 
 
 
     Share This Post       
post-7665503
Post #6 of 66

cifani090

Headphoneus Supremus
Joined
Jan 31, 2010
Messages
3,804
Reaction score
34
Joined
Jan 31, 2010
Posts
3,804
Likes
34
I sent mine is about a week or go, and my problem was from the sweat when i used them to work out. The crappy cable broke before that because i pulled to hard on the connector part
Im love the detachable cable design, and i wonder if others have problems like this.
 
     Share This Post       
post-7667862
Post #7 of 66

Spyro

Headphoneus Supremus
Joined
Apr 15, 2003
Messages
6,574
Reaction score
243
Joined
Apr 15, 2003
Posts
6,574
Likes
243


Quote:
I sent mine is about a week or go, and my problem was from the sweat when i used them to work out. The crappy cable broke before that because i pulled to hard on the connector part
Im love the detachable cable design, and i wonder if others have problems like this.

Interesting !
 
I used mine exclusively for working out so it would make total sense that a swivel connector system that is NOT sealed or airtight would be a TERRIBLE choice where sweat is prevalent.  The sweat would get corrosive to the connection pretty quickly and it seems there is NO WAY to stop this.
 
Bad design.....
 
 
 
     Share This Post       
post-7667879
Post #8 of 66

cifani090

Headphoneus Supremus
Joined
Jan 31, 2010
Messages
3,804
Reaction score
34
Joined
Jan 31, 2010
Posts
3,804
Likes
34


Quote:
Originally Posted by Spyro /img/forum/go_quote.gif

Interesting !
 
I used mine exclusively for working out so it would make total sense that a swivel connector system that is NOT sealed or airtight would be a TERRIBLE choice where sweat is prevalent.  The sweat would get corrosive to the connection pretty quickly and it seems there is NO WAY to stop this.
 
Bad design.....

Is it the swivel connector, or is it detachable cables in general?
 
 
     Share This Post       
post-7668125
Post #9 of 66

Spyro

Headphoneus Supremus
Joined
Apr 15, 2003
Messages
6,574
Reaction score
243
Joined
Apr 15, 2003
Posts
6,574
Likes
243
The swivel connector system because the swivel action allows free space/a gap between IEM and cable.  Normal detachable cables snap completely flush and airtight.
 
 
 
     Share This Post       
post-7670336
Post #10 of 66

loghead

100+ Head-Fier
Joined
Jul 26, 2010
Messages
109
Reaction score
10
Joined
Jul 26, 2010
Posts
109
Likes
10
Yes, I have tried unplugging and replugging the connection.
 
I never thought about the sweat issue, and that makes sense because I use my headphones for exercise. But, it doesn't make sense that it would only occur in the left ear. I can't come up with a plausible reason why the issue has happened on this side both times, no issues in the right.
 
I'm pretty much done with this design though. I'll be upgrading to a new IEM as soon as I find the right pair at the right price. I'm eyeing the JH line, and may pull the trigger if they do another Black Friday sale this year.
 
     Share This Post       
post-7670404
Post #11 of 66

Raguvian

1000+ Head-Fier
Joined
Jan 30, 2009
Messages
1,299
Reaction score
36
Joined
Jan 30, 2009
Posts
1,299
Likes
36
You should see the SE215 thread... bunch of problems with the connectors there, too. Both of my pairs are faulty (sent one in, got another back with the same problems).
 
     Share This Post       
post-7670481
Post #12 of 66

MrNodi

New Head-Fier
Joined
May 20, 2011
Messages
19
Reaction score
10
Joined
May 20, 2011
Posts
19
Likes
10
I had exactly the same problem - ended up returning them and buying a different brand. Shame really, because their build quality is pretty solid IMO. Just a design flaw.
 
     Share This Post       
post-7670694
Post #13 of 66

Spyro

Headphoneus Supremus
Joined
Apr 15, 2003
Messages
6,574
Reaction score
243
Joined
Apr 15, 2003
Posts
6,574
Likes
243
Just goes to show you, you never really know.  Visibly the SE535 looks indestructible!
 
     Share This Post       
post-7670815
Post #14 of 66

MacedonianHero

Headphone.Guru Editor
Joined
Feb 26, 2009
Messages
17,572
Reaction score
3,467
Location
Toronto, Canada
Joined
Feb 26, 2009
Location
Toronto, Canada
Posts
17,572
Likes
3,467


Quote:
Just goes to show you, you never really know.  Visibly the SE535 looks indestructible!


But many more (the silent majority...well except for myself) users have found them indestructible. You don't see post after post of issues. All IEMs are bound to have issues due to every day wear and tear, and unlike the old SE530 cable fraying issue that was VERY well documented, I don't see it for the SE535.
 
     Share This Post       
post-7671981
Post #15 of 66

cerloureiro

New Head-Fier
Joined
Sep 10, 2010
Messages
10
Reaction score
10
Joined
Sep 10, 2010
Posts
10
Likes
10
I have this problem with my SE535 as well. I use them for working out and also for traveling purposes (I mean on a trip and also walking around the city). It is really wonderful to be surrounded by the city mass, with its terrible noises and chaos, and however, listening to a quiet, low volume jazz, reproduced with an incredible sound quality... That is what I like most.
On the periods when I'm not working out, and therefore not sweating on the earphone, they don't present any problem at all. But when I decide to get back to exercises, the problems start after about a week or two of daily exercises.
No doubt that this problem is due to sweat on the connectors!!! But there is also another problem: the sweat gets in the tube which the sound passes through, and obstructs it. So it apparently gets mute.
What I do is first to carefully clean the connectors. I try to clean them inside too, but I take care not to bend the small needle inside the cable connector.
Second, I take the foam sleeves out and dry them.
Third, I dry the sweat inside the sound tube so that the sound can pass through it. I do that with a hairdryer until I don't see it shining in the inside anymore.
The sound immediately comes back.
It's a shame that we pay 500 dollars on a portable headphone and we can't sweat!! I mean, I live in a very warm city and I sweat a lot, especially on the head. If I wanted a headphone to listen at home, in the air conditioning, I would use a big one, like my Sennheiser HD 580, which, by the way, sounds much better thar any earphone.
If anyone have any new idea on how to solve this issue, please post it.
Cheers,
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top