SONY NW-ZX2 DAP
post-13490507
Post #13,876 of 14,547

emilsoft

100+ Head-Fier
Joined
Dec 5, 2014
Messages
230
Reaction score
47
Joined
Dec 5, 2014
Posts
230
Likes
47
What happens if the rooting process fails?
Nothing "should" happen.. it failed few times before it worked for me, nothing bad happened. But do at your own risk ofcourse
 
     Share This Post       
post-13492405
Post #13,877 of 14,547

kertong

Head-Fier
Joined
Mar 8, 2007
Messages
92
Reaction score
51
Joined
Mar 8, 2007
Posts
92
Likes
51
One strange thing I've noticed. I'm aware of the cold-start "hiss" that goes away after a few seconds.

however, if I leave nothing playing, the headphone out has random spurts of hisses. Hisses for a second, stops for 3 seconds, hisses for another split second, stops, etc, and repeats for hours.

Even with wifi turned off, it does this. Not that worried about it but seems strange to me that a $1200 hi-fi device like this has interference or some glitchiness like that interfereing with the black background when nothing is playing. Wondering if this would come out through line-out mode if I hooked it up to my living room stereo/amp.
 
     Share This Post       
post-13492420
Post #13,878 of 14,547

kertong

Head-Fier
Joined
Mar 8, 2007
Messages
92
Reaction score
51
Joined
Mar 8, 2007
Posts
92
Likes
51
Also, with root, I wonder if we can change the region definition so it can take the 1.01 japan-only firmware update?
 
     Share This Post       
post-13504962
Post #13,880 of 14,547

Richter Di

1000+ Head-Fier
Joined
May 11, 2003
Messages
1,312
Reaction score
301
Location
Germany
Joined
May 11, 2003
Location
Germany
Posts
1,312
Likes
301
Age
54
Website
pilates-powers.de
One strange thing I've noticed. I'm aware of the cold-start "hiss" that goes away after a few seconds.

however, if I leave nothing playing, the headphone out has random spurts of hisses. Hisses for a second, stops for 3 seconds, hisses for another split second, stops, etc, and repeats for hours.

Even with wifi turned off, it does this. Not that worried about it but seems strange to me that a $1200 hi-fi device like this has interference or some glitchiness like that interfereing with the black background when nothing is playing. Wondering if this would come out through line-out mode if I hooked it up to my living room stereo/amp.
I experience the same hissing when the player is stopped.
 
     Share This Post       
  • Like
Reactions: kertong
post-13505158
Post #13,881 of 14,547

Marvellous_DAP

100+ Head-Fier
Joined
May 11, 2017
Messages
286
Reaction score
101
Joined
May 11, 2017
Posts
286
Likes
101
however, if I leave nothing playing, the headphone out has random spurts of hisses. Hisses for a second, stops for 3 seconds, hisses for another split second, stops, etc, and repeats for hours.

Even with wifi turned off, it does this. Not that worried about it but seems strange to me that a $1200 hi-fi device like this has interference or some glitchiness like that interfereing with the black background when nothing is playing. Wondering if this would come out through line-out mode if I hooked it up to my living room stereo/amp.
I am using XBA-Z5 IEM with the ZX2. No hissing at all. Testing it actually while typing this. Paused the music, stopped the music, closed the apps, etc. Zero hissing. Dead quiet.

Using it mainly in airplane mode (all wireless/BT/NFC off). No hissing heard as well when using my Sennheiser cheap low range headphones (wired and wireless).

Maybe my IEM/Headphone not sensitive enough? Or my hearing is going bad....

Is your ZX2 brand new or used?

Let me know your procedure of operating your ZX2, so that I can test with mine to see if it is a common issue/feature?
 
Last edited:
     Share This Post       
  • Like
Reactions: kertong
post-13506573
Post #13,882 of 14,547

lesale08

Headphoneus Supremus
Joined
Jul 9, 2012
Messages
2,222
Reaction score
200
Location
A place of corrupted and greedy people.
Joined
Jul 9, 2012
Location
A place of corrupted and greedy people.
Posts
2,222
Likes
200
I am using XBA-Z5 IEM with the ZX2. No hissing at all. Testing it actually while typing this. Paused the music, stopped the music, closed the apps, etc. Zero hissing. Dead quiet.

Using it mainly in airplane mode (all wireless/BT/NFC off). No hissing heard as well when using my Sennheiser cheap low range headphones (wired and wireless).

Maybe my IEM/Headphone not sensitive enough? Or my hearing is going bad....

Is your ZX2 brand new or used?

Let me know your procedure of operating your ZX2, so that I can test with mine to see if it is a common issue/feature?
I am also pairing the zx2 with z5 and it is dead silent when not playing. However, tried it with a friend's noble 4 and boy the noise floor is very evident just by plugging that iem. I guess it all depends on iem you are pairing it with.
 
     Share This Post       
post-13508170
Post #13,883 of 14,547

Marvellous_DAP

100+ Head-Fier
Joined
May 11, 2017
Messages
286
Reaction score
101
Joined
May 11, 2017
Posts
286
Likes
101
I am also pairing the zx2 with z5 and it is dead silent when not playing.....
Aha.... Good choice of the IEM! I have been enjoying it with the combination of the ZX2, the Sony Upgrade Cable (terminated to 3.5mm TRRS)! Was having the X5III for more than 1-week comparing them daily and still find the ZX2 much better in sound quality to my preference of music. So ended up selling the X5III yesterday.

Another good accessory for ZX2 user will be the original flip case (vs Cruzerlite or the standard black case). Really useful and provides an ease of use (flip the case cover and see the screen) and it has magnetic closure to keep it closed. Provides better protection than the standard leather case and lower the chance of dropping the ZX2 when trying to take it out from the case.
 
Last edited:
     Share This Post       
post-13508546
Post #13,884 of 14,547

kertong

Head-Fier
Joined
Mar 8, 2007
Messages
92
Reaction score
51
Joined
Mar 8, 2007
Posts
92
Likes
51
Is your ZX2 brand new or used?
Whoa, weird. Thanks for letting me know . Mine is used - strangely, mine is a US model as far as I can tell, but the firmware version is currently at 1.00.0001. It seems like most people here with US models are at 1.00.0009? I check for updates and it says mine is the latest... hmm. Might have to root this and muck around in build.prop to see what's going on.

I experience the same hissing when the player is stopped.
@Richter Di , just out of curiosity, what firmware version is your unit on?
 
     Share This Post       
post-13509094
Post #13,885 of 14,547

Marvellous_DAP

100+ Head-Fier
Joined
May 11, 2017
Messages
286
Reaction score
101
Joined
May 11, 2017
Posts
286
Likes
101
Whoa, weird. Thanks for letting me know . Mine is used - strangely, mine is a US model as far as I can tell, but the firmware version is currently at 1.00.0001. It seems like most people here with US models are at 1.00.0009? I check for updates and it says mine is the latest... hmm. Might have to root this and muck around in build.prop to see what's going on.
Mine is Asia version, firmware is also 1.00.0009. What IEM are you using with your ZX2?
 
     Share This Post       
post-13509332
Post #13,886 of 14,547

kertong

Head-Fier
Joined
Mar 8, 2007
Messages
92
Reaction score
51
Joined
Mar 8, 2007
Posts
92
Likes
51
Mine is Asia version, firmware is also 1.00.0009. What IEM are you using with your ZX2?
ah thanks! strange that I am on .0001, wonder what the changes were? wish i could get the jp 1.01 fw on..

I was mostly using the zx2's with my senn ie8's and ortofon eq8's; but just got my hands on the audeze isine 20's over the weekend and have been enjoying those. experiencing the stopping/starting hiss on all of them sadly!
 
     Share This Post       
post-13509519
Post #13,887 of 14,547

Richter Di

1000+ Head-Fier
Joined
May 11, 2003
Messages
1,312
Reaction score
301
Location
Germany
Joined
May 11, 2003
Location
Germany
Posts
1,312
Likes
301
Age
54
Website
pilates-powers.de
     Share This Post       
  • Like
Reactions: kertong
post-13510334
Post #13,888 of 14,547

kertong

Head-Fier
Joined
Mar 8, 2007
Messages
92
Reaction score
51
Joined
Mar 8, 2007
Posts
92
Likes
51
Android 4.2.2
Kernel-Version 3.0.31
Build Nummer 1.00.0003
Whoa, that's a new one. US version? Or Euro?

Puzzled that there are so many fw versions floating around out there, yet when I check "system udpate" there's nothing. Pretty sure I'm on the oldest one around at 1.00.0001...
 
     Share This Post       
post-13510860
Post #13,889 of 14,547

Richter Di

1000+ Head-Fier
Joined
May 11, 2003
Messages
1,312
Reaction score
301
Location
Germany
Joined
May 11, 2003
Location
Germany
Posts
1,312
Likes
301
Age
54
Website
pilates-powers.de
Whoa, that's a new one. US version? Or Euro?

Puzzled that there are so many fw versions floating around out there, yet when I check "system udpate" there's nothing. Pretty sure I'm on the oldest one around at 1.00.0001...
Europe
 
     Share This Post       
post-13511058
Post #13,890 of 14,547

lesale08

Headphoneus Supremus
Joined
Jul 9, 2012
Messages
2,222
Reaction score
200
Location
A place of corrupted and greedy people.
Joined
Jul 9, 2012
Location
A place of corrupted and greedy people.
Posts
2,222
Likes
200
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 5)

Top