*Official Schiit Magni/Modi 2 ( Uber ) Thread*
Apr 23, 2015 at 3:29 PM Post #436 of 2,575

bikerboy94

Headphoneus Supremus
Joined
Dec 16, 2014
Posts
2,432
Likes
324
My Schiit will be here Monday. The 600s can hardly sit still. Now I have to break it to my girlfriend.
deadhorse.gif

 
Apr 23, 2015 at 3:56 PM Post #438 of 2,575

bikerboy94

Headphoneus Supremus
Joined
Dec 16, 2014
Posts
2,432
Likes
324
Apr 24, 2015 at 3:07 PM Post #440 of 2,575

headhog

100+ Head-Fier
Joined
Jan 1, 2011
Posts
391
Likes
54
So I finally got the new magni 2 uber and i'm still getting a dimming from the led when inserting the headphone plug not sure whats causing it tried different outlets in my house with the same results. I'm keeping the amp the reason why is at least i'm not getting a severe clipping sound from the headphones when removing them. The imbalance at low volume is not to my liking so far i've only tried a pair of sony 7506 later this evening I will try my dt 770 pro and k702 I feel like the imbalance wasn't this bad on the first unit that was given to me will give the amp a bit more time to see how it goes..hear how it goes:)
 
Apr 24, 2015 at 3:34 PM Post #441 of 2,575

K_19

Headphoneus Supremus
Joined
Sep 29, 2008
Posts
3,072
Likes
63
  So I finally got the new magni 2 uber and i'm still getting a dimming from the led when inserting the headphone plug not sure whats causing it tried different outlets in my house with the same results. I'm keeping the amp the reason why is at least i'm not getting a severe clipping sound from the headphones when removing them. The imbalance at low volume is not to my liking so far i've only tried a pair of sony 7506 later this evening I will try my dt 770 pro and k702 I feel like the imbalance wasn't this bad on the first unit that was given to me will give the amp a bit more time to see how it goes..hear how it goes:)

 
What is your source and what is the gain levels you're using them at? Even with line level sources I'd think that on low gain (which is only 1.5x gain) the volume knob would be easily past the typical channel imbalance zone (lower than 9'o clock)... if you're getting audible channel imbalance past that there's definitely something wrong with your amp.
 
Apr 24, 2015 at 10:29 PM Post #443 of 2,575
Joined
Jan 23, 2011
Posts
1,062
Likes
340
Location
lost in Multibit.
Originally Posted by OperatorPerry /img/forum/go_quote.gif
Can someone comment on ODAC vs Modi 2 Uber?

   The ODAC is lacking when it comes to digital inputs. There is no ODAC that has both optical and USB inputs, so you have to choose between the two. Actually, I can't even find the ODAC Optical anymore!
In contrast, the Modi 2 Uber has USB, optical, and coaxial inputs. This makes it an all-in-one kind of machine. To top it off, it supports 24/192 output as opposed to the ODAC's 24/96 maximum. Go for Modi 2 Uber!
 
In other news, the Magni 2 Uber is purdy in the dark.

 
Apr 24, 2015 at 11:54 PM Post #444 of 2,575

OperatorPerry

100+ Head-Fier
Joined
Nov 29, 2009
Posts
118
Likes
16
     The ODAC is lacking when it comes to digital inputs. There is no ODAC that has both optical and USB inputs, so you have to choose between the two. Actually, I can't even find the ODAC Optical anymore!
In contrast, the Modi 2 Uber has USB, optical, and coaxial inputs. This makes it an all-in-one kind of machine. To top it off, it supports 24/192 output as opposed to the ODAC's 24/96 maximum. Go for Modi 2 Uber!
 
In other news, the Magni 2 Uber is purdy in the dark.

 

Thank you for the reply.  However, I am looking for a sound quality/performance comparison between the ODAC and Modi 2 Uber.
 
If someone can provide a comparison along those lines, I will be greatly appreciative.
 
Thanks
 
Apr 25, 2015 at 1:13 AM Post #445 of 2,575

headhog

100+ Head-Fier
Joined
Jan 1, 2011
Posts
391
Likes
54
   
What is your source and what is the gain levels you're using them at? Even with line level sources I'd think that on low gain (which is only 1.5x gain) the volume knob would be easily past the typical channel imbalance zone (lower than 9'o clock)... if you're getting audible channel imbalance past that there's definitely something wrong with your amp.

 
Nowhere near that I think it's just my hearing it's very loud for me between 7 and 8 just my old ears I once was a very stupid teen. I have the amp on high it definitely does a better job at driving the dt 770 pro speaking of which having it on high will not dim the led when inserting the headphone plug funny noone here mentioned it? Very happy with the amp just whish I could get a full sound at a lower volume but it's acceptable and with old recordings it's not really even an issue. Anyone who is getting the amp congrats expect a very engaging sound.  
 
Here's a pic:)
 

 
Apr 25, 2015 at 3:13 AM Post #446 of 2,575

tafens

500+ Head-Fier
Joined
Mar 13, 2015
Posts
848
Likes
1,307
Location
Sweden
I have the amp on high it definitely does a better job at driving the dt 770 pro speaking of which having it on high will not dim the led when inserting the headphone plug funny noone here mentioned it?


Strange, I have minne on low gain and the LED light does not dim for me when plugging/unplugging the headphones.

haven't tried putting it high gain at all yet though. Would be way too loud, I'm listening at 8-9 o'clock as it is.. my cans are pretty easy to drive.
 
Apr 25, 2015 at 8:19 AM Post #447 of 2,575

headhog

100+ Head-Fier
Joined
Jan 1, 2011
Posts
391
Likes
54
Strange, I have minne on low gain and the LED light does not dim for me when plugging/unplugging the headphones.

haven't tried putting it high gain at all yet though. Would be way too loud, I'm listening at 8-9 o'clock as it is.. my cans are pretty easy to drive.

 
That is strange have you tried something with a higher impedance? Yep can't imagine listening to this amp or any other amp for that matter anywhere near 12.
 
Apr 25, 2015 at 12:09 PM Post #448 of 2,575

tafens

500+ Head-Fier
Joined
Mar 13, 2015
Posts
848
Likes
1,307
Location
Sweden
That is strange have you tried something with a higher impedance?


No, the only headphones I've tried are my 120 ohms HD590s. Only other I have currently are the Apple ear pods (23 ohms), I'll try those and see if they dim the LED. I can't do that until Monday though, as the M&Ms are at my office desk.
 

Users who are viewing this thread

Top