1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Lotoo PAW Gold Touch - Touchscreen, 4.4mm Bal, USB DAC, Bluetooth

Discussion in 'Portable Source Gear' started by EagleWings, Mar 28, 2018.
First
 
Back
102 103 104 105 106 107 108 109 110 111
113
Next
 
Last
  1. parabellum777
    My ATE presets are not working either.
    I´ve imported your "on" EQ preset succesfully but I still have the same proiblem. The sound only changes when I´m on the option where the EQ presets could be created/edited, but once the preset is saved there´s no way to activate the preset.
    I already did.
    I´m currently saving my music files to the computer to format the memory card and try again to do a factory reset.
    Are you able to change among your different EQ presets without problems?
    Could you tell me what are the steps you´re using to activate a PMEQ preset? Maybe I´m doing somenthing wrongly.
     
    truongmusic likes this.
  2. cooperpwc
    It is the same as before. I create a new scheme under "My Scheme" and then I edit it to select the desired presets.

    In your case, I would go into Settings > EQ Settings > My Scheme and select "All EQ". Confirm that. Then when you return to the play screen, all the EQ presets will be available.

    I assume that you know how to then choose a preset from the play screen, i.e. press the icon at the bottom right beside the "next track" icon.

    Combined.jpg

    If selecting an EQ from here does not work, I am really mystified.

    Good luck with this. It is late here but if you are still having trouble tomorrow, we can keep hacking.
     
    parabellum777 likes this.
  3. Audiophonicalistic
    What frequency bands do you guys typically change? Are you cutting or adding? Just curious. I followed the one followers settings and it sounds really good. Looking for more tweaks he ideas so to speak.
     
  4. parabellum777
    Thank you so much. I really appreciate your help.
    I was probably missing one step. After formating I´ll try it again.
     
  5. Indeez
    Hi,

    Something strange with my LPGT, when XRC is enabled (FW 1.1.1.6). When XRC is disabled, all is OK. When XRC is enabled, and ATE mode set to any one except Style 701 or Style 990, all is OK as well. But, when XRC is enabled and ATE is set to Style 701 or Style 990, there is audible noise in the left channel, like when we are listening untuned radio or seeking for radio station. This noise is well noticeable when volume settings is low (0-10). Also, sometimes this problem is not present, but by switching between XRC on and off back and forth, it could appear.

    Does someone face the same problem?
     
  6. parabellum777
    Yes, I can hear perfectly the sound you describe. I suppose it’s a bug of the firmware.
     
  7. djnoctis
    Hi Guys, I've really enjoyed my LPGT. I wanted to ask if anyone tried playing around with the PMEQ for UE18+ Gen 2.
     
  8. cooperpwc
    I updated the PMEQ for the Campfire Audio Atlas in my signature. I am really happy with this:

    And here is my setting for the Campfire Audio ATLAS. This solves the Atlas' mild mids suck out. The Atlas becomes my ideal IEM.
    (Band - Type - F0(Hz) - GAIN(dB) - Q):
    1 - BPF - 30 - 0 - 1.0
    2 - BPF - 70 - 0 - 1.0
    3 - BPF - 1900 - 1.4 - 0.6
    4 - BPF - 5500 - 0.2 - 1.0
    5 - BPF - 10000 - 0 - 1.0
    Download ATLAS.eq
     
    Last edited: Nov 26, 2019
  9. soundblast75
    Decided to sell my Touch, will list it in the next few days, but PM if anyone interested.
    It has the extra Dignis case too, mint, never left my place since i got it from Musicteck
     
  10. David Kleinfeld
    Not sure if anyone noticed the same problem but since the latest firmware update, LPGT no longer supports 1 Tera SD or at least the amount of data on it will make it bug every time. That is very disappointing and even more since we cannot go back to the previous firmware it seems. The new firmware also prevents me now to use the USB out. Whereas I used to be able to plug it to R2R2K on USB without any issue, now i always get an error message that the connected device uses too much power

    [​IMG]
     
    Last edited: Nov 27, 2019
  11. David Kleinfeld
    Same problem with 1tb under 1.1.1.7... I hope Lotoo will fix that quickly.
     
  12. kubig123
    I experienced the same problem, after few trials i found out that the crash was caused by a single folder with a long text, once i removed that particular folder i never experienced another crash.
    I don't know if was due to the length or some specific characters, it's definitely a bug, but I've been able to use the card for the last 3 months without experiencing any issues, i have approx 700GB of songs stored in the sd card.
     
    David Kleinfeld likes this.
  13. cooperpwc
    FW 1.1.1.7 is up. (Mentioned in passing briefly above.) The big change for me is that the drag and drop manual sorting in the current playlist is becoming quite accurate! I am pleased.
     
  14. David Kleinfeld
    Thank you for the tip, I tried including a software to identify all long name file or with long path, I made the changes to remove those long names or path but still same problem. I also tried removing about 100GB as my SD card was nearly full (about 6 GB free on a 1TB card) but even after that the issue remains. The most frustrating is that the device worked perfectly before the FW updates and now it does not last more than 5 minutes without crashing. The SD card works perfectly fine on other device such as 1Z so it should not come from it. This is really annoying.[edit : I also removed special characters wherever I could]
     
    Last edited: Dec 10, 2019 at 6:18 PM
  15. kubig123
    Did you tried to install the new FW?
     
First
 
Back
102 103 104 105 106 107 108 109 110 111
113
Next
 
Last

Share This Page