1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Hugo M Scaler by Chord Electronics - The Official Thread

Discussion in 'High-end Audio Forum' started by ChordElectronics, Jul 25, 2018.
First
 
Back
472 473 474 475 476 477 478 479 480 481
483 484 485 486 487 488 489 490 491 492
Next
 
Last
  1. musickid
    I wonder if these "utilities" do more harm than good.
     
  2. Triode User
    Well the fan is controlled by the System software. All the utilities do is allow one to take control of that manually.
     
    Deftone likes this.
  3. Deftone
    software fan control doing harm? This reminds me of when you thought camera flash would damage Mscaler.

    You wouldnt be able to damage it even if you physically opened up the mac and disconnected the fan the mac would shut down from the cpu getting too hot.
     
    Last edited: Jun 17, 2019
    musickid and Amberlamps like this.
  4. apmusson
    Agree. Also can't RF noise can be induced into any wire even if it is at a low level? We all love our WIFI...
     
    514077 likes this.
  5. 1BADJAD
    QUESTIONS: Hey there forum experts. I have a couple of questions that I can't seem to find the answer to. I just picked up an M Scaler & TT2 setup. I downloaded and installed the Windows10-768khz driver before setting up the Chord products. I set it up as follows: Windows 10 USB out directly to the M Scaler USB input. Then I'm going from the M Scaler DBNC output to the DBNC input on the TT2. I'm using Foobar 2000 and selected the 768 driver in the output options of that program. MINOR ISSUES: I can't select bypass (red) on the M Scaler or select any other color than white (768) or else there is no sound playing through my headphones. Also, the window on the TT2 always says 768 when it displays for a few second and the color always seems to be a light blue in the TT2 window...might be purple, but I can't say for sure. I'm playing FLAC (16-44, 24-88.1, 24-96, 24-192) & DSD but 768 always displays, the color never seems to change and bypass still has no sound. Does anyone have an idea of what might be going on? Thanks in advance for any help. I'm not too worried, as the setup sounds most excellent. :)

    Dan
     
  6. miketlse
    I suspect that you are using the wrong Foobar driver, instead of the Chord driver.
    Whatever track you are playing via Foobar is being upscaled to 768, which is then fed to MScaler which cannot upscale any more, so it feeds 768 to TT2 which then displays the correct message.
    You should instead be using Foobar to send the native file to MScaler, and let MScaler do the upscaling.
     
    Last edited: Jun 17, 2019
  7. Whazzzup
     
    Last edited: Jun 17, 2019
  8. 1BADJAD
     
  9. JaZZ Contributor
    I doubt that you have installed the wrong driver. It's more likely that you have connected the two dual BNC cables in the wrong order. I would just try to swap them at one end.
     
  10. HumanMedia
    I think you have done well going optical which has mitigated most of the issues of having a computer as a source. And from personal experience the iMac fans should not be an issue, they only come on with very high proessor utilisation.

    However as others have mentioned electrical noise can be sent down the powerlines to other components, and even radiated through the air (the whole iMac frame is a wifi aerial, through both of these means to your DACs amps etc. You might want to try turning wifi off, Bluetooth off, go with a wired keyboard and some sort of mains filter that blocks outgoing garbage from the iMac

    Recently I was shocked at how much my sound was altered having switching power supplies on the same circuit as my power amps. Even the M Scaler stock supply on the same circuit as my amps sounded bad. Putting it on the same circuit as the DAC sounded better!? Almost certain that nothing was coming through with the signal, but was all looping round through power connections. Putting the UpTone LPS 1.2 charging supply on same circuit as amps also had a bad effect. I’m sure having an entire computer on that circuit would have an even bigger effect.
     
    Last edited: Jun 18, 2019
    514077 likes this.
  11. 1BADJAD
    Well...the issue resolved itself somehow. I went home after work and checked my setup and confirmed everything was hooked up correctly. I think it just needed a kickstart for lack of a better term. I changed the input on the HMS from USB to Auto and the driver in Foobar from Chord Asynchronous 44-768 to the Chord 1.05 (both were installed from the Windows 10 USB drivers from Chord's own website...so both should've worked). Bingo...everything started working properly without error. I changed back to my original settings (HMS USB input & Chord 44-768) to confirm that was the problem, but everything still worked, even though it didn't before. I continues to work perfectly on the original settings...hence, the kickstart must have worked. Thanks everyone!
     
    JaZZ and miketlse like this.
  12. rkt31
    Earlier the 768 driver you were using as output in foobar does not bypass windows internal processing while this chord 1.05 driver is asio driver which shows up as output only when you install foobar asio component. Selecting this, bypasses all windows processes the windows device works as just a hardware to send data to dac. foobar software volume control will still be in play but you can always set it to 100% and data will pass bit perfectly to dac.
     
  13. 1BADJAD
    Then that is exactly what I will do my friend. I predict "listening bliss" in my very near future. SWEET! :)
     
  14. GreenBow
    You should have a while to check out your system again, and a good return policy if there is problem. I do find it good news though that it's working, even from a stranger point of view. Kind of like a relief of wind in chest area.

    It's not unknown for stuff to act in that way though. Sometimes a hard reboot is all that's needed. No idea what it was for you, and not saying I knew or thought to post. Just your post reminded me of when stuff has acted a bit odd.

    Once bought a music download, and placed it in my library while I was playing other music. Normally that's fine. However the new music played with no bass at all. Next day all fine.
     
  15. tofudog
    Im sure someone has experience with this--I have an iFi micro USB 3.0 signal cleaner / purifier between my laptop streaming qobuz through to mscaler / TT2 and have wondered if its redundant being in the signal path, and that Rob more than likely took USB noise into consideration when designing his wonderful products. Any thoughts here would be helpful...thanks in advance...
     
    zenlisten likes this.
First
 
Back
472 473 474 475 476 477 478 479 480 481
483 484 485 486 487 488 489 490 491 492
Next
 
Last

Share This Page