HM-602 Portable Music Preorder

Tags:
First
 
Back
32 33 34 35 36 37 38 39 40 41
43
Next
 
Last
  1. xabu


    Quote:

    Well, then it must be something different (related though perhaps), because it's never happening when music is actually playing, only with no music playing.
     
  2. kiddragonsoft
    I think you don't hear the noise when the music is playing because th noise is so slight. I can hear the noise the best when the player is on and music isn't playing. If I plug the iem into the line out I don't hear the same noise. I think it's something specific to the headphone out. This was the same way my brand new 801 behaved before I had the ST amp card replaced by the low gain amp card. Btw I have the hi low switch set to low.
     
  3. LarsHP
    Quote:

    x2
    I also only hear the sizzling out of the headphone out (and only at low level music as earlier stated). Line out is silent.
     
  4. xabu


    Quote:


    Well, the noise I experience with the HM-801 lasts only for some seconds and it happens not regularly, there are days with no noise at all ... but it is very loud, same as music ... I registered it for the first time when I were already dozed of in bed and jumped as this noise came up with same volume as the music before. I had to turn the volume down but it was still there, muted.
    By the way ... I have the GAME card installed ...
     
  5. .Sup
    Today was the first time I put the RE262 in my ear before the music was played. And I heard noise. Not good. Will do some more testing tomorrow. But noise is unacceptable. Also the RE262 must have the most microphonic cable on the planet-every step I make is like a step of a dinosaur (that's how I hear it in my ear).
     
  6. singh


    Quote:


    yeah ...the microphonics in the cable is really bad ...i mean DAMN !! WTF! the cable was supposed to be great.
     
  7. alishafai
    Some questions:
     
    1. Has anyone else had an issue with the 602 dropping the information on the SD card after doing the update media card function?
     
    Specifically, once I've loaded the SD card with files I was able to update and see everything on the unit, but then after turning the unit off and on again some time later, it dropped what it was able to see/access on the card. I ran the update again, but nothing happened on the unit, until I removed the card and re-inserted and did an update again. [I am using a 32GB SD card from Kingston]
     
    2. Anyone know how to work the CUE Lists?
     
    3. Anyone know what the wallpaper is about and how to use it?
     
  8. kiddragonsoft
    You prob got a fake Kingston card. I heard that is what happens if you didn't get the right card. There is a thread on here about it. As for the cue sheet I don't think it's working. You can change background in the setting menu. It may be possible to load custom wall paper also but I haven't looked.
     
  9. yooss


    Quote:


     
     


    Quote:


    Try wearing it over your ears, though it looks a little strange and it took like 3 days for me to get a good seal, but after getting used to it, it was comfy enough. Well I used the bundled medium sized tips when I wore it straight down, but over my ears I had to use the large tip. Just a tip for you guys[​IMG]
     
  10. alishafai


    Quote:

    I bought the card from Amazon and sold by Amazon, not a seller through Amazon. Maybe its a bad card!? [​IMG]
     
  11. xabu


    Quote:

    If it the same as with the 801 you have to put a .cue file in to the folder together with your music file. Than all the title will appear via CUE lists menu entry. But it's neither sorted nor arranged hierarchically, so it's not very handy or usefull if you have a lot of albums.
     
  12. singh


    Quote:
    but what difference does it make. i mean, as per your description, it seems it puts the complete folder in the CUE folder.or is it different.
     
     
  13. xabu


    Quote:
     
    unfortunately not ... there is no folder structure in the CUE "folder",  just a plain list of all files referenced anywhere on the SD card as described.
     
     
  14. Adamus00
    I got the same noise, but only when I play it from built-in batteries. When the charger is plugged that noise disapear, (but you can hear then anther one, from the grid)
     
  15. Tidal
    I got 602 yesterday. Everything go fine, but the charging procedure went weird.
    I charge 602 with wall charger along last night (up to 10 hours).
    When I looked at the battery gauge in the moring, it's at 2 out of 4 blocks.
    I hard reset, but it's still 2 out of 4.
     
    Can anyone share the solution ? Thank you.
     
First
 
Back
32 33 34 35 36 37 38 39 40 41
43
Next
 
Last

Share This Page