Happy as a Pig in Schiit: Introducing Modi Multibit

First
 
Back
233 234 235 236 237 238 239 240 241 242
244 245 246 247 248 249 250 251 252
Next
 
Last
  1. Tuneslover
    I have Bifrost MB and Modi MB, both sound identical in my opinion. In fact I just bought another Modi MB (and a Loki).
     
  2. cheungtsw
    How does Magni3 compares to his bigger bro Vali2 & Asgard2?
    From the spec. Magni3 output more power than his two bigger bro.

    I want to use it with HD6xx or the HD58x and also act as a volume control for my powered speakers.
     
  3. alpovs
    There is a Magni 3 thread with lots of info. This a DAC discussion thread.
     
  4. Tuneslover

    Just an update since my original post (above)...my Modi MB hasn't left the home theatre setup because it has elevated the sound of this system so much. I purchased and installed another Mimby to replace the aforementioned one for my bedroom system (FiiO X5ii>Mimby>Project Ember>HD6XX).
     
  5. Mosauwer
    Hey guys with what amp are you using the mimby with?
     
  6. Tuneslover

    Jotunheim, Project Ember, Lake People G109S and Vali 2.
     
  7. decodm
    Modi 2 Uber
     
  8. fritobugger
    It was intended to be used with a Gustard H10 but it ended up in the speaker system with a Denon AVR-X4200W.
     
  9. Project Polaris
     
  10. RickB
    Magni 3. It has been used with a Vali 2 in the past.
     
  11. jaxz
    Project Ember and HiFiman EF5
     
  12. hornytoad
    Does anyone else have the following going on with the MOdi MB:

    Occasionally I must turn off and back on the Modi MB because there is ringing, distortion. I leave it on all the time.

    I have an Eitr connected to my Mac , Modi,MB connected to Jotty.
     
    cyclops214 likes this.
  13. Tuneslover

    Yes I do notice this on my Mimby which is connected to my home theatre setup, a distinct ringing effect in the background. I too leave my Mimbys on all the time. When this happens I simply turn off the Mimby for 10 or so seconds and turn it back on again. That does clear this up, until the random next time.

    Incidentally I never noticed the ringing when I had this Mimby on my bedside setup for over a year. It only became evident when it was moved to the HT setup.
     
  14. RickB
    I had the same thing happen on occasion when I was using my old Windows laptop. I’ve been using a Mac for a few months and it hasn’t occurred since then, though that may be coincidence. I also leave it on all the time.
     
  15. Letmebefrank
    I have a release day Mimby and it has been running 24/7 since, except for a few days when I was out of town and when I moved. I have never had the ringing issue with mine. I've read other people experiencing it a while back though.
     
First
 
Back
233 234 235 236 237 238 239 240 241 242
244 245 246 247 248 249 250 251 252
Next
 
Last

Share This Page