1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO M11-Android 7.0, 2.5/3.5/4.4 Powerful Output, Exynos 7872, Dual AK4493 DAC chips, 3GB RAM, WiFi, Two-way LDAC

Discussion in 'Portable Source Gear' started by FiiO, Mar 19, 2019.
Tags:
First
 
Back
409 410 411 412 413 414 415 416 417 418
420 421 422 423 424 425 426 427 428 429
Next
 
Last
  1. kinkling
    So what is the M15 supposed to be? We seem to have information on the M11 Pro, but what is the next iteration "up"?
     
  2. Jujoe
    Dual AK4499 and a Korg Nutube and THX AAA but this just a guess :p
     
  3. leo5111
    anyone know how this balanced out sounds vs a cayan c5? i know more power for c5 im reffering to sound
     
  4. dsrk
    On Neutron, does fast forward/rewind work on M11? For me if I press and hold next button (on X7II) it just skips a couple of tracks rather than fast forwarding.
     
    Last edited: Aug 29, 2019
  5. BadReligionPunk
    My only issue with neutron. Button presses on M11 are delayed a couple seconds, and if I pause a track via mic control, if I wait more then a few seconds to press again, then I can never unpause via button press. Neither the mic control or the physical DAP buttons work. You have to go into the software and press play. This is how my phone works also with neutron, so I am assuming its a software issue.

    Fiio, Hiby, poweramp ect all work instantly everytime.
     
  6. Sonic-Debris
    Ahh I had this same issue the other day, but it was when I was using the 1MORE app to burn in my FH7's. woke up one morning and heard it doing the same noise, found out that if I turn off the all to DSD option it worked fine, so either an issue with all to DSD, or maybe a third parts app in my case, who knows.
     
  7. JerryLeeds
    I'm thinking about getting the new fearless audio Roland ... I see it listed as having a resistance of 5.8ohm and a sensitivity of 106dB

    I'm think these might hiss with the M11??
     
    Last edited: Aug 29, 2019
  8. steamboiled
    Early morning madness. Might be OT but anyone playing Control atm? Trailer reminded me to bust out my M11 and listen to the song. CC85393E-AD43-4C5A-A939-C77BE4B5AFF4.jpeg
     
    JimBob85 likes this.
  9. kdphan
    This happened to me as well.

    Series of events so FiiO can find out where the issue is coming from.

    1) IEM plugged into 2.5mm balance
    1) USB plugged in to charge
    1) Device was on standbuy

    2) I turn on the device and hit play
    3) extremely loud static noise from my IEMs
    4) hitting pause doesn't work
    5) had to unplug headphone
    6) plug back in and it was fine again

    I'd hate to lose my hearing over this bug.
     
    magina35 likes this.
  10. Jujoe
    Sh1t sorry you have also had this issue

    What was the file type you were playing and did you have resume or all to dsd enabled?
     
  11. kdphan
    I was using Tidal.

    All to DSD - not enabled
     
  12. Jujoe
    Thanks for the info.

    If you are having this issue via Tidal sounds like a system wide issue and not file or player related.

    I now am starting the music without having any headphones on my head of fear of this happening to me :frowning2:

    @FiiO do you have any news on this or when we can expect the next firmware?
     
  13. kdphan
    Yeah, seems like an annoying issue even though it's my first time experiencing it.
    I'll just have to remember to unplug before I hit resume the next time.
     
  14. Airsculpture
    M11 set to SPDIF output
    Playing a 6 channel FLAC file of Dark Side of The Moon using FiiO music app
    Marantz is only getting 2 channel input

    Anything I'm not doing correctly ?
     
  15. gLer
    I doubt the M11 can output multichannel files.
     
First
 
Back
409 410 411 412 413 414 415 416 417 418
420 421 422 423 424 425 426 427 428 429
Next
 
Last

Share This Page