1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DX200=Affordable High End Audio. Dual ES9028Pro dacs. AMP1, AMP3, AMP5, AMP7 & AMP8 ***Firmware support now up for AMP9***

Discussion in 'Portable Source Gear' started by paul - ibasso, Dec 17, 2015.
First
 
Back
834 835 836 837 838 839 840 841 842 843
845 846 847 848 849 850 851 852 853 854
Next
 
Last
  1. sklaus28
    No luck, the phenomenon is always happening if I turned off totally and dont use it for awhile. After that, I need to press and hold few times just to turn it on. Please note, this is about powering it on, not from turning the screen on from stand by.

    Thank you
     
  2. Signal2Noise
    ^
    Does anything happen if you just press and hold the power button for say 10 seconds or so ONCE? This would be different than what you describe of press and hold a few times.

    There''s been discussion about this power on behaviour buried way back in this 840+ page thread. My DX200 screen will brighten when the power button is pressed for the 10 seconds from an off state. Then, the screen will go black after a minute or so and when the power button is pressed again for a millisecond the screen comes to life and the GUI appears. This has always been the case since the first stock firmware update after getting the dap over a year ago and it's subsequent updates including current. Doesn't matter if it's stock or Lurker0 mod fw. Paul has suggested I ship it for evaluation and possible repair when I first reported it. I just find it a minor annoyance and couldn't be bothered with the rigmarole of sending it in. I like electronics with quirks. It gives them character.
     
    mrmoto050 likes this.
  3. ZzmadzZ
    Are you booting from android mode or pure mango mode? And what firmware are you using? The stock or Lurker's? Can you provide more information on how to reproduce it? Like what was the last action you did on the dx200 before you off it, which mode is it booting into etc?
     
  4. sklaus28
    Nothing happened if I press and hold for 10 sec once, I need to do that few times to power it on. I can turning it on by press, hold for few sec and release the power button. I need to do that few times, that was I meant. Tried it in dark room, the screen still dark, no brightening / lit up.
     
    Last edited: Apr 13, 2018
  5. sklaus28
    Tried it in mango mode and android mode, both exhibits the same issue. I'm in stock rom / firmware.

    I can reproduce it by power it down, let it unused for a moment (5 minutes is enough) and cant power it on easily. Need to press and hold the power button for few sec and need to do this for few times.
     
  6. singleended5863
    Try to connect to charge your DX200 then press on...Let see what is happening!
     
  7. ZzmadzZ
    I know you have probably tried this but have you done a full factory reset? This seems to be an issue with an unclean install of the firmware. The boot image seems to have an issue loading on the first try.
     
  8. sklaus28
    Just tried it, nothing happened. Blank. This is the second time I charged it. Yesterday, I charged it for the first time, the screen turned on and showing charging status, now blank like nothing happens.

    Yes, reset it three times. I bought it brand new, out of the box is the latest firmware. I dont have windows computer to do clean install haha
     
    Last edited: Apr 13, 2018
    alphanumerix1 likes this.
  9. ZzmadzZ

    Hmmmm, my friend bought a brand new set at the same day as you and seems to be fine. I'm guessing from the same place as you hahahaha. However, i did help him to flash his stock firmware to Lurker's one immediately. If you have access to a computer, maybe you can try flashing your firmware again? Either the stock or Lurker's is fine since it seems that your dx200 functionality is not affected, just the bootloader not activating.
     
  10. sklaus28
    Oh, you reside at singapore? I think its about the software too. I will try find a windows computer and do clean install
     
  11. ZzmadzZ
    Yeap!

    If you have access to a MAC its also possible to flash! Lurker's firmware that is!
     
  12. Whitigir
    When there is a short or damaged in the amp module, dx200 also won’t turn on. Take ou the amp module and try turning on
     
    alphanumerix1 likes this.
  13. McCol
    D8F3694E-F073-4A23-96B2-99857330CCEA.jpeg It’s here
     
  14. Layman1
  15. Whitigir
    Quick, all I want to know is is it similar to amp4 ?
     
    alphanumerix1, chaiyuta and ctaxxxx like this.
First
 
Back
834 835 836 837 838 839 840 841 842 843
845 846 847 848 849 850 851 852 853 854
Next
 
Last

Share This Page