1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DENAFRIPS 'ARES' R2R discrete ladder DAC - close up view

Discussion in 'Dedicated Source Components' started by pitbul34, Jan 28, 2017.
First
 
Back
60 61 62 63 64 65 66 67 68 69
71 72 73 74 75 76 77 78 79 80
Next
 
Last
  1. alvin1118
    Hi sir, can we arrange a teamview remote session to look into the computer settings ?
     
    ReAlien and Mr.Sneis like this.
  2. joseph69
    Now this is A+ customer service!
     
  3. alvin1118
    :beyersmile: Thanks Joseph.
     
    cygnusx and joseph69 like this.
  4. IlluminatiTri
    Sure, thank you very much! I'll PM you so we don't have to clog the thread up.
     
  5. rudra
    Sorry to hear that you are having trouble with ARES. since I don't use JRiver I am throwing some ideas out to you. As mentioned before if you post some screen shots then people who use the software will chime in. Have you adjusted your buffer setting.Considering that other people have used the Ares with Jriver I don't see any reason why it won't work in your setup. What Windoze OS are you using. If you have visualization etc enabled in JR you need to make sure your buffer size is adequate. If you have tried everything on your computer and it does work , the other option is to try the DAC with a different computer. If it still has the same issue then it may be the unit itself.To keep the set up simple my suggestion is to remove the ISO regen out of the equation and uninstall other ASIO drivers that you have installed on the computer and give it a go.
     
  6. IlluminatiTri
    I don't think the issue is with JRiver specifically since Chrome also has issues (and Edge, etc.), so it's not program specific - it's something with the OS (which is Windows 10 Home).

    I'll try it with another computer - that's a good idea.

    I've tried with and without the ISO Regen - no difference.

    I've also tried with different drivers. The one provided by Denafrips and the standard Windows driver both have the same issue, although the standard Windows one is the only one that allows 24/384, so I use that one.
    - I've also tried each driver with and without the ISO Regen.

    I'll give an update once I've tried on another computer (my laptop, I guess). Thank you for the suggestions! Much appreciated.
     
  7. joseph69
    I mentioned this before, and I'll mention it again.
    JRiver wouldn't wouldn't plat DSD64 with my KTE Spring DAC...It only played 352kHz and all of my setting were 100% correct. Afterwards trying to plat any other file format, JRiver MC-21 was all over the place showing the wrong kHz during playback. A fellow H-F member took it upon himself to download JRiver MC-22 being we have the same DDC/DAC and had the same exact issue I did trying to play DSD64. I then downloaded the free Roon trial and the DSD64 played immediately without issue. Don't overlook JRivers software being the issue.
     
  8. IlluminatiTri
    I don't doubt that it could be an issue! However, I don't think it's necessarily causing my issue, because it happens when JRiver isn't running after a full restart/cold boot with every program you could think of. Furthermore, it didn't have this issue with my Schiit stuff. I'll look into it, though, because might as well!
     
  9. joseph69
    JRiver just may not getting along with the Denafrips ARES like it didn't with my Spring. Good luck getting to the bottom of your issue, I know how frustrating this is. I spent 8+hrs trying to figure out what was going on, until the fellow member did what he did for me.
     
  10. IlluminatiTri
    Thanks !- I'll try uninstalling JRiver and seeing if I can get foobar to work or something, but that'll probably have to wait until the morning. :)
     
    joseph69 likes this.
  11. lukeap69
    I do not know your exact issue but everytime I get an update of Win 10 (I am on Insiders Preview), both the Ares driver and my DAC-19 are messed up. So I had to uninstall and reinstall the drivers and disabling signature verification of Win 10. Both drivers work after doing this.
     
  12. JoeDoe
    IlluminatiTri and sheldaze like this.
  13. rudra
    Nothing against Massdrop, I would be curious how good their support is if my DAC had issues especially when I don't live in the USA. Personally I would prefer to buy from Vinshine.

    *I'm in no way affiliated with Denafrips or vinshine*
     
  14. lukeap69
    IME with MD, if everything is okay then they are okay. When I had one issue with their shipping (their fault) they can have the worst customer service I have dealt with. But if the manufacturer is going to provide after sales service then I don't think there is any problem.
     
  15. thanh1973
    Looks like Audio GD has everything you want. http://www.audio-gd.com/R2R/R2R7/R2R7EN.htm
     
First
 
Back
60 61 62 63 64 65 66 67 68 69
71 72 73 74 75 76 77 78 79 80
Next
 
Last

Share This Page