1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DENAFRIPS 'ARES' R2R discrete ladder DAC - close up view

Discussion in 'Dedicated Source Components' started by pitbul34, Jan 28, 2017.
First
 
Back
59 60 61 62 63 64 65 66 67 68
70 71 72 73 74 75 76 77 78 79
Next
 
Last
  1. IlluminatiTri
    Thanks. Good to know I'm not doing something wrong/I don't have a defective unit.
     
  2. robm321
    .
     
  3. IlluminatiTri
    Also, one more question I can't find (maybe I'm bad at Google). The Ares supports 24/384, but the XMOS audio driver only lets you output at 24/192. Why bother even saying it supports 384 then if you literally can't do 384?
     
  4. ilcg1
    It supports 384 through Audirvana + for sure - I've tested this many times.
    So yes, it does support 384 without any drivers on mac.
     
  5. IlluminatiTri
    On Windows, it will only work for me with the XMOS driver, and with that installed, I can only select 24/192. I wonder why it will work on Mac.
     
  6. soundfanz
    Because Audirvana only uses the Mac platform, hence ability to utilise 24/384. My Ares via MacBook and Audirvana + and Tidal is brilliant.
     
  7. rudra
    Definitely supports 384 on windoze. Tested with foobar, HQP& Roon
     
    Last edited: Jul 30, 2017
  8. IlluminatiTri
    What are you able to set output to in Windows playback devices? Also, are you using the XMOS Driver? Just trying to figure out what's wrong for me.
     
  9. rudra
    If you are trying to use the windows playback devices then you may be limited to 192. I have tried both ASIO (Foobar, Roon and HQP) and WASAPI (foobar and Roon), 384 works without any issue.

    Since you are using JRiver you shouldn't have an issue as I believe JRiver supports asio and WASAPI.

    Ares supports 358.2 & 384 on USB only. I think all the other inputs are capped at 192 KHz
     
    Last edited: Jul 31, 2017
  10. IlluminatiTri
    I can't use ASIO on JRiver because DSD isn't supported over ASIO, and I do have some DSD stuff that I listen to. I normally have it set to WASAPI so I can play DSD.

    What I'm talking about for 24/192 is this: 1) right click the little speaker in the bottom right of Windows 2) click Playback Devices 3) double-click XMOS Audio (or whatever the Ares is) 4) go to Advanced tab 5) click Default Format dropdown box 6) look at maximum bit depth/sample rate

    For me, the max I see is 24/192. What do you see? Or does the Windows setting not actually affect what JRiver can output if JRiver is set to not downsample?
     
  11. rudra
    Ares supports DSD through the USB as DoP only with ASIO. If you want to listen to DSD without any down sampling you need to use JRiver with ASIO or WASAPI. If you perhaps post some screen shot JRiver users my be able to chime in. I use foobar which plays DSD without any problems with DoP therefore JRiver should also be able to.
     
  12. Arni
    Hi, first post here but was following this thread for a while now.

    Ordered the Ares from Vinshine last Friday and received it the following Monday in Sydney, how excellent is that!!!

    Kudos to Alvin for excellent service.

    Now time for some listening.

    What is the burn in time for the Ares?

    Cheers
     
  13. IlluminatiTri
    This is what I'm talking about for 24/192 - I have DSD working through WASAPI (DoP) already, thank you for the information though! Does this setting not matter? Or does it go to 24/384 for you?

    EDIT: I've fixed this issue! Unfortunately, there's still a ton more.
     
    Last edited: Aug 3, 2017
  14. bearwarrior
    Does anyone have the detailed setting of Foobar 2000 for Ares? I want to play DSD format, but I can only see it is playing 44.1K all the time.

    Thanks!
     
  15. IlluminatiTri
    I seem to have endless issues with the Ares, which is really a shame because I love how it sounds. It makes it a pain in the a** to use, though.

    Here's the situation: When I turn on my computer, I open JRiver and try to play a song. It get stuck on "Buffering" and hangs. I force close. I try YouTube. YouTube won't play, either. Something is wrong with Windows/the driver. The device is recognized in Playback Devices for Windows. I try to restart the Windows Audio service. It fails to stop the process because it "didn't respond in a timely manner". I restart the computer. I can play music. I turn off the computer when I'm done listening. And repeat this whole thing.

    I have no idea what's wrong. I've tried the Denafrips driver, the regular Windows driver, uninstalling the device multiple times, with and without ISO Regen. I've been working on this for over a week, and nothing has fixed it. Does anyone have ANY idea what to do? I love how it sounds, but it's a shame it's so difficult to use (for me). I haven't had this issue with my Bimby, Modi 2 Uber, or Fiio X5 ii (in DAC mode), all of which also worked fine with the ISO Regen.

    Any help appreciated. I have it working fine with DSD and 24/384 now which is good at least, but this issue is a huge pain in the behind. If I didn't like the sound so much, I'd sell it in a heartbeat.
     
First
 
Back
59 60 61 62 63 64 65 66 67 68
70 71 72 73 74 75 76 77 78 79
Next
 
Last

Share This Page