1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Mojo DAC-amp ☆★►FAQ in 3rd post!◄★☆

Discussion in 'Portable Source Gear' started by Mython, Oct 14, 2015.
  1. NaiveSound
    How does mojo compare to wm1a?
  2. localuser
    just an update i just fully charged my mojo(not sure how long, fell asleep ;d). lasted 6-7 hrs desktop use so i guess it means im good.

    just a question, im tried playing a music using foobar desktop. and for some reason the 44khz color is the one showing. and if im not mistaken ive alrdy installed the drivers manually from the site itself or is there something that i shld do/check to make sure? or the usb cable might be causing this?
  3. escknx
    Yea, you need to turn on ASIO output to Mojo in Foobar's settings, Output section. Chande Direct Sound to ASIO
    Deftone and localuser like this.
  4. ljbrandt
    Experiencing my first problem with my mojo and looking for advice...

    The power button (ball) won't physically depress and I can't turn the unit on (or off) any longer. The springiness and soft clicking of the power ball is completely gone and it just spins. Is there any easy fix to this or am I looking at a warranty claim?
  5. miketlse
    This is the first time that I have heard of this problem, so you are probably looking at a return via your dealer. Maybe @Matt Bartlett can confirm whether this would be the best way forward.
  6. Matt Bartlett
    Yes the procedure is to contact the dealer first and then they arrange further support or service.

    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  7. localuser


    tried setting it on asio(push and event), still no change on sample rate indicator on my mojo(red) but whenever i try to play a game. the indicator changes to blue.
  8. escknx
    Do you have sampe rate column added to your foobar's playlist view? You want to make sure those files are really different. It can be just 44.1 flac files or whatever container you're using.
    You can also leave default DirectSound output in foobar and just force playback in whatever sample rate you want, in Windows playback device properties. Just to see if light changes.
  9. Matt Bartlett
    Check at the top of your list of output devices. You should have something called ASIO: ASIO Chord 1.05. Use this to get bit perfect output. It looks like you are using Asio4all at the moment.

    Also worth checking in the DSP manager option that you don't have the resampler dsp turned on.
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  10. localuser
    could be right, tried testing on window playback the light changes. so might just be the file or the settings. knowing that its working shld be enough for now. will check more guides to double check the settings i needed on.
  11. localuser
    its on now still no change. so it might be the file that im playing. will test more and try it out again. windows playback properties on test, the light changes too. will check more guide to see if i miss something.
  12. SteveOliver
    Did you try using WASAPI? That's all I ever use, AFAIK its replaced ASIO for bit-perfect playback in Windows.
    localuser likes this.
  13. slayer6288
    If you put the chord mojo in line level mode does that bypass the amp inside and only use the dac or does the amp work at a fixed voltage level for volume?
  14. localuser
    i guess its really working cause whenever i play audio from other sources(games/players), the led ball changes to the color i set on the windows audio settings(which is max 300 something = blue). but whenever i play music on foobar it changes to red. im just paranoid lol.

    btw on the windows settings. this one
    some said that it should be on the max available option and put it on non exclusive. some said to put it on 16/24 41/48. is it personal reference? whats the right option?
  15. jarnopp
    The latter. You cannot bypass Mojo’s volume. The analog out is one-in-the-same as the variable output (“amp”). Line out is a shortcut to 3v. No difference in sound
    Deftone likes this.

Share This Page