Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆
post-13890186
Post #4,261 of 15,356

dontfeedphils

1000+ Head-Fier
Joined
Apr 6, 2017
Messages
1,015
Reaction score
1,088
Location
W MI
Joined
Apr 6, 2017
Location
W MI
Posts
1,015
Likes
1,088
Not to derail this thread too much, but I just finished up reading most of it, and I'm really disappointed. How are you current Poly owners dealing with all these issues without going insane? Is this a case of the vocal few with issues overshadowing the many who are having good experiences? Or are most people running into multiple random issues?

I'm really excited about the Poly since I just picked up a Mojo for myself, and I believe that eventually the Poly will live up to Chord's original, grandiose claims, but how can a company justify putting out a product that's so obviously not ready for mass consumption?

Someone please correct me if any of my observations or assumptions are incorrect, but this seems like a real "crap the bed" product launch. To me the most simple use case of this device isn't possible right now (control of the SD playback using BT instead of WiFi), this should be a no-brainer. Who wants to constantly connect using WiFi to change songs when most will already be connected to some other WiFi network (like at work where communication between phone and Poly isn't possible).

I'm definitely going to buy this unit, but not until Chord gets this crap together, and at the very least gets their own app out there. Mostly just disappointing considering the reputation of the company putting out the product.
 
     Share This Post       
post-13890225
Post #4,262 of 15,356

Andreeas1978

Previously known as "AndreiNicolae"
Joined
Oct 6, 2013
Messages
276
Reaction score
56
Location
Bucharest
Joined
Oct 6, 2013
Location
Bucharest
Posts
276
Likes
56
Age
41
Not to derail this thread too much, but I just finished up reading most of it, and I'm really disappointed. How are you current Poly owners dealing with all these issues without going insane? Is this a case of the vocal few with issues overshadowing the many who are having good experiences? Or are most people running into multiple random issues?

I'm really excited about the Poly since I just picked up a Mojo for myself, and I believe that eventually the Poly will live up to Chord's original, grandiose claims, but how can a company justify putting out a product that's so obviously not ready for mass consumption?

Someone please correct me if any of my observations or assumptions are incorrect, but this seems like a real "**** the bed" product launch. To me the most simple use case of this device isn't possible right now (control of the SD playback using BT instead of WiFi), this should be a no-brainer. Who wants to constantly connect using WiFi to change songs when most will already be connected to some other WiFi network (like at work where communication between phone and Poly isn't possible).

I'm definitely going to buy this unit, but not until Chord gets this **** together, and at the very least gets their own app out there. Mostly just disappointing considering the reputation of the company putting out the product.
What OS are you using? I'm on Android and WW 10 Creator's. Never had a SINGLE problem starting day 2. First day I just learned it. I am listening almost daily. 256gb Samsung micro SD. Roon mode, not to forget!
I really think you see here mostly the problem ones. I, like many, had nothing to post since all is working great. Mind you, I even opened mine as I show in pictures. It works just fine. I am also waiting for the app, but nothing to go crazy about. When I have free time I just press power on MojoPoly. Most of the problems I also see with Apple products, protocols etc. My network is Tp-link and Airport Express (as extender, Apple that works fine) and my phone is Galaxy Note 5. Just get your Poly. I couldn't stay without it! If it's not working just replace it or ask for a refund, but it does work! And try to connect it to a human network, not some Borg cube neural infrastructure...just sayin'
 
     Share This Post       
post-13890239
Post #4,263 of 15,356

JeremyLaurenson

1000+ Head-Fier
Joined
Jan 3, 2011
Messages
1,245
Reaction score
484
Joined
Jan 3, 2011
Posts
1,245
Likes
484
Website
www.map-pin.com
     Share This Post       
  • Like
Reactions: dontfeedphils
post-13890244
Post #4,264 of 15,356

Priaptor

100+ Head-Fier
Joined
Aug 12, 2014
Messages
232
Reaction score
146
Joined
Aug 12, 2014
Posts
232
Likes
146
Not to derail this thread too much, but I just finished up reading most of it, and I'm really disappointed. How are you current Poly owners dealing with all these issues without going insane? Is this a case of the vocal few with issues overshadowing the many who are having good experiences? Or are most people running into multiple random issues?

I'm really excited about the Poly since I just picked up a Mojo for myself, and I believe that eventually the Poly will live up to Chord's original, grandiose claims, but how can a company justify putting out a product that's so obviously not ready for mass consumption?

Someone please correct me if any of my observations or assumptions are incorrect, but this seems like a real "**** the bed" product launch. To me the most simple use case of this device isn't possible right now (control of the SD playback using BT instead of WiFi), this should be a no-brainer. Who wants to constantly connect using WiFi to change songs when most will already be connected to some other WiFi network (like at work where communication between phone and Poly isn't possible).

I'm definitely going to buy this unit, but not until Chord gets this **** together, and at the very least gets their own app out there. Mostly just disappointing considering the reputation of the company putting out the product.
Well I have been a critic of the Poly but I also enjoy it. I see it's potential IF Chord can get rid of the bugs, which is more than just an app working with the Poly. Streaming high res over a LAN with Roon does not take much bandwidth and despite the current update, there are still dropouts on high res material. Even redbook has an occasional stutter.

I am not sure if there is a buffer issue or what but this needs to be fixed. I tried playing from an SD card, got it to play, but to be honest, as you pointed out, this is more hassle at this point in time than it is worth and am willing to wait for the app to hopefully fulfill the promise.

I will be Poly's biggest supporter IF I can easily on the go play from an SD card and IF all goes good with ROON. Right now, Roon seems close but not there yet.
 
     Share This Post       
post-13890304
Post #4,265 of 15,356

Andreeas1978

Previously known as "AndreiNicolae"
Joined
Oct 6, 2013
Messages
276
Reaction score
56
Location
Bucharest
Joined
Oct 6, 2013
Location
Bucharest
Posts
276
Likes
56
Age
41
Well I have been a critic of the Poly but I also enjoy it. I see it's potential IF Chord can get rid of the bugs, which is more than just an app working with the Poly. Streaming high res over a LAN with Roon does not take much bandwidth and despite the current update, there are still dropouts on high res material. Even redbook has an occasional stutter.

I am not sure if there is a buffer issue or what but this needs to be fixed. I tried playing from an SD card, got it to play, but to be honest, as you pointed out, this is more hassle at this point in time than it is worth and am willing to wait for the app to hopefully fulfill the promise.

I will be Poly's biggest supporter IF I can easily on the go play from an SD card and IF all goes good with ROON. Right now, Roon seems close but not there yet.
My 24/192 wav files play perfectly with Roon. Not even one signal drop. DSD I don't have.
 
     Share This Post       
post-13890313
Post #4,266 of 15,356

Signal2Noise

Headphoneus Supremus
Joined
Nov 22, 2008
Messages
1,992
Reaction score
764
Location
Wherever the music takes me
Joined
Nov 22, 2008
Location
Wherever the music takes me
Posts
1,992
Likes
764
I got around to updating the Poly to 1.0.6 last night. It went as per the instructions buried somewhere on p.176/177 of this thread. The unfortunate part is I had to resort back to the online tutorials to get Poly in "config mode" so I could verify the update took, which it did. I seriously, like others, can't wait for the GoFigure app to be available. Sheesh...Fart apps get approved faster by Apple than legit useful apps such as what we're waiting for from Chord!

Some good news: my MojoPoly case showed up yesterday too. So yay? :)
 
     Share This Post       
post-13890350
Post #4,267 of 15,356

Priaptor

100+ Head-Fier
Joined
Aug 12, 2014
Messages
232
Reaction score
146
Joined
Aug 12, 2014
Posts
232
Likes
146
My 24/192 wav files play perfectly with Roon. Not even one signal drop. DSD I don't have.
That's great. Most of mine play well but I do occasionally get a stutter and/or dropout. I have as good coverage of my WiFi as possible. My ROON core is running on an i7 6700K machine. I will do some more research into this and see if there is anyway to optimize my EERO.

Right now I am looking for a method for the Poly to turn on consistently. That would be a good start for me while the other bugs get ironed out.
 
     Share This Post       
post-13890365
Post #4,268 of 15,356

Andreeas1978

Previously known as "AndreiNicolae"
Joined
Oct 6, 2013
Messages
276
Reaction score
56
Location
Bucharest
Joined
Oct 6, 2013
Location
Bucharest
Posts
276
Likes
56
Age
41
That's great. Most of mine play well but I do occasionally get a stutter and/or dropout. I have as good coverage of my WiFi as possible. My ROON core is running on an i7 6700K machine. I will do some more research into this and see if there is anyway to optimize my EERO.

Right now I am looking for a method for the Poly to turn on consistently. That would be a good start for me while the other bugs get ironed out.
Yep. Your CPU is far better than mine, I have an old i7 4820 K overclocked to 4500Mhz, 16gb RAM. Most of the time I am in the same room with the router, next room sometimes.
 
     Share This Post       
post-13890406
Post #4,269 of 15,356

polymaniac

Head-Fier
Joined
Oct 29, 2017
Messages
87
Reaction score
60
Location
Germany
Joined
Oct 29, 2017
Location
Germany
Posts
87
Likes
60
I too am in the camp of those who get near 100% problemfree Roon-Audio. Played a 11 Track DSD256 with no problems at all while running around making coffee. Yesterday mojopoly played TIDAL from the TIDAL iOS-App for about 5 Hours (stationary, connected to amp and Power) without any poly-problem (TIDAL stuttered here and there because the stream stuttered, but this i get with TIDAL in Roon and Audirvana also from time to time). Finally get Roon and Audirvana nearly on Par with reliability. Not much testing done in the SD-category with my 200GB Card full of DSD/FLAC/ALAC.
 
     Share This Post       
post-13890410
Post #4,270 of 15,356

Priaptor

100+ Head-Fier
Joined
Aug 12, 2014
Messages
232
Reaction score
146
Joined
Aug 12, 2014
Posts
232
Likes
146
I “think” I found a way to get Poly to turn on consistently.

It has worked the last three times. Others can try. Holding both volume buttons when turning on the Mojo as though you are turning it on as standalone DAC. Wait a couple of seconds then a short press of the power button without turning the unit off. This has worked for me the last several times.
 
     Share This Post       
  • Like
Reactions: jarnopp
post-13890425
Post #4,271 of 15,356

polymaniac

Head-Fier
Joined
Oct 29, 2017
Messages
87
Reaction score
60
Location
Germany
Joined
Oct 29, 2017
Location
Germany
Posts
87
Likes
60
Yep. Your CPU is far better than mine, I have an old i7 4820 K overclocked to 4500Mhz, 16gb RAM. Most of the time I am in the same room with the router, next room sometimes.
My Roon-Core is on a QNAP-NAS with an AMD Quadcore CPU 2,1 to 3,4GHz, running besides a lot of other services. Had never a problem with these, even upsampling to DSD128. On the Same machine runs PLEX(Movie only) and an Asset Audio DLNA-Server with the same content as Roon (ca. 3TB of Audio).
 
     Share This Post       
post-13890448
Post #4,272 of 15,356

jarnopp

1000+ Head-Fier
Joined
Nov 26, 2014
Messages
1,457
Reaction score
710
Joined
Nov 26, 2014
Posts
1,457
Likes
710
I “think” I found a way to get Poly to turn on consistently.

It has worked the last three times. Others can try. Holding both volume buttons when turning on the Mojo as though you are turning it on as standalone DAC. Wait a couple of seconds then a short press of the power button without turning the unit off. This has worked for me the last several times.
I will try this. I had never had a problem getting Poly to turn on, until the 1.06 update, and now it seems it won’t come first time I turn Mojo on. I need to turn it off and on again to get Poly to turn on. 3x since the update.

To address earlier comments, I have had no issues with SD card playback, Roon, or any of the modes except ALAC on MPD, which I’m not sure I need anyway at the moment. Sound is fantastic. But I do hate the pin, so here’s waiting for GoFigure.
 
     Share This Post       
post-13890451
Post #4,273 of 15,356

Priaptor

100+ Head-Fier
Joined
Aug 12, 2014
Messages
232
Reaction score
146
Joined
Aug 12, 2014
Posts
232
Likes
146
I too am in the camp of those who get near 100% problemfree Roon-Audio. Played a 11 Track DSD256 with no problems at all while running around making coffee. Yesterday mojopoly played TIDAL from the TIDAL iOS-App for about 5 Hours (stationary, connected to amp and Power) without any poly-problem (TIDAL stuttered here and there because the stream stuttered, but this i get with TIDAL in Roon and Audirvana also from time to time). Finally get Roon and Audirvana nearly on Par with reliability. Not much testing done in the SD-category with my 200GB Card full of DSD/FLAC/ALAC.
One of the “issues” possibly giving me occasional stuttering maybe the Audeze iLCD4 DSP preset.

Will need to check it out.
 
     Share This Post       
post-13890755
Post #4,274 of 15,356

fordski

100+ Head-Fier
Joined
Jul 5, 2011
Messages
414
Reaction score
124
Joined
Jul 5, 2011
Posts
414
Likes
124
     Share This Post       
post-13890759
Post #4,275 of 15,356

Samuel Snoopy

New Head-Fier
Joined
Oct 25, 2015
Messages
44
Reaction score
18
Location
Hong Kong
Joined
Oct 25, 2015
Location
Hong Kong
Posts
44
Likes
18
I set my Poly to hotspot mode and want to play the songs stored in the micro SD card. 8player works fine but it can’t handle DSD files. I tried using MPDulxe, it can connect to Poly and discover all types of files but it can’t play any song
Lets see how its doing on 1.0.6:

Once you have tried out your Poly on firmware 1.0.6 please take my quick survey here to collect how it's going. If you're happy with Poly, please do participate:

https://www.map-pin.com/limesurvey/index.php/519476?lang=en
I find this survey is not good as
I will try this. I had never had a problem getting Poly to turn on, until the 1.06 update, and now it seems it won’t come first time I turn Mojo on. I need to turn it off and on again to get Poly to turn on. 3x since the update.

To address earlier comments, I have had no issues with SD card playback, Roon, or any of the modes except ALAC on MPD, which I’m not sure I need anyway at the moment. Sound is fantastic. But I do hate the pin, so here’s waiting for GoFigure.
Do you mean MPD can’t play ALAC files? I have only DSD and ALAC files on my SD card, so there is no way to play them all by a single app!
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 6, Guests: 6)

Top