Astell&Kern Launches KANN ALPHA Digital Audio Player
Feb 6, 2021 at 4:19 PM Post #1,021 of 1,264

Andrew Harper

100+ Head-Fier
Joined
Dec 29, 2017
Posts
124
Likes
53
Location
Guernsey
Not sure if anyone can tell me if they have this as well.

Listening on High Gain, Sennheiser 660S headphones.

I've come across a couple of tracks that when the singer hits a high note I have very subtle crackle in the right earphone.

I'll double check against by in-ears as well.

Could it be too high amp setting? Or maybe the CD rip has too high an output level on it?

It's very subtle, I don't get it on the Pioneer 300R

EDIT: Ok, it could be the AMP setting, I put it back to medium and that seems to have done the trick.
 
Last edited:
Feb 6, 2021 at 5:40 PM Post #1,022 of 1,264

aleniola76

Head-Fier
Joined
May 27, 2018
Posts
88
Likes
69
Location
Italy
Hi everyone
After almost 2 months I am very satisfied of my Alpha and now I thinking of it as the source for a desktop headphone system
The idea is Alpha > balanced interconnects > headphone amp
This would allow me to drive virtually any headphone.
My question is...what is the best practice to preserve battery life?
Should I leave the Alpha connected to power all the time? Or should I use it with its battery and recharge accordingly?
Thanks
 
Feb 7, 2021 at 5:15 AM Post #1,023 of 1,264

Scubacrazy

New Head-Fier
Joined
Jan 26, 2021
Posts
30
Likes
21
Location
London, UK
Some information for people that may find useful.

Did a little bit of searching and found that BroTech in Germany can make any screen protector in any size.

You just give them the dimensions and the radius of the corners and in about ten days they are posted to you.

So I ordered some for the...

Front screen in the AirGlass and HD-Clear (56mm x 112mm Radius 1mm) - 3 of each
Back Panel HD-Clear (50.7mm x 109.7mm Radius 0.5mm) - 3 of each

Cost about £20 in total so not too bad.

These are not adhesive based protectors so no nasty glue or residue if you remove them.

Sorry to be a pain, but do you have a link please?
I found the website, but couldn't find the "custom size order" part.
They have a huge selection, for almost anything, apart from the Kann Alpha.
If I order some, what front dimension would you actually recommend ?
Appreciate your help, thank you.
 
Feb 7, 2021 at 11:38 AM Post #1,024 of 1,264

vicens bosch

New Head-Fier
Joined
Dec 21, 2020
Posts
24
Likes
4
Location
Andratx
I am having cuts every 15 minutes with ak connect disconnected, someone can give me a hand, it is a bit frustrating that every 15 minutes you have to start the playback, sir from astell kern when you are going to solve these problems, I think it is time to know put the batteries !!!
 
Feb 7, 2021 at 12:57 PM Post #1,026 of 1,264

newworld666

500+ Head-Fier
Joined
Sep 12, 2019
Posts
556
Likes
422
Location
France
I am having cuts every 15 minutes with ak connect disconnected, someone can give me a hand, it is a bit frustrating that every 15 minutes you have to start the playback, sir from astell kern when you are going to solve these problems, I think it is time to know put the batteries !!!

I am afraid it's hopeless ..the last firmware for Kann Alpha is more than two months ago now .. and they can't fix such an issue even with a beta firmware.
This company seems not to be really professional .. just selling their items and not able to fix such major issue.
 
Feb 8, 2021 at 10:16 AM Post #1,027 of 1,264

MikeW9788

New Head-Fier
Joined
Feb 7, 2021
Posts
34
Likes
11
Location
East Setauket, NY
I've read this entire thread and of course I'm having problems with my new kann alpha. None of the versions of the side loaded tidal apps work on my player. They all install fine but I can't get past the login. I get the pink screen that says something went wrong. Has anyone with this problem found a solution? This same version worked fine on my sr25. The built in tidal on the player is trash as the songs skip to the next track before they are finished playing. Jason nyc is pretty mute on these problems that others in this forum also have. Unacceptable on a thousand dollar player. Im going to return this if I can't get it to work and it seems like you are on your own.
 
Feb 8, 2021 at 10:27 AM Post #1,028 of 1,264
Joined
Jul 5, 2017
Posts
1,945
Likes
1,634
Location
Irvine, CA
I've read this entire thread and of course I'm having problems with my new kann alpha. None of the versions of the side loaded tidal apps work on my player. They all install fine but I can't get past the login. I get the pink screen that says something went wrong. Has anyone with this problem found a solution? This same version worked fine on my sr25. The built in tidal on the player is trash as the songs skip to the next track before they are finished playing. Jason nyc is pretty mute on these problems that others in this forum also have. Unacceptable on a thousand dollar player. Im going to return this if I can't get it to work and it seems like you are on your own.
You are welcome to tag me in a post, especially if it is a weekend when I am usually not working. I have discussed this issue in a few of the AK threads already last week, I realize I did not post here and I am sorry. It is an authentication issue for the Tidal Android app on Tidal's end. I am having the same issue on my Android phone and others are having the same issues on other manufacturer DAPs. The workaround that people are using that has been successful has been using the ign in using Facebook option as that is using Facebook's servers to authenticate users instead of Tidal's own servers. We have been in touch with Tidal to alert them to the problem.

Here is my full post from the other threads:

There seems to be random login authentication issues happening across the board with the Tidal Android app that is affecting not only AK players, but other DAPs and phones as well. Our team is aware of it and has been in touch with Tidal. Myself, I have not been able to log into Tidal on my Samsung S21 phone, but have no issues on my old S10 and my wife has no issues on her S21. For AK players, 2 out of the 4 I tried, I can log in and out and back in again with no issues, but two will not log back in. I did see a few other threads with people having the same issues on other brand players. It does not seem to matter what version of Android the device is running. I will update if I hear more.

Here is the workaround others have been using - https://www.head-fi.org/threads/ast...a-ultima-sp2000.906255/page-269#post-16158470
 
Astell&Kern Stay updated on Astell&Kern at their sponsor profile on Head-Fi.
 
https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support@theinvixion.com
Feb 8, 2021 at 10:44 AM Post #1,029 of 1,264

MikeW9788

New Head-Fier
Joined
Feb 7, 2021
Posts
34
Likes
11
Location
East Setauket, NY
You are welcome to tag me in a post, especially if it is a weekend when I am usually not working. I have discussed this issue in a few of the AK threads already last week, I realize I did not post here and I am sorry. It is an authentication issue for the Tidal Android app on Tidal's end. I am having the same issue on my Android phone and others are having the same issues on other manufacturer DAPs. The workaround that people are using that has been successful has been using the ign in using Facebook option as that is using Facebook's servers to authenticate users instead of Tidal's own servers. We have been in touch with Tidal to alert them to the problem.

Here is my full post from the other threads:

There seems to be random login authentication issues happening across the board with the Tidal Android app that is affecting not only AK players, but other DAPs and phones as well. Our team is aware of it and has been in touch with Tidal. Myself, I have not been able to log into Tidal on my Samsung S21 phone, but have no issues on my old S10 and my wife has no issues on her S21. For AK players, 2 out of the 4 I tried, I can log in and out and back in again with no issues, but two will not log back in. I did see a few other threads with people having the same issues on other brand players. It does not seem to matter what version of Android the device is running. I will update if I hear more.

Here is the workaround others have been using - https://www.head-fi.org/threads/ast...a-ultima-sp2000.906255/page-269#post-16158470
I appreciate your reply. I hope you understand that this is very frustrating. I tried the Facebook login and it gets an error message, then you have to leave the app and restart. Do you think I should return this player since it seems to only affect certain ones? I also did a full factory reset and tried installing tidal before putting any music back on the player and it does the same thing. I tried 5 different versions of tidal apk and xapk with the installer and they all do the same thing. I'm really at a loss of what to do. I got rid of my sr25 which worked fine to upgrade to the kann alpha and now I regret it. I'm in this hobby for stress relief and now it is just adding to it.
 
Feb 8, 2021 at 10:45 AM Post #1,030 of 1,264
Joined
Jul 5, 2017
Posts
1,945
Likes
1,634
Location
Irvine, CA
You are welcome to tag me in a post, especially if it is a weekend when I am usually not working. I have discussed this issue in a few of the AK threads already last week, I realize I did not post here and I am sorry. It is an authentication issue for the Tidal Android app on Tidal's end. I am having the same issue on my Android phone and others are having the same issues on other manufacturer DAPs. The workaround that people are using that has been successful has been using the ign in using Facebook option as that is using Facebook's servers to authenticate users instead of Tidal's own servers. We have been in touch with Tidal to alert them to the problem.

Here is my full post from the other threads:

There seems to be random login authentication issues happening across the board with the Tidal Android app that is affecting not only AK players, but other DAPs and phones as well. Our team is aware of it and has been in touch with Tidal. Myself, I have not been able to log into Tidal on my Samsung S21 phone, but have no issues on my old S10 and my wife has no issues on her S21. For AK players, 2 out of the 4 I tried, I can log in and out and back in again with no issues, but two will not log back in. I did see a few other threads with people having the same issues on other brand players. It does not seem to matter what version of Android the device is running. I will update if I hear more.

Here is the workaround others have been using - https://www.head-fi.org/threads/ast...a-ultima-sp2000.906255/page-269#post-16158470
Some additional info- If you previously logged into the Tidal app installed via APK before this started a few days ago, there does not seem to be an issue logging in. It seems to mainly affect people logging in to Tidal on a new device for the first time, although there are a few people who have logged in before that are experiencing the issue.
 
Astell&Kern Stay updated on Astell&Kern at their sponsor profile on Head-Fi.
 
https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support@theinvixion.com
Feb 8, 2021 at 10:47 AM Post #1,031 of 1,264
Joined
Jul 5, 2017
Posts
1,945
Likes
1,634
Location
Irvine, CA
I appreciate your reply. I hope you understand that this is very frustrating. I tried the Facebook login and it gets an error message, then you have to leave the app and restart. Do you think I should return this player since it seems to only affect certain ones? I also did a full factory reset and tried installing tidal before putting any music back on the player and it does the same thing. I tried 5 different versions of tidal apk and xapk with the installer and they all do the same thing. I'm really at a loss of what to do. I got rid of my sr25 which worked fine to upgrade to the kann alpha and now I regret it. I'm in this hobby for stress relief and now it is just adding to it.
It's only mainly affecting pople logging in for the first time on a new device.
 
Astell&Kern Stay updated on Astell&Kern at their sponsor profile on Head-Fi.
 
https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support@theinvixion.com
Feb 8, 2021 at 10:53 AM Post #1,033 of 1,264
Joined
Jul 5, 2017
Posts
1,945
Likes
1,634
Location
Irvine, CA
Do you think I should return the player for a new one or wait and hope for a fix?
It's definitely not the player as it is affecting other Android based devices. It is on Tidal's end. I would assume they would fix it fairly quickly.

The embedded Tidal app works without issue as it uses a different authentication method than the stock Android app, you will just not have offline mode using the embedded app.
 
Astell&Kern Stay updated on Astell&Kern at their sponsor profile on Head-Fi.
 
https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support@theinvixion.com
Feb 8, 2021 at 11:14 AM Post #1,034 of 1,264

MikeW9788

New Head-Fier
Joined
Feb 7, 2021
Posts
34
Likes
11
Location
East Setauket, NY
It's definitely not the player as it is affecting other Android based devices. It is on Tidal's end. I would assume they would fix it fairly quickly.

The embedded Tidal app works without issue as it uses a different authentication method than the stock Android app, you will just not have offline mode using the embedded app.
My embedded app has the song skipping problem, that's why I was trying to do the side loaded one as a fix for that. Can the embedded tidal app be fixed via firmware? My last player sr25 did not have any issues but these problems seem random
 
Feb 8, 2021 at 1:05 PM Post #1,035 of 1,264
Joined
Jul 5, 2017
Posts
1,945
Likes
1,634
Location
Irvine, CA
I would recommend trying three different things to see if it fixes drop-outs:

1. Do a soft reset on the player. When the player is on, press and hold the power button for 10 - 15 seconds until it shuts down. Press the power button again to reboot.

2. Settings reset on the player - Settings -> System Reset -> Settings reset. This is reset your system settings to default, including resetting your Wi-Fi settings. This WILL NOT erase any files stored on the player, but will erase any apps installed via OpenApp and any offline content downloaded from those apps. The player will also need to rescan and reindex all of the tracks on the player and external memory when it restarts.

3. Reboot your router or access point. This usually forces the router/access point to rescan for less congested Wi-Fi channels that may improve Wi-Fi connectivity and prevent interference from others in range who are broadcasting Wi-Fi on the same channel as you.
 
Astell&Kern Stay updated on Astell&Kern at their sponsor profile on Head-Fi.
 
https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support@theinvixion.com

Users who are viewing this thread

Top