The Stax Thread III
Feb 5, 2019 at 6:59 PM Post #17,071 of 21,395

edstrelow

Headphoneus Supremus
Joined
Sep 7, 2002
Posts
3,128
Likes
200
I am having an odd problem with one of my 007 drivers. It developed an intermittent fault a few months ago so I opened the earcup and checked all the soldered contacts. I ended up replacing the thin wires that connect from the cable (which was replaced about 2 years ago) to the driver and there appear to be no loose contacts now. I can pull and twist the cables and the sound is fine. Except for one oddity. When I hold the driver and rotate it in the vertical plane (i.e. the right side is turned up) some scratchiness and noise occurs at about the 90 degree part of the rotation.. I can't see any obvious fault with the driver or any sign that something has made its way past the dust cover. Anyone ever had something like this?
 
Feb 6, 2019 at 4:01 AM Post #17,074 of 21,395

soren_brix

100+ Head-Fier
Joined
Nov 22, 2005
Posts
303
Likes
163
I am having an odd problem with one of my 007 drivers. It developed an intermittent fault a few months ago so I opened the earcup and checked all the soldered contacts. I ended up replacing the thin wires that connect from the cable (which was replaced about 2 years ago) to the driver and there appear to be no loose contacts now. I can pull and twist the cables and the sound is fine. Except for one oddity. When I hold the driver and rotate it in the vertical plane (i.e. the right side is turned up) some scratchiness and noise occurs at about the 90 degree part of the rotation.. I can't see any obvious fault with the driver or any sign that something has made its way past the dust cover. Anyone ever had something like this?

Indeed it sounds like a bad connection of some sort.
In my experience a faulty cable can be tricky.
The cable may be broken somewhere other than at the actual inlet. It may have broken further down the cable.
Try to fixate the driver and move the cable by holding it at the splitter rather, and see if you can provoke the issue.
 
Feb 6, 2019 at 6:45 PM Post #17,075 of 21,395

chococya96

100+ Head-Fier
Joined
Dec 2, 2010
Posts
178
Likes
16
Location
Australia
Hey guys, just an update regarding to hum noise in my SRS-3100 set, the local STAX distributor got back to me and told me that there's nothing wrong with my STAX set as they weren't able to identify the humming noise. They have tried different sources and listened via different staff members yet, they were not able to hear humming noise on the left channel.

Ultimate, they told me that the problem might be due to "leaky outlet", saying that there might be a problem with the outlet's grounding. I don't even know what this means but, they told me to get a electrician to get our apartment's outlets checked out for leaky wiring.
I told them that I've tried different outlets in my apartment though, they said since the grounding is centralized in my apartment, there's no point in trying different outlet in my apartment.

What they've suggested me is to try my STAX set somewhere else, anywhere BUT at my apartment. They said that If the issue is not present at different location, then there's something wrong with my apartment's outlets. Calling electrician to check our wrings is the only option according to them.
Also, they've persisted that the humming shouldn't be heard when the driver unit is turned off. FYI, I've mentioned that the humming noise is present even when I turned off the driver unit (i.e. turn the knob all the way down until it "clicks" and the led is off). The only way to get rid of the noise is by unplugging the AC adapter.

As a result, they're sending the unit back to me. I told them that I did not have this humming issue in my alternate setup with dynamic headphones and same source (i.e. same DAC used) and they said it's "like comparing with apples and oranges". Since STAX uses electrostatic, the problem it's having will be different to dynamic headphones and its amp.

What should I do at this stage? I'm not able test my STAX set at work and I do not have any of friends live close to me as I've just moved to different state.

Bloody hell, this is getting frustrating.
 
Feb 6, 2019 at 7:21 PM Post #17,078 of 21,395

raband

500+ Head-Fier
Joined
Aug 22, 2012
Posts
991
Likes
328
Location
Melbourne, Australia
But where though?

Where abouts in Oz are you?

Library sounds like a decent idea, or a coffee shop, maccas or even a local headphone shop if any near may be happy to let you have a try of some of their DACs with the unit.

Once you sort out if it is the power in the apartment, you could look at a powerboard with filtering (someone else would need to confirm if that should fix the issue)
 
Feb 6, 2019 at 7:38 PM Post #17,079 of 21,395

chococya96

100+ Head-Fier
Joined
Dec 2, 2010
Posts
178
Likes
16
Location
Australia
Where abouts in Oz are you?

Library sounds like a decent idea, or a coffee shop, maccas or even a local headphone shop if any near may be happy to let you have a try of some of their DACs with the unit.

Once you sort out if it is the power in the apartment, you could look at a powerboard with filtering (someone else would need to confirm if that should fix the issue)

Sydney.

I'll go to any of those places and see how it goes... Though, it might be hard to test it in loud environment as the humming noise is very subtle.

The thing is, I use a UPS for my audio setup. I forgot to mention this but, I also tried using a surge board with filtering (Belkin) before and the humming noise was still present.
 
Feb 7, 2019 at 10:45 AM Post #17,080 of 21,395

bcoryh

New Head-Fier
Joined
May 19, 2016
Posts
30
Likes
19
I am a long-time lurker and wanted to thank everyone for the invaluable info and input on this thread.

The estat bug has bit and I have moved from dynamics to Stax. Presently, I am experimenting with a BHSE and Carbon CC (Spritzer) along with the 007MK2 (current, non-modded) and 009S (using a Chord Qutest and Nordost Heimdall II cables and power cords). Every combination has its benefits and it will hard to go wrong. I'll have some difficult decisions to make, but certainly a good problem to have.

Today, the FedEx man is delivering some highly-touted NOS tubes, so that should add another twist.

I welcome any thoughts or feedback.

Thanks, again, for all the great support.

Cory
 
Feb 7, 2019 at 11:02 AM Post #17,081 of 21,395

plinth

100+ Head-Fier
Joined
Jan 5, 2016
Posts
150
Likes
150
I am a long-time lurker and wanted to thank everyone for the invaluable info and input on this thread.

The estat bug has bit and I have moved from dynamics to Stax. Presently, I am experimenting with a BHSE and Carbon CC (Spritzer) along with the 007MK2 (current, non-modded) and 009S (using a Chord Qutest and Nordost Heimdall II cables and power cords). Every combination has its benefits and it will hard to go wrong. I'll have some difficult decisions to make, but certainly a good problem to have.

Today, the FedEx man is delivering some highly-touted NOS tubes, so that should add another twist.

I welcome any thoughts or feedback.

Thanks, again, for all the great support.

Cory
Glad that you are here, Cory. I went through similar equipment when I started on my electrostatic adventure. I ended up with Spritzer’s carbons, actually two of them, the 007mk2, chord Hugo2, chord Qutest, Chord TT2, Chord M Scaler. I could not detect any difference in cables but adding the MScaler to the Qutest was a huge improvement. The biggest I ever made. I would be surprised if any tube rolling on the BHSE gives you the heft on the bass transients as the Carbons give. I could not get into the 009S, sounded like great hiring whereas the 007 sound like great music.
 
Feb 7, 2019 at 11:40 AM Post #17,082 of 21,395

VandyMan

1000+ Head-Fier
Joined
Jan 28, 2011
Posts
1,255
Likes
739
Location
Brooklyn
What should I do at this stage? I'm not able test my STAX set at work and I do not have any of friends live close to me as I've just moved to different state.

Get a cheater plug (a couple bucks at Home Depot or Amazon) and see if lifting the ground solves the problem. If it does, you have a ground loop. If so, go out and buy a ground loop isolator, an isolation transformer, or a power conditioner that has an isolation transformer built-in. They are not expensive, although you can spend a lot on audiophile versions, if you so choose.
 
Last edited:
Feb 7, 2019 at 2:01 PM Post #17,083 of 21,395

bcoryh

New Head-Fier
Joined
May 19, 2016
Posts
30
Likes
19
Glad that you are here, Cory. I went through similar equipment when I started on my electrostatic adventure. I ended up with Spritzer’s carbons, actually two of them, the 007mk2, chord Hugo2, chord Qutest, Chord TT2, Chord M Scaler. I could not detect any difference in cables but adding the MScaler to the Qutest was a huge improvement. The biggest I ever made. I would be surprised if any tube rolling on the BHSE gives you the heft on the bass transients as the Carbons give. I could not get into the 009S, sounded like great hiring whereas the 007 sound like great music.

Thank you for the friendly welcome. The Carbon CC definitely is impressive, as is the BHSE. They are similar in some ways, and different in others, but both excellent. I am leaning towards the BHSE but the Carbon CC is right there. (Admittedly, my romantic notion of glowing tubes might be factoring in.) On the other hand, the 007MK2 and 009S have me going back and forth. I do not hear them as similar and what I really want is a combination of the 009S detail, dynamics, and midrange, along with the more relaxed and forgiving ease of the 007MK2. While keeping both could be an option, I am trying to show some semblance of responsibility. Maybe too late for that.

The new tubes are warming up....
 
Last edited:
Feb 7, 2019 at 2:16 PM Post #17,084 of 21,395

PointyFox

Headphoneus Supremus
Joined
Jun 20, 2010
Posts
2,381
Likes
1,292
Thank you for the friendly welcome. The Carbon CC definitely is impressive, as is the BHSE. They are similar in some ways, and different in others, but both excellent. I am leaning towards the BHSE but the Carbon CC is right there. (Admittedly, my romantic notion of a glowing tubes might be factoring in.) On the other hand, the 007MK2 and 009S have me going back and forth. I do not hear them as similar and what I really want is a combination of the 009S detail, dynamics, and midrange, along with the more relaxed and forgiving ease of the 007MK2. While keeping both could be an option, I am trying to show some semblance of responsibility. Maybe too late for that.

The new tubes are warming up....

Try the Spritzer BluTack mod?
 

Users who are viewing this thread

Top