SONY NW-ZX2 DAP
post-14983446
Post #14,416 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
Hi guys, had a whole lot of crashing last night as I was downloading about 5 albums to Offline (Tidal) I then had Poweramp app pause while playing music (Wifi off at this point) what is general consensus on this? I didn't have any other apps running at the same time.
Cheers
 
Last edited:
     Share This Post       
post-14985202
Post #14,417 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
Playing Tidal- It's cutting in songs from my Music Apps while I am listening to Tidal randomly-every time I listen to it. I tried resetting the devicd and starting again. Same issue with WiFi on/off, Airplane Mode On/Off, Off charge On charge.

From Music Apps- When I am playing music from my Music Apps (Sony /PowerAmp) it's pausing the song every time, maybe 1 or 2 a song, it will pause like 2 seconds before the end of the song or in the middle and I have to hit play again

I am so gutted! I think I have to return this unit, I can't imagine anyone can share a fix for this.

I have been ejected from Audio-Narva
 
     Share This Post       
post-14985319
Post #14,418 of 14,580

Sonic Defender

Headphoneus Supremus
Joined
May 9, 2011
Messages
11,989
Reaction score
3,386
Location
Ottawa, Ontario Canada
Joined
May 9, 2011
Location
Ottawa, Ontario Canada
Posts
11,989
Likes
3,386
     Share This Post       
post-14985321
Post #14,419 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
Ha forgot that was an app
 
     Share This Post       
post-14985338
Post #14,420 of 14,580

Sonic Defender

Headphoneus Supremus
Joined
May 9, 2011
Messages
11,989
Reaction score
3,386
Location
Ottawa, Ontario Canada
Joined
May 9, 2011
Location
Ottawa, Ontario Canada
Posts
11,989
Likes
3,386
     Share This Post       
post-14985387
Post #14,421 of 14,580

TooFrank

100+ Head-Fier
Joined
Feb 17, 2017
Messages
404
Reaction score
504
Joined
Feb 17, 2017
Posts
404
Likes
504
Playing Tidal- It's cutting in songs from my Music Apps while I am listening to Tidal randomly-every time I listen to it. I tried resetting the devicd and starting again. Same issue with WiFi on/off, Airplane Mode On/Off, Off charge On charge.

From Music Apps- When I am playing music from my Music Apps (Sony /PowerAmp) it's pausing the song every time, maybe 1 or 2 a song, it will pause like 2 seconds before the end of the song or in the middle and I have to hit play again

I am so gutted! I think I have to return this unit, I can't imagine anyone can share a fix for this.

I have been ejected from Audio-Narva
Just a few cents: Maybe try to uninstall everything incl. TIDAL and players and only keep the native player. Test if it still doesn’t work. I have experienced conflicts, not necessarily like the ones you describe, with other apps. For example, I use also poweramp and it does sometimes interfere as is starts without me having initiated it....I can overide it by closing it. But Tidal still stops once in a while....
However, the scenarios you describe seem unbearable....
 
     Share This Post       
post-14985710
Post #14,422 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
Just a few cents: Maybe try to uninstall everything incl. TIDAL and players and only keep the native player. Test if it still doesn’t work. I have experienced conflicts, not necessarily like the ones you describe, with other apps. For example, I use also poweramp and it does sometimes interfere as is starts without me having initiated it....I can overide it by closing it. But Tidal still stops once in a while....
However, the scenarios you describe seem unbearable....
Thanks for your input- I did factory reset the ZX2 which lead me to start from scratch. Quick update though. Tidal paused on my LG this afternoon, which leads me to think that issue may not be to do with ZX2. That doesn't explain the OS music players randomly playing though. I actually deleted the Sony Music App when I got frustrated earlier thinking it was the APP and the same Artist started playing on PowerAmp! Also to add. Each time I closed the music app it would start back up again!
 
Last edited:
     Share This Post       
post-14985945
Post #14,423 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
..and it's behaving now! Left it sitting with Tidal playing and with Internal memory songs from Sony App and no interference
 
     Share This Post       
post-14986699
Post #14,425 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
Ok, so the testing I did was withought iems plugged in. As soon as I plugged in my iems last night had the issue where I was playing Offline Tidal and the Sony Music App cut through with a song. That happened once and then Tidal paused X2 aside from that I made it through most of an album before sleeping.

Has anyone considered taking their player to an Android technician?
 
     Share This Post       
post-15012985
Post #14,426 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
UPDATE- most of the above issues just stopped happening, i didn't do anything different. Tidal is now crashing occasionally but I hear that is common and I can live with it. Is it normal that music start playing (local music app) when I connect my jack with the player on? I wonder if its a settings thing. Thanks
 
     Share This Post       
post-15013429
Post #14,427 of 14,580

Isloo

100+ Head-Fier
Joined
May 29, 2015
Messages
269
Reaction score
142
Joined
May 29, 2015
Posts
269
Likes
142
UPDATE- most of the above issues just stopped happening, i didn't do anything different. Tidal is now crashing occasionally but I hear that is common and I can live with it. Is it normal that music start playing (local music app) when I connect my jack with the player on? I wonder if its a settings thing. Thanks
Yes it is normal. Mine regularly does this, although not always. May be try closing the music app after you finish using it? It doesn’t bother me, so I haven’t tried to work out a solution.
 
     Share This Post       
post-15013439
Post #14,428 of 14,580

lukedss

100+ Head-Fier
Joined
Jul 26, 2008
Messages
127
Reaction score
37
Joined
Jul 26, 2008
Posts
127
Likes
37
Ha that's the second question you have answered for me today! I am powering the player up so I wouldn't expect it to start with the music player in the background? As I said it doesn't bother me either, it started playing this mix when I put it on last night and I was happy to enjoy the random recommendation
 
     Share This Post       
post-15013486
Post #14,429 of 14,580

Isloo

100+ Head-Fier
Joined
May 29, 2015
Messages
269
Reaction score
142
Joined
May 29, 2015
Posts
269
Likes
142
Ha that's the second question you have answered for me today! I am powering the player up so I wouldn't expect it to start with the music player in the background? As I said it doesn't bother me either, it started playing this mix when I put it on last night and I was happy to enjoy the random recommendation
Coincidence!
 
     Share This Post       
post-15013657
Post #14,430 of 14,580

TooFrank

100+ Head-Fier
Joined
Feb 17, 2017
Messages
404
Reaction score
504
Joined
Feb 17, 2017
Posts
404
Likes
504
Yes it is normal. Mine regularly does this, although not always. May be try closing the music app after you finish using it? It doesn’t bother me, so I haven’t tried to work out a solution.
+1
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 3)

Top