Shanling MO firmware update 1.0 to 1.5 failure - guidance please
Jun 2, 2018 at 7:56 PM Thread Starter Post #1 of 2

Justin2009

New Head-Fier
Joined
Jun 1, 2018
Posts
1
Likes
0
Location
Sydney
Has anyone had similar issue:

Upgraded Shanling M0 DAP from stock firmware v 1.0 to v 1.5.

On restart of player, player is permanently hung on following loop:

1. Starts to "Shanling" welcome page
2. Restarts
3. Back to "Shanling" welcome page, with cycle repeating.

Further details.
1. Updated firmware by downloading zip file from official Shanling website.
2. Pasting zip folder on Sandisk 16 gb FAT32 formatted microsd card (brand new, no other information stored on it)
3. unzipping file and copying "upgrade.bin" to main folder on sd card .
4. Running firmware update application on player. Player successfully identified firmware, restarted, indicated "updating" screen and then restarted again (to infinite loop above)

To resolve I have tried, to no result :

A. Reset button on inside of sd card flap
B. Turning off and on
C. Plugging in to computer via USB c
D. Inserting new sd card

All to same result.

I have concurrently reached out to shanling on this issue, but grateful for any insights from this community.

Player still under warranty.
 

Users who are viewing this thread

Top