1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

New, Burson Playmate 9038 DAC, 2Wpc HeadAmp, Preamp, Changeable opamps.

Discussion in 'Headphone Amps (full-size)' started by raoultrifan, Dec 3, 2018.
First
 
Back
11 12 13 14 15 16 17 18 19 20
22 23 24 25 26 27 28 29 30 31
Next
 
Last
  1. Postmodum
    Just got my Playmate ... my guess is that is dead on arrival though because it doesn't give a sign of life.
    https://drive.google.com/file/d/1uhT1GPuXc5QcY85gr7htSbB0abjRRFZ4/view?usp=sharing

    When i turn it up, nothing happens. Tried to change op-amps, the same happens. I notice that op-amps get a little on the warm side as I turn on Playmate. But again, the switch light doesn't turn on and neither the front display ... computer don't detect any new devices ...

    Bad luck for me. Going to contact Alex :frowning2:
     
    Last edited: Apr 8, 2019
  2. raoultrifan
    Sorry to hear that. Why don't you post here some close-ups with the internals? Maybe there's something in there that is causing this (a screw that fell out and did a short circuit, a vice-versa mounted opamp etc.).
     
  3. Postmodum
    Well here are some... i can't find anything wrong.

    The thing is that when i connect it to the power brick ... it gives a "click" and when i disconnect it gives another "click". But that's normal for a relay i think... what's not normal is nothing happening afterward... at all ...

    here are the photos:
    https://drive.google.com/open?id=1DX7XFBAdNycbg6AZ0eLUZ0zCm8Qrcs5B
     
    Last edited: Apr 8, 2019
  4. raoultrifan
    Pics not loading, try re-posting/re-upload, please.
     
  5. Postmodum
    added the GDrive folder instead
     
  6. raoultrifan
    @Postmodum, do you hear some relays inside clicking after few seconds after power up?
    Does the LEDs from the USB transport card are lighten up when you power up the unit? What if you connect the USB card to the PC, do any LEDs from the transport card light up?
    Have you tried to connect PLAYMATE directly to PC's power supply instead of using the original power supply brick?
    Just in case you have a digital multimeter, might worth measuring that little white rectangular fuse. Of course, power shouldn't be connected to PLAYMATE when doing this measurements.
     
  7. Postmodum
    Hey Raoul,
    There no leds turning on at any moment, its completely dead. Tried all possible connections, including connecting it via a Molex and same happens, no grasp of life.
    I don't hear any relays triggering when i power on the unit. I can only hear the relay when i actually take the power plug off and that's it.
    I also changed the fuse, just in case, same behaviour...

    The only thing i notice is when i plug in the power and turn on the unit, even though nothing happens, after a while if i touch the v6 op-amps they are warm... So something is going through ...
     
  8. raoultrifan
    Maybe the power brick is defective (not enough "juice"), maybe on power rails from inside the PLAYMATE is not working well, maybe it would be better to not power it up again and wait for BURSON CS to reply.
    Please, let us posted.
     
  9. Postmodum
    I'm in touch with them. Actually the idea to change the fuse was theirs. I don't know what to do so i'm all for tell me how to test to see if we can scope the problem :) The problem is the time difference ... i'm sleeping they are working ... i'm working they are sleeping! But other than that, they always have great communication channels
     
  10. Postmodum
    Ok... this was weird...
    out of the blue... i turn it on ... just on one of those moments of despair ... and ... it turns on! :x

    The only thing it happens, i don't if it's by design, on the front LCD the PCM icon is flickering. Any idea if that's normal?

    Right now i need to understand what happened ... is there a way, for example, to understand if the op-amps are working as supposed? How can we understand if the op-amps, for example, are failing? ( one of them or more )

    This is so strange...

    On a different point. Spotify just stop working and says it cannot play the music i choose right now. Anyone had this problem?

    I'm using the default drivers that W10 installed.

    I changed the audio settings to the max ( 32bit, 384000 ) ... dunno if this as an effect...

    Now all the nit-picking problems appear :D


    Thank you so much for all the help!

    UPDATE:

    Forget it ... it started turning itself off and on ... and now I can't turn on anymore... so .. MEH!!! :x



    UPDATE 2:

    Ok, after cooling down it turned on again ... I don't know if it is overheating or not since i don't know the actual "working temperature". Can be overheating, overcharge... can be ...

    Right now i've added to high gain, 99 volume level ... and letting it run to see how long it takes until it shuts down.
     
    Last edited: Apr 9, 2019
    raoultrifan likes this.
  11. raoultrifan
    Without opamps, does it turns ON?

    Did you happen to find 4 dual opamps in perfect condition to use them for a test? NE5532, JRC5532, LM4562, LME49720 should be OK for such test.
     
  12. Fasterball
    My display flickers as well - I think that's normal.
     
  13. raoultrifan
    Is there actually playing music at this volume? If yes, then you could probably lower down the volume to somewhere around 30-40%. Even if no headphones are connected, 99% is still 10V RMS on headphones jack and opamps and output stage are still pushing power there.
     
  14. Postmodum
    I have the opamps that came with the basic version and then i have 2xVivid's and 2x Classics since i already had them on my Creative ZxR.
    I pushed the volume to 99 just to stress the amp. On the software side, i was cutting the volume.

    It's been now something between 1 to 2 hours playing and it didn't shut down so far ... I can't understand what's the variable triggering things here. I've been switching between HP Hight, HP Low and Pre Out to my speakers. Everything running smoothly until now ...


    Btw, should the volume knob control the sound volume on windows?


    Some pics:
    [​IMG]
    [​IMG]
     
    Last edited: Apr 9, 2019
  15. raoultrifan
    Glad it's working now, too bad we don't know the root-cause for the glitches.
    The rotary knob can control the built-in volume only, not the Windows. It's a built-in 32-bit volume adjust inside the ES9038 chip.
     
First
 
Back
11 12 13 14 15 16 17 18 19 20
22 23 24 25 26 27 28 29 30 31
Next
 
Last

Share This Page