1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Meridian Explorer² Impressions Thread

Discussion in 'Portable Headphone Amps' started by click, Dec 22, 2014.
Tags:
First
 
Back
56 57 58 59 60 61 62 63 64 65
  1. kkl10
    Not sure I can help with Squeezebox, sorry. I use Manjaro on a PC and simply type alsamixer in command line to bring up the interface. Then, I press the F6 keyboard button to select the soundcard. Then I adjust the volume.
     
    Last edited: Feb 2, 2019
  2. Earbones
    Wondering if I have a defective unit...

    I just picked up an Explorer 2, and it doesn’t appear to be able to fully recognize MQA tracks from Tidal.

    There are three lights on my Explorer 2. The top is the mode light. The middle is the 44k/48k audio indicator. The bottom is the 88k/96k audio indicator.

    The manual states that the mode indicator light will show white for 44lk/48k PCM audio, green for MQA, and Blue for MQA studio.

    However, when playing MQAs tracks from Tidal, the mode indicator light remains white.

    When playing a non-MQA file, only the mode light is illuminated. When playing an MQA file, the 88k/96k audio light is illuminated as well... But again, the mode light is white, not green or blue.

    My iFi Nano iDSD recognizes MQA without issue, it’s color-coded mode indicator light immediately changes to the correct color when an MQA track is played. Ditto with the Dragonfly Red I used to own.

    But the Explorer 2 stays white. Does this sound right?
     
    Last edited: Jul 25, 2019
  3. nrbatista
    Hi, you need to update Tidal configuration to passtrough MQA processing so it’s done at the Explorer 2. Hope it helps.
     
    Last edited: Jul 25, 2019
  4. nrbatista
    Another thing, you need to have the latest version of the firmware installed in the Explorer.
     
  5. BobSmith8901
    Also make sure that you've selected "Use Exclusive Mode" in Tidal settings for the Meridian. If you leave that off you won't get MQA decoding and the mode light will stay white.

    And make sure you have "Master" selected in Streaming Audio Quality.
     
    Last edited: Jul 25, 2019
  6. Earbones
    Hmmm... I can’t find any of those settings. I’m running the Tidal app off a 2018 iPad Pro (USB-C output).

    But I have to say, my experience with Tidal MQA playback thus far has been very straight forward with both the iFi Nano iDSD and the Dragonfly Red... If I play an MQA track, both those devices apparently recognize it, because their mode indicator lights turn the appropriate color. No fiddling with any settings necessary...

    I thought the Explorer 2 was supposed to be some paragon of easy MQA playback?
     
  7. BobSmith8901

    I've got the Tidal Windows app in Win 8.1 so I'm not sure if it's similar to Apple's Tidal app.

    Anyway, in Windows Tidal app you click the little symbol (looks like three horizontal lines) in the upper left corner of the app, then click file/settings then select Streaming. Scroll down to select Streaming Audio Quality (Choose Master).

    Then farther down under Sound Output choose The Meridian Explorer (mine says "Speakers (Meridian Explorer USB DAC audio)".

    Right next to Sound Output click "(More Settings)" and toggle on both Exclusive Mode and Passthrough MQA. The Passthrough MQA selection bypasses the Tidal app's first unfold as the ME2 does the full hardware decoding of MQA.

    Again, I have no idea if the Ipad Tidal app is similar or not. My feeling is that your ME2 is fine, you'll just have to figure out the settings on your machine.

    I also have a Nano BL and it's the same set-up process in the Windows Tidal app as the ME2, although in the case of the Nano, you leave the Passthrough MQA button off as the Nano needs the Tidal software's first unfold to do full MQA as the Nano is a renderer only. I think that's the case with the Dragonfly too.
     
    Last edited: Jul 26, 2019
  8. capitanharlock
    I succeeded in using the Meridian explorer (v1) with my Samsung Galaxy Note 10, via Usb C and and otg cable, and it's working fine, but only with a couple of app: Onkyo and Teac hires player.
    If I use any other app (i.e. poweramp) the output level is far too low.
    I tried to modify all the settings, but without any luck.

    Unfortunately the Onkyo HF player app has very few volume steps, so it often happen that one step is not enough and the next one is too much.

    Any hints?
     
    Last edited: Oct 4, 2019
  9. capitanharlock
    B8125614-C123-4090-B6EB-028A988C07CE.jpeg


    I solved the issue using the HiByMusic app.
    It correctly detects the Meridian Explorer, has many volume steps, and it even manages hires files, see the three leds showing a 192khz file.
    No need for a new portable dac and amp then!
     
    Last edited: Oct 13, 2019
    BobSmith8901 likes this.
  10. koenigworks9
    I used one of those cheap AliExpress clones for the "Ligthning USB 3 Camera Adapter", these have usually the limitation of 100 mA, apparently the same one as Apple's original, unless connected to an external power source.

    In this scenario, the only configuration I got to work is the picture attached. It is mandatory an external power source. In my case the DAC didn't work directly but through an USB hub in the middle (notice feeding the hub with an Y-cable didn't work either, even though the power should be equivalent). The light in the USB hub in the photo helps to undertand when there is power (red) and when there is data properly setup (blue)

    FYI - our Meridian Explorer 2 DAC consumes typically 180 mA when no sound. Using headphones to the max volume I have seen it go up to 420 mA apparently.

    DSC_3917.JPG
     
First
 
Back
56 57 58 59 60 61 62 63 64 65

Share This Page