Lawrence's brand new Zero DAC/AMP burned up my Senn's!!
Oct 22, 2008 at 8:40 PM Thread Starter Post #1 of 98

helicopter34234

100+ Head-Fier
Joined
Sep 7, 2008
Posts
153
Likes
11
I ordered the Head fi deal Zero DAC/AMP (opamp upgrade with 1 module of OPA627AU on the dac section and 2pcs LT1364 on the headamp section, with the Alps upgrade) from lawrencechanbig at msn dot com ($200).

I received the zero today and plugged everything in (SPDIF optical cable) but couldn't get any sound out. I verified that the power supply setting was on 110V (I live in America). I started noticing that my right ear was getting warm and I smelled burning. This was with my Senn HD-497's so I immediately unplugged them and tried with cheap buds with the volume pot turned all the way down and the right ear bud completely melted. I then unplugged the digital optical input cable and retested with the burned earbuds. The coil had completely melted itself out of the plastic but even with the SPDIF cable unplugged the coil was still getting extremely hot (the left was one getting warm). I tested my Senn's on my mp3 player and it turns out that the right ear was damaged (about half the volume in the right ear versus the left ear). I really do not think I did anything wrong in its use or setup (especially since it did it without any input signal and with volume turned down). What could have caused this? I'm pretty pissed, the Senn's are $50 headphones.

Update/Summary (10/27/08)
I tend to write very long posts, therefore to spare anyone who is just tuning in from having to read through it all, I will summarize the events that happened.

I inspected the entire device (I even took out all of the boards) for obvious signs of damage or mistakes (like chips in backwards) and found nothing. I emailed Lawrence, his response was that something must have happened in shipping (even though there was no sign of damage anywhere) and to ship it back at my own cost (he would not reimburse me for the damages). Lawrence claims to have tested and fully burned in the device for an hour, however I find this claim dubious as there isn' the slightest indication of shipping damage anywhere on or in the device (and he has a history of QC flubs where he did not test before shipping). Boards don't just short out from being bounced around a little in shipping (unless they physically break). I decided I do not want to waste any more time and money on him therefore I am requesting a full refund (still have to ship it back for $40). If I am lucky I will get the refund and only be out $90.

Lawrence
I am not going to tell anyone to "not buy" from Lawrence (ebay name biglawhk). I will however tell you the facts that I gathered about him. Several other Head-Fi members have had problems with the Zeros modified by Lawrence, several problems were easily identifiable as chips placed in backwards (clearly Lawrence's fault indicating he did not even test the devices before shipment). In every case, Lawrence's response was to ship the device back on the buyer's dime (about $40) and once he received it he would send out another device. If you deal with Lawrence and he sends you a bad device (and this happens), you will pay $40 and have to wait a month to get a working one (no exceptions). Lawrence has never demonstrate accountability for his modification mishaps. He does not answer his emails often and when he does, his responses do not address everything you asked him, and sometimes do not make sense (he called me Wendy). Honestly it is like talking to a computer. If you look at his eBay feedback, there are several instances of the buyer receiving broken or incorrect merchandize. Also he has had other Paypal disputes in the last 12 months.
eBay Seller: biglawhk: Electronics, Computers Networking items on eBay.com

I decide to order my Zero from wsz0304, he has a 100% rating on ebay and he has a history of honest business with Head-Fi members.
 
Oct 22, 2008 at 9:29 PM Post #2 of 98

Quelch

New Head-Fier
Joined
Oct 5, 2008
Posts
41
Likes
11
Something is seriously wrong

Stop using the equipment before you electrocute yourself

Contact the supplier

Tell them people on the forum told you to contact them, this will make them more sympathetic to your problem

Explain what happened and ask what you should do ?

Keep us, here on the forum, informed as to what is happening !
 
Oct 22, 2008 at 9:40 PM Post #3 of 98

1UP

1000+ Head-Fier
Joined
Oct 24, 2004
Posts
1,374
Likes
10
angry_face.gif
sounds like DC offset - but you'd need to establish if it's from your source or the Zero
 
Oct 22, 2008 at 9:48 PM Post #4 of 98

helicopter34234

100+ Head-Fier
Joined
Sep 7, 2008
Posts
153
Likes
11
I thought that amps were designed not to allow DC offset.

Anyway, I am pretty positive that it is from the Zero because when I plug in my earbuds with no digital input into the Zero at all and I don't even turn on the preamp button, the earbuds still heat up very quickly.

It's annoying that I am most likely going to have to ship it back to China and then wait another 4 weeks to receive a new one. Hopefully I am reimbursed for the return shipping cost ($15 or more) and my Senn's ($50) that were fried. Thank god I didn't test them out with more expensive headphones.
 
Oct 23, 2008 at 1:11 AM Post #8 of 98

helicopter34234

100+ Head-Fier
Joined
Sep 7, 2008
Posts
153
Likes
11
Do you think it's fair to ask for reimbursement for my Senn's or do you think I am out of luck on that one? I mean, I am not trying to cheat anyone out of money, if I wanted to do that I would be claiming that it burned up a pair of Grado RS-1's. However, I didn't do anything wrong in setting up the Zero yet it burned up my headphones.

This is just annoying, he must not have even tested out the amp before shipping it otherwise he would have immediately known something is wrong. How could not test it out!
 
Oct 23, 2008 at 1:41 AM Post #10 of 98

FallenAngel

Headphoneus Supremus
Joined
Mar 7, 2006
Posts
9,627
Likes
72
Location
Toronto
Quote:

Originally Posted by Deftoned /img/forum/go_quote.gif
I think you should demand reimbursement of your headphones. Send them back with the Zero-unit, and let them have a look.


That part I would highly doubt, but sure, why not try.

Sorry to hear about your unit. Do check if the opamp is installed correctly and if anything is getting hot inside the Zero. If you have a DMM, check the DC offset on the amp. To answer your previous question, no amps are not designed to block DC, most solid-state amps are DC coupled and pass DC right through which makes me believe that either the headphone is amp misbehaving or the DC-blocking caps on the output of the DAC have failed.

EDIT: I see you ordered one OPA627AU, that's a single channel opamp, there are two on an adapter right?
 
Oct 23, 2008 at 2:00 AM Post #12 of 98

Deftoned

100+ Head-Fier
Joined
Nov 10, 2006
Posts
222
Likes
10
Quote:

EDIT: I see you ordered one OPA627AU, that's a single channel opamp, there are two on an adapter right?


Yes, there is one mounted underneath the adapter too from what I've seen in pics at least.

Quote:

I am trying to figure out of the OPAs are in backwards but I can't find any reference pictures yet.


Here are some pics from Currawong. Looks like your OPAs are in correct, or atleast the same way as Currawongs are.
 
Oct 23, 2008 at 2:03 AM Post #13 of 98

DaMnEd

100+ Head-Fier
Joined
Jul 19, 2008
Posts
494
Likes
0
Both opamps on the amp and the adapter with the two 627 are correctly orientated, what I cant tell from the pictures is if the opamps on the adapter are correctly orientated/soldered, one of them is underneath the adapter.

I do not believe the opamp orientation is your problem, something else is fracked up.

Maybe something went wrong with the pot mod, some solder got where it shouldn't be.. dunno, just guessing.
 
Oct 23, 2008 at 3:27 AM Post #14 of 98

helicopter34234

100+ Head-Fier
Joined
Sep 7, 2008
Posts
153
Likes
11
Well, I just think this is ridiculous. I am shipping this thing back to China tommorrow ($17) plus the $50 Senn 497's that it destroyed (not to mention the $2 earbuds) puts me at $69 of loss in addition to my time (taking the stupid thing apart to see if there was a simple fix and having to go to the post office tommorrow). I have read the other posts about Lawrence's quality control problems. It seems like in every case Lawrence didn't even do a simple check to see if the thing turned on properly before shipping it off. Also he makes the user pay shipping back to China and he waits until he receives it to ship a new one. That would be about 4 weeks until I receive a new one. Based on what I have read, I am certain that he won't even consider reimbursing me for my damaged phones. I think I am just going to ask for a refund and take the $69 loss. I still think the Zero is a good product. Does anyone know of a good ebay seller to buy a stock Zero from? The point of paying someone to modify your Zero is to save time and money, not waste both, therefore I am going to start with stock and modify the thing myself if need be. Lawrence has definitely seen a major boost in sales due to the publicity that he receives from head-fi as well as other audio forums. I sent him a link to this thread in my email to him so he will know exactly how I feel about it. Unless he steps up big here and fully corrects this problem then I am going to make sure others know the risk they are taking by dealing with him through my scathing editorial of my experience. I mean, this amp destroyed my headphones. Lets say at the very least you try out your new Zero with crappy earbuds to make sure it doesn't fry it within seconds. What is to say that you won't get a latent failure a little later when you have your $300 headphones plugged in. I just feel that there has to be some accountability.

I'm sorry for ranting off like this but it just gets me. I want to thank everyone who helped me look into the issue. I will keep you updated when I hear back from Lawrence.
 

Users who are viewing this thread

Top