1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO releases the new firmware FW1.7.2 for X1 2nd gen

Discussion in 'FiiO' started by fiio, Oct 11, 2016.
Tags:
First
 
Back
1 2 3 4 5
7 8 9 10 11 12 13
Next
 
Last
  1. FiiO
    Dear Aiden88,
     
    Please send some of this files to us for confirming the problem. Thank you in advance.
     
    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
    Aiden88 likes this.
  2. Aiden88
     
    Ok, i sent you a pm :)
    Thanks
     
  3. The Frenchman
     
    Idem update made with TAG EDITOR ; 
    in catégory --> Album when I want to play song, it's the name of the file who appears, and not only the title....
     
  4. FiiO
    Dear The Frenchman,
     
    Have you updated the firmware to FW1.5.3 and selected title from System setting--file name display?
     
    In FW1.5.3, we added feature of displaying the title of the track under Category after updated media lib (while still display the file name under Browse files).
     
    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  5. The Frenchman
    Hi FIIO,
     
    Thanks for your answer.
     
    Yes of course updated to FW 1.53
    And I choose Displaying the title only.

    All is OK before manual tag with "TAG EDITOR" only title ant that correct ; after this manual update for an album, the name of the file (track, artist, song) was displayed on the screen, only with this album ; for the others, only the title was displayed and that's correct.
    In resume : original tag OK ; modified tag KO
     
    Best regards
     
  6. FiiO
    Dear The Frenchman,
     
    You may check whether the title information of those songs is blank in the Foobar first. If there is no any words in the title tag of the file, the song will display its file name still.
     
    Or you can send one of those songs to us for confirming.
     
    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  7. Gianus
    I tried to change sd card and now the flac files show the cover of the previous file !! I did reset the library and factory reset but nothing !! I inserted the card in the first generation x1 and all is well
     
  8. Gianus
    It is still unable to solve the problem of the cover display. All the problems that this update was to fix I've never had them !! I hope you manage to get a firmware such as the X1 first generation that's perfect !!
     
  9. FiiO
    Dear Gianus,
     
    You are using FW1.5.6 but having the problem of not displaying all the cover, right?
    And the cover display function is normal/full screen but fails still? What's the resolution and format of your cover? It is embedded or external art?
     
    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  10. Gianus
    Both embedded and external cover whit mp3tag for mp3 and flac file.Resolution and format cover are various.Whit x1 first gen.cover are perfect !
     
  11. FiiO
    Dear Gianus,
     
    We have reported to the engineers about that. We will try to fix it in later firmware. Sorry for bringing inconvenience to you.
     
    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  12. inox9
    2 Fiio Support
    Hello! Could you please add support for reading and applying of ReplayGain tag (like it's already done in X1 1st gen AFAIK) and add some option in settings to show tags permanently over album cover in next firmware release? Now tags are displayed for about 2 seconds in the beginning of the song and then disappear (if the song has cover inside).
    Also I've faced a bug in the latest firmware (1.5.6) - black screen with no controls. Steps to reproduce:
    1. Refreshed media library
    2. From "All songs" list open some song with russian/ukrainian symbols in filename
    3. Press play button
    4. Press back button
    And then I've expected to see song list again but instead got a black screen and no response from any button. BTW song was still playing normally.
    Also I have another bug (I think it's not too important one but anyway) - just after refreshing of media library if you start playing any file it will skip 2 seconds from beginning.
    Also it would be wonderful to see some sensivity setting for touch-scroller because now it's too sensitive IMO.
    Hope to see your answer soon!
     
  13. jimmy135121
    Hi, FiiO, I recently got a Jawbone BIG JAMBOX Wireless Bluetooth Speaker, the X1 2nd with 1.56 firmware cannot pair with it. Also, the updating of media library stopped at 2,126 songs, while I have around 6,000 songs on my micro sd card. thanks.
     
  14. topohiker
    I just updated my X1 II to 1.5.6 and the gapless play still doesn't work.  Does anyone have this problem?   I have the Playback Gap set to none.
     
    I'm playing FLAC files.
     
    Thanks
     
  15. gonzoznog

    Gapless is not implemented yet. That setting (Playback Gap -> none) is not gapless.
     
First
 
Back
1 2 3 4 5
7 8 9 10 11 12 13
Next
 
Last

Share This Page