[FiiO Q5s Type C ‖ Q5s] Bluetooth DSD-capable Amplifier,AK4493x2,768k/32bit
Apr 19, 2022 at 12:47 PM Post #3,166 of 3,226
FiiO, I'm close to giving up on my dreams of ever hearing my Q5S play ever again. All I need is a link to a windows 11 or 10 driver for Windows. Not the device. Also It would be truly awesome if the driver would allow all of the possible codecs and micro-usb to usb-c and vice versa given the products history as I have a micro-usb FiiO Q5S.
Anyways, I patiently wait for the driver link!
 
Apr 19, 2022 at 12:57 PM Post #3,167 of 3,226
FiiO, I'm close to giving up on my dreams of ever hearing my Q5S play ever again. All I need is a link to a windows 11 or 10 driver for Windows. Not the device. Also It would be truly awesome if the driver would allow all of the possible codecs and micro-usb to usb-c and vice versa given the products history as I have a micro-usb FiiO Q5S.
Anyways, I patiently wait for the driver link!

Doesn't this one work?

https://forum.fiio.com/note/showNoteContent.do?id=202105191527366657910&tid=17
 
Apr 20, 2022 at 4:42 AM Post #3,169 of 3,226
I wish it does. I can upload any of the system files as needed from the driver installation.
I believe FiiO has very ideal plans with their future and windows 11, it just isn’t working yet.
Dear friend,

What message would you receive when you try to install the USB DAC driver in your Win11 computer? My colleague is using Win11 as well, the 4.47 and 5.30 USB DAC driver could work fine in his computer.

Best regards
 
FiiO Stay updated on FiiO at their sponsor profile on Head-Fi.
 
https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com support@fiio.com
Apr 20, 2022 at 10:00 AM Post #3,170 of 3,226
Dear friend,

What message would you receive when you try to install the USB DAC driver in your Win11 computer? My colleague is using Win11 as well, the 4.47 and 5.30 USB DAC driver could work fine in his computer.

Best regards
I do not have an error message, I just don't have the FiiO recognized outside of AAC wireless Bluetooth at the moment. And, after it's connected VIA Bluetooth it disconnects and always needs a reset.

Also, It would be awesome if I could know which file I could upload for a system diagnostic / error file for you guys from program files where the driver is located. :).
 
Apr 21, 2022 at 5:14 AM Post #3,171 of 3,226
I do not have an error message, I just don't have the FiiO recognized outside of AAC wireless Bluetooth at the moment. And, after it's connected VIA Bluetooth it disconnects and always needs a reset.

Also, It would be awesome if I could know which file I could upload for a system diagnostic / error file for you guys from program files where the driver is located. :).
Dear friend,

The Q5s does not support Bluetooth transmission function. Are you using other product instead?
Or you mean using the Q5s as Bluetooth receiver but the connection does not work fine? The USB DAC driver is not needed at that time. Is the Q5s far away from the transmitter? You could check by connecting the Q5s to other device via Bluetooth as well.

Best regards
 
FiiO Stay updated on FiiO at their sponsor profile on Head-Fi.
 
https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com support@fiio.com
Apr 21, 2022 at 8:39 PM Post #3,172 of 3,226
Dear friend,

The Q5s does not support Bluetooth transmission function. Are you using other product instead?
Or you mean using the Q5s as Bluetooth receiver but the connection does not work fine? The USB DAC driver is not needed at that time. Is the Q5s far away from the transmitter? You could check by connecting the Q5s to other device via Bluetooth as well.

Best regards
I'm not using it in that stated example. I'm simply trying to use it as a DAC / AMP streaming Tidal on my windows 11 Laptop. And I've had no success and am willing to try anything and any method suggestable.
 
Apr 23, 2022 at 1:57 PM Post #3,173 of 3,226
I think this might help guys:
Again, it's a windows 11 Driver issue is my guess. And I'm connecting a FiiO Q5s using blutooth and or micro-usb to usb-c from the device into the computer. (I don't have the usb-c FiiO I have the micro-usb.)

Also this is just the drivers that are connected to the system files regarding the windows 11 use of this device when it's being used. (I guess, idk.)
 

Attachments

  • Fiio Q5 Driver Details - Windows 11.png
    Fiio Q5 Driver Details - Windows 11.png
    17.5 KB · Views: 0
Apr 23, 2022 at 2:22 PM Post #3,174 of 3,226
I think this might help guys:
Again, it's a windows 11 Driver issue is my guess. And I'm connecting a FiiO Q5s using blutooth and or micro-usb to usb-c from the device into the computer. (I don't have the usb-c FiiO I have the micro-usb.)

Also this is just the drivers that are connected to the system files regarding the windows 11 use of this device when it's being used. (I guess, idk.)
Punkedrock

I think I've posted this suggestion very early in this thread and it did help another Head-Fier, and just guessing it may be the same situation you are going through.

Many of the FiiO apps require Microsoft's .NET ver. 3.0/3.1 behind the scenes as they comply with Microsoft's requirements for a Windows application.
But... Windows 10 since version 1903 through Windows 11 does not load versions of .NET earlier than ver. 4.0
Though version 4.0 is supposed to be backwards compatible with version 3.0-3.5 apps I've found sometimes they are not, the FiiO app as an example.
Google installing earlier versions of .NET as depending on your version of Windows on your PC, the process varies (even within versions of Windows 10 as well as with Windows 11)

Once I installed .NET 3.0/3.1/3.2/3.5 (all part of the same install package from Microsoft) the FiiO apps all began working as designed.
Since .NET is Microsoft's intellectual property most application manufactures cannot include it in their application install packages.

Again just a guess, and sorry I'm not a PC Tech support person so can't take on the task of helping you work through doing an install, but sharing what I found when I ran into a similar problem several years back, that solved my issue as well as several on this forum.

Hope this helps
 
Apr 23, 2022 at 4:11 PM Post #3,175 of 3,226
Punkedrock

I think I've posted this suggestion very early in this thread and it did help another Head-Fier, and just guessing it may be the same situation you are going through.

Many of the FiiO apps require Microsoft's .NET ver. 3.0/3.1 behind the scenes as they comply with Microsoft's requirements for a Windows application.
But... Windows 10 since version 1903 through Windows 11 does not load versions of .NET earlier than ver. 4.0
Though version 4.0 is supposed to be backwards compatible with version 3.0-3.5 apps I've found sometimes they are not, the FiiO app as an example.
Google installing earlier versions of .NET as depending on your version of Windows on your PC, the process varies (even within versions of Windows 10 as well as with Windows 11)

Once I installed .NET 3.0/3.1/3.2/3.5 (all part of the same install package from Microsoft) the FiiO apps all began working as designed.
Since .NET is Microsoft's intellectual property most application manufactures cannot include it in their application install packages.

Again just a guess, and sorry I'm not a PC Tech support person so can't take on the task of helping you work through doing an install, but sharing what I found when I ran into a similar problem several years back, that solved my issue as well as several on this forum.

Hope this helps

I didn't realize that FiiO even had a Windows app... ???
 
Apr 29, 2022 at 3:27 PM Post #3,176 of 3,226
Punkedrock

I think I've posted this suggestion very early in this thread and it did help another Head-Fier, and just guessing it may be the same situation you are going through.

Many of the FiiO apps require Microsoft's .NET ver. 3.0/3.1 behind the scenes as they comply with Microsoft's requirements for a Windows application.
But... Windows 10 since version 1903 through Windows 11 does not load versions of .NET earlier than ver. 4.0
Though version 4.0 is supposed to be backwards compatible with version 3.0-3.5 apps I've found sometimes they are not, the FiiO app as an example.
Google installing earlier versions of .NET as depending on your version of Windows on your PC, the process varies (even within versions of Windows 10 as well as with Windows 11)

Once I installed .NET 3.0/3.1/3.2/3.5 (all part of the same install package from Microsoft) the FiiO apps all began working as designed.
Since .NET is Microsoft's intellectual property most application manufactures cannot include it in their application install packages.

Again just a guess, and sorry I'm not a PC Tech support person so can't take on the task of helping you work through doing an install, but sharing what I found when I ran into a similar problem several years back, that solved my issue as well as several on this forum.

Hope this helps
Where did you find this all inclusive install package? I think I have it... though I may not, I'm just not sure and could never find the one you mentioned that has all .net 3.0/3.1/3.2/3.5 - It would be really helpful. Also It still doesn't work, I'll post if it does.
 
Apr 29, 2022 at 3:59 PM Post #3,177 of 3,226
I am so unhappy that I can't listen to my FiiO with my laptop, any and all ideas guys please help. Also fiiO Support has been non-exhistant, so please change this FiiO it is your product. As of right now I just can't get windows to recognize it as a DAC and once it does I'll be so happy, so please FiiO tell me what to do!

-- it works now! No idea why though...
 
Last edited:
Apr 29, 2022 at 5:41 PM Post #3,178 of 3,226
Where did you find this all inclusive install package? I think I have it... though I may not, I'm just not sure and could never find the one you mentioned that has all .net 3.0/3.1/3.2/3.5 - It would be really helpful. Also It still doesn't work, I'll post if it does.

I have no idea if this will fix your issue, but here is how to install .NET 3.5 (which includes 2.0 and 3.0):

https://docs.microsoft.com/en-us/do...tnet-35-windows?WT.mc_id=dotnet-35129-website
 
Apr 29, 2022 at 5:46 PM Post #3,179 of 3,226
I am so unhappy that I can't listen to my FiiO with my laptop, any and all ideas guys please help. Also fiiO Support has been non-exhistant, so please change this FiiO it is your product. As of right now I just can't get windows to recognize it as a DAC and once it does I'll be so happy, so please FiiO tell me what to do!

-- it works now! No idea why though...

What does Windows device manager say... unknown device? Or it is working now???
 
Apr 29, 2022 at 8:45 PM Post #3,180 of 3,226
Where did you find this all inclusive install package? I think I have it... though I may not, I'm just not sure and could never find the one you mentioned that has all .net 3.0/3.1/3.2/3.5 - It would be really helpful. Also It still doesn't work, I'll post if it does.
Punkedrock

Micrososft and several Microsoft Watch dog groups all have instructions on line and there are videos on how to load earlier versions of .Net
While the driver may not need it to run, the installer FiiO used did. This was the issue I ran into VERY early on
You may also run into this with many apps to edit Tag Files and create M3U playlists as many of the developers were using earlier versions of .Net
Not defending or saying FiiO is in the right, but this issue in general is a Microsoft/Windows issue, and something FiiO not being a PC company probably is not equipped to troubleshoot or help with. (Also not slamming Microsoft as friends who are Mac users have run into similar issues with apps built for earlier versions of MacOS). Just a sad state of affairs in the PC industry

Again I'm not good at doing Tech Support so rather than lead you down the wrong path, it would be better (and because .Net Versions are also different for localization/language, IE which GEO you live in) it would be better to use Microsoft's support or Google specific information to your version of Windows and your GEO
 
Last edited:

Users who are viewing this thread

Back
Top