FiiO K9 Pro Hi-Fi DeskDop DAC&Bluetooth&Amplifier,XLR/RCA/4.4/Optical/Coaxial interface
Apr 28, 2022 at 8:40 PM Post #1,591 of 2,214
No, there is no gain setting on the XLR3 output.
You feel the different output when you switch the gain button, because the software has some bugs, we have found this problem, and will change it later!
You feel the low gain has a role, is the software to do the attenuation, which is not normal.
Ah, this answers my question I guess. Since it's a bug, I suspect I should run the preamp gain at "medium" level to avoid the software attenuation.
 
Apr 29, 2022 at 4:49 AM Post #1,592 of 2,214
@FiiO do you have any insight on this?
I tested in my colleague's Win11 computer but did not reproduce the same problem. Does the problem only happen with Tidal?
This is the setting we set in Tidal app:
1651222142722.png


Best regards
 
FiiO Stay updated on FiiO at their sponsor profile on Head-Fi.
 
https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com support@fiio.com
Apr 29, 2022 at 7:10 AM Post #1,593 of 2,214
I tested in my colleague's Win11 computer but did not reproduce the same problem. Does the problem only happen with Tidal?
This is the setting we set in Tidal app:
1651222142722.png

Best regards
Watch a YouTube video (don’t stop it), then launch tidal then close and go back to YouTube. Not every time but it happens enough to really make me want to return the unit. I don’t have exclusive mode on, like other sounds to potentially come through. I do have pass through on though.

Btw I’m an IT professional, computer was custom built by me last month and has a fresh windows install. It seems as if either MQA or exclusive mode hangs the k9 and cycling through inputs or turning off and on fixes it. Even restarting the driver through windows doesn’t fix it.
 
Apr 29, 2022 at 9:35 AM Post #1,594 of 2,214
Sounds like the M17 is ideal over the K9PRO, unless you need more power.
would you think the meze empyrean + sony mdr-z1r would benefit from this "more power"?
 
Apr 29, 2022 at 3:42 PM Post #1,595 of 2,214
I don't know if it's a bug or defective unit, but When I am listening to Youtube music (yes ghetto i know), and then stop it and go to Tidal, no audio comes out. I have to reboot the dac/amp to get it to play on Tidal. SUPER annoying. It's making me want to return this unit. When looking at Tidal, all the settings are correct, but no audio comes out until i reboot.

anyone else have this issue?
 
Apr 29, 2022 at 5:28 PM Post #1,596 of 2,214
I don't know if it's a bug or defective unit, but When I am listening to Youtube music (yes ghetto i know), and then stop it and go to Tidal, no audio comes out. I have to reboot the dac/amp to get it to play on Tidal. SUPER annoying. It's making me want to return this unit. When looking at Tidal, all the settings are correct, but no audio comes out until i reboot.

anyone else have this issue?
I’m having the same issue. I tagged FiiO in the post a page back.
 
Apr 29, 2022 at 8:58 PM Post #1,598 of 2,214
Yeah, it's quite annoying and i'm leaning towards just returning the unit. I have about 7 days before my return policy ends, so hopefully they respond and address this
I returned mine to Amazon today. Between that issue and the optical port not securing cables it wasn’t worth keeping.

Will likely upgrade to an RME Adi 2 Pro FRS B. It’s a lot more expensive but worth it I think.
 
May 2, 2022 at 2:14 PM Post #1,599 of 2,214
Anyone measured the power consumption of the K9 Pro when it is turned off only using the front power button? With the switch in the back left on. Curious how much power it draws, also a indicator if its bad for the amp to leave it switched on if its drawing a lot of power.
 
May 2, 2022 at 2:27 PM Post #1,600 of 2,214
Anyone measured the power consumption of the K9 Pro when it is turned off only using the front power button? With the switch in the back left on. Curious how much power it draws, also a indicator if its bad for the amp to leave it switched on if its drawing a lot of power.
Did you turn it off with a short or a long multifunction button press? Short means mute, long means standby.
 
May 2, 2022 at 2:48 PM Post #1,602 of 2,214
If you long press the standby button, K9 Pro will enter standby mode, at this time, only the linear power supply part and the MCU part inside are working, the power consumption at this time will be less than 1w.
 
May 2, 2022 at 3:35 PM Post #1,604 of 2,214
I tried connecting to the K9 Pro using the FiiO Control app when it is in this mode and it connected.. Find it hard to believe it is drawing 1w when the Bluetooth module and the processor unit is still on? 😅
Built-in Bluetooth low energy (BLE) technology allows you to use the FiiO control App to control functions like channel balance, sleep timer, etc. at any time, even when not in Bluetooth mode.

And at standby the processor is virtually idling.

Power consumption is minimal.
 
May 2, 2022 at 4:56 PM Post #1,605 of 2,214
Built-in Bluetooth low energy (BLE) technology allows you to use the FiiO control App to control functions like channel balance, sleep timer, etc. at any time, even when not in Bluetooth mode.

And at standby the processor is virtually idling.

Power consumption is minimal.
That's amazing if true. Will try a watt meter and report back findings.
 

Users who are viewing this thread

Back
Top