Chord Mojo 2 Thread ___ [product released January 31, 2022 -- starting on page 95 of thread]
Feb 15, 2024 at 1:17 AM Post #9,916 of 10,762
If it's hotel networks, you're going to have a hard time. You'd be better using your phone as a hotspot and connecting poly to it to stream. Hotel Wifi is often restricted when it.comes to what the Poly needs to connect via DLNA to use Mconnect and 8Player.

Alternatively use Airplay to the Poly. I've found Airplay general more stable than DLNA in more scenarios.

The Poly outside of your home Wifi is a challenge. I switched to an android DAP and Mojo2 for travels. You'll figure out what you need to do to get your poly working as you want. You'll find your answers in the poly thread.
Just adding to the great suggestions... as I am out and about I use a portable wifi, so WFA indeed is so wonderful with Mojo2 Poly.
 
Feb 15, 2024 at 9:35 AM Post #9,917 of 10,762
On iOS there is a way to connect Poly to your phone and also have internet connectivity. A user named Jeremy Laurents created several posts about “hybrid hotspot mode” but he had some sort of disagreement with Chord and deleted all his posts here and a good video on it. Someone may have all the details.
I would love to see that Jeremy Laurenson video again. While dated, it would still be a useful resource. Here is what I have pasted together when I needed to reconfigure hybrid hotspot. BTW- the Poly is fine for me. No regrets. I use it paired with the Mojo2 all the time :)
 
Last edited:
Feb 15, 2024 at 3:06 PM Post #9,919 of 10,762
M2 battery is good enough for me, I ran from a full battery for 7 hours continuously and the device is still in the red light, so I think 8 hours is feasible

Hi, sorry I forgot to reply, and thank you.

My M2 is running 7 hours and maybe 25 mins. Have not used it much, so only going from one approx timing.

However I disovered how to make it run for eight and a half hours on battery. Once charged remove the power cable. Let it sit for a while, like maybe half hour. Plug it back in.

I did that about four times and the battery life was as said, eight and a half hours.
 
Last edited:
Feb 15, 2024 at 6:44 PM Post #9,920 of 10,762
Hi, sorry I forgot to reply, and thank you.

My M2 is running 7 hours and maybe 25 mins. Have not used it much, so only going from one approx timing.

However I disovered how to make it run for eight and a half hours on battery. Once charged remove the power cable. Let it sit for a while, like maybe half hour. Plug it back in.

I did that about four times and the battery life was as said, eight and a half hours.
Precise battery life is going to depend on lots and lots of variables (devices and headphones you're using it with, volume level you listen at, variations in battery production, age of the battery, etc., etc.). Almost impossible to quantify battery life for anyone else other than yourself, your gear, and your use cases.
 
Feb 16, 2024 at 6:54 AM Post #9,921 of 10,762
My Poly has been rock solid since v1. I suspect people’s problems can be traced to their networks and most likely the router.

That is total misinformation. I even had trouble with the Poly on my iPhone 15 Pro Max directly (so using mobile network, which has 1Gbit/s speeds). At the same time, every other device works 100% flawless on my home network.

It's 100% on Chord and nothing to do with my router at all.
 
Last edited:
Feb 16, 2024 at 7:13 AM Post #9,922 of 10,762
So here I am going to get some groceries with Chord Poly + Mojo with the Campfire Andromeda.

Using Mconnect, UPnP/DLNA doesn’t work at all.

But when I switch to AirPlay, it works?

So my iPhone 15 Pro Max is fine, because else AirPlay would not be working either.

It is just crappy Chord engineering.
 
Feb 16, 2024 at 7:46 AM Post #9,923 of 10,762
So in the end, Airplay went 100% stable for 30 minutes when I was doing groceries in the end. So there is not wrong with my 1Gbit/s mobile internet on my iPhone 15 Pro Max. The problem happens inside the Chord Poly.

Imagine this. On my 10Gbit/s home network with a high-end low latency router:
- streaming 4K movies in 7.1 surround to my home threatre setup, with the source file can be from any NAS or computer across the house = flawless.
- cloud gaming = flawless
- streaming a remote desktop to an other computer = flawless.
- Chord Poly doing an easy peasy small little music files = headaches.

And it's really my home network which is literally the best money can buy and a very good low latency high-speed router that is at fault here? It doesn't even work straight from my iPhone 15 Pro Max outside.
 
Last edited:
Feb 16, 2024 at 8:10 AM Post #9,924 of 10,762
So in the end, Airplay went 100% stable for 30 minutes when I was doing groceries in the end. So there is not wrong with my 1Gbit/s mobile internet on my iPhone 15 Pro Max. The problem happens inside the Chord Poly.

Imagine this. On my 10Gbit/s home network with a high-end low latency router:
- streaming 4K movies in 7.1 surround to my home threatre setup, with the source file can be from any NAS or computer across the house = flawless.
- cloud gaming = flawless
- streaming a remote desktop to an other computer = flawless.
- Chord Poly doing an easy peasy small little music files = headaches.

And it's really my home network which is literally the best money can buy and a very good low latency high-speed router that is at fault here? It doesn't even work straight from my iPhone 15 Pro Max outside.
I am sorry for your issues but that is not my experience. I use roon at home and gofigure to play from sdcard with playlists when out. My experience with mconnect has been spotty at best so I gave up on it.
 
Feb 16, 2024 at 8:14 AM Post #9,925 of 10,762
I am sorry for your issues but that is not my experience. I use roon at home and gofigure to play from sdcard with playlists when out. My experience with mconnect has been spotty at best so I gave up on it.

I'm not going to pay crazy amounts of money for Roon to fix Chord their crappy engineering.

But it was something that crossed my mind, that the Chord Poly might work better with Roon and maybe that is what Chord is focussing all their energy on.
 
Last edited:
Feb 16, 2024 at 8:40 AM Post #9,926 of 10,762
I'm not going to pay crazy amounts of money for Roon to fix Chord their crappy engineering.

But it was something that crossed my mind, that the Chord Poly might work better with Roon and maybe that is what Chord is focussing all their energy on.

The Poly works equally well as a DLNA and Airplay endpoint on a home network. It's not just Roon. And I'm fairly certain your issues will not be remedied by Roon. I agree that Mconnect is not remotely perfect.

Your problems are frustrating to you certainly, but it's disingenous to say your experience is the norm. I'm unsure why you keep the Poly with all your issues. Since the Poly came out, multiple small DAPs with incredible functionality came out. For example, the Sony NW-A306 is an incredible digital/streaming transport for the Mojo2.
 
Feb 16, 2024 at 10:18 AM Post #9,928 of 10,762
So in the end, Airplay went 100% stable for 30 minutes when I was doing groceries in the end. So there is not wrong with my 1Gbit/s mobile internet on my iPhone 15 Pro Max. The problem happens inside the Chord Poly.

Imagine this. On my 10Gbit/s home network with a high-end low latency router:
- streaming 4K movies in 7.1 surround to my home threatre setup, with the source file can be from any NAS or computer across the house = flawless.
- cloud gaming = flawless
- streaming a remote desktop to an other computer = flawless.
- Chord Poly doing an easy peasy small little music files = headaches.

And it's really my home network which is literally the best money can buy and a very good low latency high-speed router that is at fault here? It doesn't even work straight from my iPhone 15 Pro Max outside.

You probably already know this but just for clarity, using Poly:

Airplay supports peer-to-peer connections, so it will work when not connected to a LAN.

UPnP/MPD require a network connection, either on the same LAN or on a hotspot connection (phone to Poly or Poly to phone). I normally connect the Poly to my phone hotspot.

And finally, Gofigure works over bluetooth.

Edit:

I suppose I should add that Roon (Roon Ready) absolutely requires a LAN connection to the server.
 
Last edited:
Feb 16, 2024 at 10:21 AM Post #9,929 of 10,762
So in the end, Airplay went 100% stable for 30 minutes when I was doing groceries in the end. So there is not wrong with my 1Gbit/s mobile internet on my iPhone 15 Pro Max. The problem happens inside the Chord Poly.

Imagine this. On my 10Gbit/s home network with a high-end low latency router:
- streaming 4K movies in 7.1 surround to my home threatre setup, with the source file can be from any NAS or computer across the house = flawless.
- cloud gaming = flawless
- streaming a remote desktop to an other computer = flawless.
- Chord Poly doing an easy peasy small little music files = headaches.

And it's really my home network which is literally the best money can buy and a very good low latency high-speed router that is at fault here? It doesn't even work straight from my iPhone 15 Pro Max outside.
That's what I've heard from other people too: Roon and UPNP works great, but Airplay is not stable :frowning2:
I'm gonna test it myself soon as I'm waiting for my Poly package.
 
Feb 17, 2024 at 11:16 AM Post #9,930 of 10,762
Having had a lot of help from people above over my Poly problems, I should report that when I got back from a month at various Spanish locations - when the external apps simply wouldn’t find Poly over hotel wifi networks, thus causing my angst, I got home and discovered that my own wifi network allowed them to connect to Poly without problems. So arguably st least, I have to accept that the problem is not all about Poly. But since I prefer to listen at home through my speakers, this renders Poly a pretty useless product for me.
 

Users who are viewing this thread

Back
Top