Cannot log in with iPad.... anyone else?
post-10670264
Thread Starter
Post #1 of 12

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Messages
4,068
Reaction score
2,587
Location
Poulsbo, WA, USA
Joined
Feb 2, 2014
Location
Poulsbo, WA, USA
Posts
4,068
Likes
2,587
For some reason and only recently, I can no longer log in to headif-org. from my iPad.  It responds with:
 
 AHAX response unable to be parsed as valid JSON object.
Anyone else see this?  Any cure?
 
Thanks!
 
 
     Share This Post       
post-10670390
Post #2 of 12

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Messages
2,592
Reaction score
1,274
Location
Head-Fi HQ
Joined
Jun 21, 2001
Location
Head-Fi HQ
Posts
2,592
Likes
1,274
Website
www.head-fi.org
Can you try clearing your cache, cookies, and then completely restarting your browser session by double-clicking the home button and closing the browser there?
 
     Share This Post       
post-10670634
Post #3 of 12

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Messages
4,068
Reaction score
2,587
Location
Poulsbo, WA, USA
Joined
Feb 2, 2014
Location
Poulsbo, WA, USA
Posts
4,068
Likes
2,587
Nope... error message now is "Disallowed Key Characters."
 
     Share This Post       
post-10670666
Post #4 of 12

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Messages
2,592
Reaction score
1,274
Location
Head-Fi HQ
Joined
Jun 21, 2001
Location
Head-Fi HQ
Posts
2,592
Likes
1,274
Website
www.head-fi.org
Thanks for reporting your issue.... What version of iOS are you using and which browser and browser version are you using?  I know Chrome for iOS seems to have some issues retaining cookies between session, I can still log in without issue.
 
     Share This Post       
post-10671859
Post #5 of 12

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Messages
4,068
Reaction score
2,587
Location
Poulsbo, WA, USA
Joined
Feb 2, 2014
Location
Poulsbo, WA, USA
Posts
4,068
Likes
2,587
  Thanks for reporting your issue.... What version of iOS are you using and which browser and browser version are you using?  I know Chrome for iOS seems to have some issues retaining cookies between session, I can still log in without issue.
I have the iPad Air with iOS 7.1.1, using the Apple Safari browser that comes with it.
 
Weird... I also have the Photon browser on that same iPad and it DOES allow me to log in properly!  And the Safari browser lets me log in to other sites that require it, just not head-fi.org.
 
     Share This Post       
post-10673154
Post #7 of 12

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Messages
4,068
Reaction score
2,587
Location
Poulsbo, WA, USA
Joined
Feb 2, 2014
Location
Poulsbo, WA, USA
Posts
4,068
Likes
2,587
OK... if I'm the only iPad/iPod user with this problem, I'm happy to work around it.  But for the life of me it seems to be generic to iPads of this operating system vintage... I even reset my iPad to factory default settings in hopes of fixing it, but it still won't log in.
 
     Share This Post       
post-10673183
Post #8 of 12

GrindingThud

500+ Head-Fier
Joined
Dec 11, 2012
Messages
992
Reaction score
91
Joined
Dec 11, 2012
Posts
992
Likes
91
My ipad is working fine with 7.1.1
 
     Share This Post       
post-10673238
Post #9 of 12

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Messages
4,068
Reaction score
2,587
Location
Poulsbo, WA, USA
Joined
Feb 2, 2014
Location
Poulsbo, WA, USA
Posts
4,068
Likes
2,587
My ipad is working fine with 7.1.1
Yeah that's what I was afraid of, since mine worked fine too up till about a week ago.  It is a problem unique to me... sort of like the raincloud that hovers over Eeyore, and no one else, following him around....
 

 
     Share This Post       
post-10673263
Post #10 of 12

GrindingThud

500+ Head-Fier
Joined
Dec 11, 2012
Messages
992
Reaction score
91
Joined
Dec 11, 2012
Posts
992
Likes
91
Did you clear your cookies?
 
     Share This Post       
post-10673288
Post #11 of 12

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Messages
4,068
Reaction score
2,587
Location
Poulsbo, WA, USA
Joined
Feb 2, 2014
Location
Poulsbo, WA, USA
Posts
4,068
Likes
2,587
Did you clear your cookies?
Yep.   Did it when it was suggested above by Joe, then just now did it again (having reset the iPad). No help.
 
     Share This Post       
post-10688210
Post #12 of 12

ruthieandjohn

Stumbling towards enlightenment
(Formerly known as kayandjohn.)
Joined
Feb 2, 2014
Messages
4,068
Reaction score
2,587
Location
Poulsbo, WA, USA
Joined
Feb 2, 2014
Location
Poulsbo, WA, USA
Posts
4,068
Likes
2,587
Hey! Today I CAN log in with my iPad. Thank you O Ye Gods of Head Fi Dot Org!

I changed my avatar to the picture of the color-coordinated Sennheiser HD 800 headphones and HDVD 800 amp that I've ordered... I think it makes me look smarter. Is that what also fixed my ability to log on?

Now I can again use my iPad. Thanks!
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top