Windows volume resets to 30
Apr 25, 2013 at 4:22 AM Thread Starter Post #1 of 8

TwelveTrains

500+ Head-Fier
Joined
Sep 15, 2012
Posts
586
Likes
31
Location
Minneapolis
Hi everyone, I've found an annoying feature of Windows 7 recently. It seems every time the computer goes into standby or sleep or hibernate the volume reverts to 30. I typically leave the volume at 100 because I'm running it out to an external DAC/AMP. So, I have to do a lot of changing my volume from 30 to 100 whenever I sit down at the computer. Does anyone else have this problem/annoyance?
 
Apr 25, 2013 at 1:05 PM Post #2 of 8

andrewberge

100+ Head-Fier
Joined
Sep 16, 2010
Posts
257
Likes
16
I have a Lenovo laptop running Windows 7 64-bit. I use the built-in speakers and headphone jack.
I never use standby, but hibernate frequently. I have no such problems, and i've never heard of it before.
 
I get the feeling Windows isn't the problem.
 
Apr 25, 2013 at 3:19 PM Post #3 of 8

TexasBuck

100+ Head-Fier
Joined
Jun 4, 2011
Posts
457
Likes
61
Quote:
Hi everyone, I've found an annoying feature of Windows 7 recently. It seems every time the computer goes into standby or sleep or hibernate the volume reverts to 30. I typically leave the volume at 100 because I'm running it out to an external DAC/AMP. So, I have to do a lot of changing my volume from 30 to 100 whenever I sit down at the computer. Does anyone else have this problem/annoyance?


My Windows 8 desktop computer resets to 20.
 
Apr 25, 2013 at 3:25 PM Post #4 of 8

StudioSound

100+ Head-Fier
Joined
Nov 24, 2012
Posts
390
Likes
33
I've never had this problem. The only thing I can think of to try would be to log out, log in, do nothing else but set the volume to 100, and log back out/in again.
If it's still resetting to 20/30, there must be some software that's setting it to that value.

And this is not really a good solution... but JRiver Media Center will automatically set the volume to 100 at the start of playback if you want it to.
 
Apr 26, 2013 at 7:46 AM Post #8 of 8

duncan1

500+ Head-Fier
Joined
Mar 3, 2012
Posts
724
Likes
32
I have a titanium x-fi hd  with WIN-7 Prof -64 -don't get that problem but don't leave it on stand bye.
          Creative recently UPDATED the drivers so  Pleasant Sounds might have point-bad drivers can cause a LOT of trouble.
 

Users who are viewing this thread

Top