What is Wrong with my ATH-M50s Headphones?
Apr 7, 2013 at 1:13 PM Thread Starter Post #1 of 17

OldDirty

New Head-Fier
Joined
Apr 7, 2013
Posts
10
Likes
0
Just got a pair of them at guitar center. Plugged them directly into my laptop and every song clicks and pops and distorts if I turn it up to 60% or 70%. Sometimes even 50%. In addition, I can only hear parts of songs, like only the backup vocals and lead guitar and drums disappear for parts of songs, etc. What is wrong??? Do I need to burn them in? Are there settings on my dell that I need to configure to get the ATH's working right? I am using the onboard HD sound driver that came with my laptop. I know it is not very good, and I am getting a focusrite 2i2 to drive the headphones in the future. I use them for mixing hip hop music, but so far on youtube, my own .wav tracks, and even spotify all songs do not sound right...
 
Apr 7, 2013 at 1:48 PM Post #2 of 17

OldDirty

New Head-Fier
Joined
Apr 7, 2013
Posts
10
Likes
0
ALSO, I just tried them into my cell phone and maxed the volume and played a few songs. they all sound fine, no distortion and all sounds are there... Could it be my onboard driver not having the power to drive my headphones? Or do I need to mess with settings in the control panel?
 
Apr 7, 2013 at 10:30 PM Post #8 of 17

Sound Quest

100+ Head-Fier
Joined
Feb 19, 2013
Posts
291
Likes
30
Could either be a faulty headphone jack in your laptop, or just an extremely poor sound card.
 
If the headphones sound fine through another device, then it certainly isn't the headphones that are the issue. Try another pair of headphones in your laptop and see if you get the same issues. If so, then the best thing to do would be to purchase a cheap USB headphone amp for your laptop.
 
Apr 8, 2013 at 7:29 AM Post #10 of 17

OldDirty

New Head-Fier
Joined
Apr 7, 2013
Posts
10
Likes
0
My ipod headphones work perfectly in the computer. The ath-m50s do not... but they work with my phone perfectly... should I go ahead and get an audio interface to se if it fixes things?
 
Apr 8, 2013 at 7:39 AM Post #11 of 17

stv014

Headphoneus Supremus
Joined
Jul 17, 2011
Posts
3,493
Likes
269
Quote:
Just got a pair of them at guitar center. Plugged them directly into my laptop and every song clicks and pops and distorts if I turn it up to 60% or 70%. Sometimes even 50%. In addition, I can only hear parts of songs, like only the backup vocals and lead guitar and drums disappear for parts of songs, etc. What is wrong???

 
You may have a faulty cable or connector. The effect you described occurs when the ground wire in the headphone cable is broken. However, if there is a problem only with the combination of ATH-M50 and onboard audio, then it is very likely a bad contact at the connector. Make sure that it is fully inserted, and if it is, try moving/turning it slightly, maybe the contact will be fixed. The audio interface could very well solve the problem, but perhaps even a short extension cable would work.
 
Apr 8, 2013 at 5:19 PM Post #12 of 17

OldDirty

New Head-Fier
Joined
Apr 7, 2013
Posts
10
Likes
0
But they work fine with my cell phone on youtube... and my earbuds work with my laptop, but the ath-m50s do not... so it couldn't possibly be anything other than my onboard audio being incapable of driving them on its own, so I will buy the scarlett 2i2 and hopefully it will change things... if not I will return the ath's and get another pair as I have a warranty on them...
 
Apr 8, 2013 at 7:24 PM Post #13 of 17

audiojun

500+ Head-Fier
Joined
Mar 26, 2013
Posts
536
Likes
68
maybe the male plug on the M-50's are not getting good contact with the female jack on your laptop. Try wriggling it around a bit and see if it improves.
 
Apr 8, 2013 at 8:00 PM Post #14 of 17

formula1

fabio-fi, jackwess and formula1 are all the same person.
Joined
Jun 20, 2011
Posts
628
Likes
18
I suspect that there's something wrong in the headphone itself. But you can try that, and let us know if it solved the problem. 
 
Apr 8, 2013 at 10:01 PM Post #15 of 17

OldDirty

New Head-Fier
Joined
Apr 7, 2013
Posts
10
Likes
0
I said that I already tried the headphones into my phone to listen to music... worked fine... then I plugged my crap ipod phones into the computer (brand new computer btw so I am sure it is fine)... and it worked fine... So how can it be the ath-m50's if they work into my cellphone?
 

Users who are viewing this thread

Top