1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

USB Audio Player Pro Question.

  1. Wiljen
    Until recently, I could pick a song from the songs listing and then once it started playing click the shuffle (random) function button and the player would happily go through the entire catalog.    After the last update, it now requires that I add songs to the queue and will only shuffle those items I have specifically added to the queue.
     
    Has anybody else found this behavior after the last update?   I cleared the cache and am debating doing an uninstall and reinstall to see if it will fix the issue.
     
    Any suggestions appreciated.
     
  2. atmfrank
    At the risk of a repeat, I wanted to ask the community about a few problems with USB Audio Pro and the LG V30. If you know the answer, please just provide the links. I have an H931 (AT&T) and H930DS (global), both with stock software.

    #1 Upsampling to max supported or the integer multiples result in 352.8 kHz, never 384 kHz (V30 bug). Playing PCM files (any format) from the local library result in an unlistenable stutter. DSD sources play fine.

    Changing upsampling to No, or enabling bit perfect, results in clean playback. Curious to note that Internet radio streams, regardless of format, play fine with upsampling on, but again with the 352.8 limit. That includes a few high-bandwidth stations in 24/FLAC format.

    Are there any other solutions, other than rooting the phone and set some hidden flags?

    #2 V30 problems with streaming over LTE. Whenever I move around in public places (public bus to work in San Francisco), whenever the phone switches to another LTE transmitter, USB Audio locks up (not always, but 60-75% of the time) and the phone data connection becomes unusable for a period of time. It always happens at the same places and I correlated this to LTE transmitter map readings. USB Audio "cannot receive audio data in time", locks up, crashes. It never happens with Google Music in 320 hi-res mode (better stream handling/buffering?), or low bandwidth apps.

    To resolve this, I either wait 2-3 minutes and restart the app, or I kill the app, engage/disengage airplane mode (to clear the data connections), start USB Audio up again. This is extremely annoying in particular on a crowded bus.

    I realize this is a specialty problem, but I wonder if anyone had a similar experience. Davy, you know about this problem as I reported this before.
     
    Last edited: Dec 2, 2018
  3. rkt31
    hi everyone, I used uapp through network to play shared folder on my pc. is there any way to play from pc to uapp wirelessly ie using GUI of pc and sending data bit perfectly to uapp wirelessly ? it will mitigate many of my problems.
     
  4. audio bob
    Hello All,

    New to this forum, I hope I'll find some answers to my issue with UPP.
    I use it with a DragonFly Red and Qobuz. For whatever reason, all song I play end (or switch to the next) 5 seconds before the "real" end.
    It is pretty annoying. I tried to reinstall the app without any success. The issue remains even without the Dragonfly.

    Is is a known issue? I tried to contact the UPP team on Facebook with no success either.

    Thanks for your help,
    Bob.
     
    Last edited: Dec 7, 2018

Share This Page