problem with rockboxed ipod classic 6g - any solutions
Jan 3, 2014 at 5:01 AM Thread Starter Post #1 of 2

magicalmouse

500+ Head-Fier
Joined
Oct 21, 2013
Posts
763
Likes
143
Location
uk
Hi, i think my emcore installation is corrupted as the ipod shows up in windows as apple mobile device and cannot be formatted or otherwise used, when i boot it it loads into rockbox but i cannot add files as it is not recognized by mediamonkey or itunes
 
Thus i cannot reinstall emcore  or rockbox
 
any ideas - i when i tried to reinstall the original firmware from the instructions, it does not show the apple logo but keeps booting into rockbox repeatedly and is not recognized by itunes apart from the statement that the ipod updater cannot be loaded
 
Jan 10, 2014 at 4:32 AM Post #2 of 2

magicalmouse

500+ Head-Fier
Joined
Oct 21, 2013
Posts
763
Likes
143
Location
uk
Originally Posted by chwex /img/forum/go_quote.gif
 
Greetings!
 
I was wondering if someone was able to roll back their Ipod Classic 6G to the apple firmware. I believe it's a little too buggy for me. I have been breaking my head for two days and I can't get iTunes to recognize Rockbox or the Ipod in DFU mode.  I followed the steps on the emCore webpage on how to uninstall it but it just can't happen.  Does anyone have an idea of what could be wrong?  My windows 7 recognized that it has an Ipod in DFU mode inside the device manager but that is pretty much all I get.  Does anyone have the same problem?  Thanks in advance!
 
As you can see from the previous post, i have the same issue, any help out there?
 
d
 

Users who are viewing this thread

Top