Problem installing ASIO4ALL/Kernel Streaming
Sep 13, 2009 at 11:45 PM Thread Starter Post #1 of 4

roy_jones

500+ Head-Fier
Joined
May 29, 2005
Posts
962
Likes
54
I've tried searching for an answer to my problem in the various threads dealing with these programs, but haven't been able to find a solution.

Whenever I install ASIO, I'm able to download the file fine, I run through the setup okay, but I don't have an executable program to run afterwards. I never get the ASIO control panel that I see in some of the guide threads.

I admit, I'm not very knowledgeable about software (understatement). I'm hoping that someone can help.

I'm trying to run an iBasso D10 via optical out from (I believe) a Realtech AC97 motherboard. I've got Foobar installed, and it seems to be working okay. I've tried moving the .dll file to the appropriate folder, but I'm not able to get Foobar to recognize anything via the 'output' selector.

Thanks for taking the time to read through this-
 
Sep 24, 2009 at 11:16 PM Post #4 of 4

HeatFan12

Headphoneus Supremus
Joined
Aug 15, 2006
Posts
3,033
Likes
173
Location
Miami, FL
Quote:

Originally Posted by velogreg /img/forum/go_quote.gif
Yes, please help this man because I am having the very same problem. I have reloaded ASIO4ALL multiple times along with the FOOBAR ASIO plugin but cannot locate and launch the ASIO program to tweak the settings. What are we missing?



Have you tried this http://www.head-fi.org/forums/f46/ca...d-asio-445471/
 

Users who are viewing this thread

Top