iPod problem
post-188571
Thread Starter
Post #1 of 4

bhadrara

Head-Fier
Joined
Dec 17, 2001
Messages
60
Reaction score
0
Joined
Dec 17, 2001
Posts
60
Likes
0
I just received my 20 gig iPod Windows ver today . However gettting it to work with Music match has been the main prob .Music match wont just recognize it . However EphPod does but when i try transferring mp3s it gives the message ' invalid destination' . Please help .
 
     Share This Post       
post-189042
Post #2 of 4

e-r0ck

100+ Head-Fier
Joined
Oct 5, 2001
Messages
172
Reaction score
0
Joined
Oct 5, 2001
Posts
172
Likes
0
I'm pretty sure you need MacDrive in order to use EphPod. Pretty sure. EphPod is definately your best choice for using the iPod in windows, but MacDrive is gonna cost money. Unless, of course, you just "borrow" it from a friend.
 
     Share This Post       
post-189068
Post #3 of 4

Taphil

500+ Head-Fier
Joined
Apr 3, 2002
Messages
742
Reaction score
10
Joined
Apr 3, 2002
Posts
742
Likes
10
You don't need MacDrive for EphPod.

Make sure you have Ephpod 2.58 or 2.59 installed. Also make sure you can see the iPod as a drive in My Computer. If you can't, then run MMJB, click on the iPod options in the portable devices window, and enable firewire disk mode.

Then delete the iPod_Control folder on the iPod. It's hidden, so you may have to enable viewing of hidden folders in Tools->Folder Options->View.

Then run Ephpod. Select the right drive, click the button to build the directory structure, wait for it to write "mac files", and then you should be able to use it.
 
     Share This Post       
post-189533
Post #4 of 4

HighwayStar

Won't excrete urine on your holiday (unless you do so to his first).
Joined
Jul 23, 2002
Messages
2,168
Reaction score
11
Joined
Jul 23, 2002
Posts
2,168
Likes
11
Hey Taphil, how ya doing ?

bhadrara, Taphil stepped up to help me when I posted on ipodlounge.com. I'd just like to add it may be necessary to uninstall MMJB and re-install. There are threads with step by step procedures on ipodlounge.com, just search the forums. Apparently a lot of people had trouble getting the WinPod recognized, up & running...

I had a tough time of it and ended up doing a clean install of Win2KPro. Windows detected the Pod so I just installed EphPod. Only used the CD to install the iPod updater for the Update/Restore function. No MMJB installed or necessary. And it works like a champ. Good luck, and if you continue to have problems, post what version OS & firewire card you're using.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top