1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Hisoundaudio Rocoo P showing "no file" when using Micro SD

Discussion in 'Portable Source Gear' started by lilburrito, Jan 24, 2013.
  1. Lilburrito
    Hi, 
     
    I'm using my Rocoo P with a Micro SD for the first time, but whenever I try to find my files from my SD I get a "no file" message. When I switch the player on with the Micro SD in place a message flashes for a second about initializing something. I know for sure it recognizes it, even when I hook my Rocoo P up to my CPU it shows both drives at the same time. And oddly enough under "Storage info" in the "Settings" menu, it shows that my Micro SD has 0 out 0 space.
     
    I've tried deleting the system folder on the Rocoo P but that didn't work, I tried updating it but that didn't work either, heck I even tried reformatting the Micro SD. Please help me :frowning2:
     
    Just in case it needs to be known, my Rocoo P's format is at FAT32. my Micro SD is a "SanDisk Ultra 64 GB MicroSDXC Class 10 UHS-1 Memory Card" and it's format is exFAT. 
     
  2. DGC Kiwi 17
    Hi Lilburrito - did you manage to sort this problem out ? My Rocoo started doing the same last week and I can't figure out what else to do (I've done the same as you). Thanks.
     
  3. mrboots
    Hi.. I have just seen this post... and I had the same issue, I was initially very peeved, as I love the sound/size, and feel of this little player, and loved the 'real' buttons!.. in the days of touch screens, allows blind operation!
     
    To fix the issue .... all I had to do was connect my player to my computer, and through the explorer, go to the internal memory on the player, and delete the 'SYSTEM' folder-- 
    This all get re-made when the unit is turned back on, but this sorted my issue right away, all files ok-- this is a glitch I think, the writing of playlists is the reason it takes a while when putting a new card in, it just doesn't seem to 'flush' them very well, so this forces it- Good luck 
     
  4. mrboots
    ah!> ok .. I posted fast, just seen you did all this  - hope you got this figured, and it isnt an issue I may get -
     

Share This Page