1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO Q1MKII-Apple MFi Certified DAC & Amp, Native DSD Support, XMOS USB DAC chip, DAC AK4452, 20 hours

Discussion in 'Portable Headphone Amps' started by FiiO, Jul 15, 2017.
First
 
Back
27 28 29 30 31 32 33 34 35 36
38 39 40 41 42 43 44 45 46 47
Next
 
Last
  1. Loneract
    More testing:
    Doesn't drop audio on PC, iPhone 7, or iPhone X so far. It only did it on my iPhone 6Plus. I'm good with that - - it's either a problem with my particular 6Plus or all of them. But since I have other phones it's not worth tracking down - - I'll just not use the 6Plus.

    Thanks for following up!
     
  2. Lifted Andreas
    Does have the option of upgrading to the X5?

    If he does, then be can just use the FiiO AM5 amp module with the X5.
     
    Mal Waldron likes this.
  3. FiiO
    Dear friend,

    Yes, the banlanced port of the Q1MKII share the same definition like the X5III. We can not confirm whether the adapter you mentioned works with the Q1MKII because we did not test it yet, sorry.

    Best regards
    upload_2018-4-3_18-18-59.png
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  4. FiiO
    Dear friend,

    Thanks for the feedback. Maybe you could try to use the FiiO Music or Hiby Music to see if it helps?

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  5. Loneract
    I'm really enjoying my Q1 mkII. Just got a balanced cable from it to my HE-400S headphones. More volume and detail and I'm running it in low gain instead of high!

    Seems like an improvement in sound but I need to do a lot more A/B testing to be sure.

    I got these cables from New Fantasia:
    https://www.amazon.com/gp/aw/d/B075C55BGV/ref=yo_ii_img?ie=UTF8&psc=1
     
  6. mattris
    Compared to using a standard double-sided 3.5mm cable from my Q1 mkII's SE-out, this NewFantasia cable on Amazon produces a significantly more narrow (smaller) sound-stage from the FiiO's balanced-out. I'm using various headphones with 3.5mm input... all with the same result.

    FiiO, do you know why this might be happening? NewFantasia assured me that the connector was constructed correctly: R- R+ L+ L-. Could it be that balanced output -to- unbalanced input is not possible without active circuitry?

    Also, can the Q1 mkII be firmware-updated? Thanks.
     
  7. WilcoRoger
    You'd need a balanced phone to take the signal
     
  8. Quequacio96
    Last edited: Apr 12, 2018
  9. Snurry
    The problem with stuttering on the iPhone is due to the phone’s True Tone setting. Turn off True Tone in Display & Brightness setting and it plays perfectly.

    Also does anyone know if you can listen through this on an iPhone and charge at the same time using the Belkin Lightning Audio + Charge Rockstar cable?
    I don’t see why it wouldn’t but I’d like some confirmation.

    Thanks
     
    Loneract likes this.
  10. Lifted Andreas
  11. y0da_cod3r
    Really good with iPhone and also with my MacBook Pro.... It's not the best for my HD600 but it is good enough to drive it well.
     
  12. Loneract
    Interesting, I'll try it if I use the 6 Plus again. I haven't had the issue on my 6S or X.

    Thanks!
     
  13. Saoshyant
    For my LG G6, it did not help. Still experienced a quite quick discharge.
     
    Quequacio96 likes this.
  14. Snurry
    Mine was cutting out on the iPhone X from the moment I first used it, but luckily found this advice that worked. Most people were saying to turn on airplane mode but that was doing nothing.
    Apparently its a pretty common problem with any dac/amp connected to iPhones.
     
  15. kstellaern
    Got the same for my G6. It works perfectly without discharging
     
    DBHC likes this.
First
 
Back
27 28 29 30 31 32 33 34 35 36
38 39 40 41 42 43 44 45 46 47
Next
 
Last

Share This Page